Quantcast

Jump to content

» «
Photo

TempAR doesn't work with LCS!

2 replies to this topic
Maxaxle
  • Maxaxle

    Used Car Acquisition Technician

  • Members
  • Joined: 20 Dec 2010

#1

Posted 30 November 2011 - 11:26 PM

No matter what database file I use, TempAR looks like it's working but no effect happens when ingame...I never have this issue with VCS...

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#2

Posted 01 December 2011 - 05:55 AM

As seen here in this topic, the Cheat Device does NOT work on firmware 2.7 and higher, so since you have version 6, that is the problem. You should have read that pinned topic before upgrading and you would not have that problem. Just a friendly heads up. tounge2.gif

Maxaxle
  • Maxaxle

    Used Car Acquisition Technician

  • Members
  • Joined: 20 Dec 2010

#3

Posted 01 December 2011 - 09:50 PM

QUOTE (radioman @ Wednesday, Nov 30 2011, 21:55)
As seen here in this topic, the Cheat Device does NOT work on firmware 2.7 and higher, so since you have version 6, that is the problem. You should have read that pinned topic before upgrading  and you would not have that problem. Just a friendly heads up. tounge2.gif

But it's not Cheat Device, it's TempAR. As far as I know, they're completely different.

EDIT: Apparently it was an issue with TempAR itself, as there are 3 versions of LCS (I asked this question on a homebrew forum as well)...
http://wololo.net/ta...php?f=28&t=9482




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users