Quantcast

Jump to content

» «
Photo

ChinaGreenElvis ENB

144 replies to this topic
Lenin
  • Lenin

    Rat

  • Members
  • Joined: 09 Jan 2006

#121

Posted 07 October 2012 - 02:57 PM Edited by Lenin, 07 October 2012 - 04:40 PM.

Yeah, it indeed happens with other configs at well. Well, okay I only tried the RealityIV one, but still...

chinagreenelvis
  • chinagreenelvis

    Rat

  • Members
  • Joined: 05 Aug 2008

#122

Posted 09 October 2012 - 07:05 AM

Updated to version 5.03 - Fixed a slight problem with blurriness, sharpened the default settings and lowered the noise, adjusted timecyc and enbeffect brightness values to improve consistency between interior and exterior spaces.

froggz19
  • froggz19

    Player Hater

  • Members
  • Joined: 25 Jul 2006

#123

Posted 19 November 2012 - 04:30 PM

Tried the red sky fix with iCEnhancer 2.1 and the custom clouds texture is now gone.. any help?

chinagreenelvis
  • chinagreenelvis

    Rat

  • Members
  • Joined: 05 Aug 2008

#124

Posted 19 November 2012 - 05:10 PM

QUOTE (froggz19 @ Monday, Nov 19 2012, 16:30)
Tried the red sky fix with iCEnhancer 2.1 and the custom clouds texture is now gone.. any help?

The red sky fix replaces ENB skies with what is essentially the default GTA IV sky. This is currently the only way to get rid of the red sky bug. You can't have the best of both worlds, unfortunately.

zombielisha
  • zombielisha

    Player Hater

  • Members
  • Joined: 31 Dec 2012

#125

Posted 01 January 2013 - 05:11 AM

This is fantastic, thank you so much. smile.gif <3

Oops, I necro'd the thread - sorry!

chinagreenelvis
  • chinagreenelvis

    Rat

  • Members
  • Joined: 05 Aug 2008

#126

Posted 01 January 2013 - 09:32 PM

QUOTE (zombielisha @ Tuesday, Jan 1 2013, 05:11)
This is fantastic, thank you so much. smile.gif <3

Oops, I necro'd the thread - sorry!

LOL... and right after I removed it from my "active threads" folder in my bookmarks toolbar...

KennethMBB
  • KennethMBB

    Loose as I made your mother last night

  • Members
  • Joined: 12 Nov 2012
  • United-States

#127

Posted 02 January 2013 - 08:35 AM

Well since it was bumped anyways, I might as well add my input. tounge.gif Using steam versions of IV and EFLC its hard to find any great ENB for 1.0.7.0 IV. On top of that I have an optimus GTX card so I spent a few hours trying to figure out to get ENB to work with the directx issue. Coming across your ENB and deciding to give it a try I love it. Better then any other version I could find that was sorta made compatible with this version IV. I'm using the default DOF, goth tone and these settings:

float4 Brightness = 6.0;
float4 Contrast = 10.0;
float4 ColorSaturation = 13.0;
float4 BloomAmount = 2.0;
float4 BloomAdd = 2.0;
float4 SharpeningAmount = 10.0;
float4 SharpenSamplingRange = 1.0;
float4 NoiseAmount = 0.0;
float4 VignetteAmount = 0.0;
float4 DOFBlurAmount = 0.0;
float4 FlareIntensity = 0.0;

All of my graphics settings set to 1080p, high and 50. I'm getting 25 - 30fps with a realistic looking IV. I was close to not bothering with ENB and yours was the last one I tried. I had the best results with it thanks for this. smile.gif I'm going to tweak with the settings a bit more later and might post a pic up if I feel not lazy. I do have to ask, the low q DOF and DOF off looks the same. I don't notice a difference at all, any difference between the two that I'm not noticing?

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#128

Posted 03 January 2013 - 07:40 PM

Never tried any ENB, but looks like a good start to do so.

chinagreenelvis
  • chinagreenelvis

    Rat

  • Members
  • Joined: 05 Aug 2008

#129

Posted 07 January 2013 - 07:28 AM

QUOTE (KennethMBB @ Wednesday, Jan 2 2013, 08:35)
Well since it was bumped anyways, I might as well add my input. tounge.gif Using steam versions of IV and EFLC its hard to find any great ENB for 1.0.7.0 IV. On top of that I have an optimus GTX card so I spent a few hours trying to figure out to get ENB to work with the directx issue. Coming across your ENB and deciding to give it a try I love it. Better then any other version I could find that was sorta made compatible with this version IV. I'm using the default DOF, goth tone and these settings:

float4 Brightness = 6.0;
float4 Contrast = 10.0;
float4 ColorSaturation = 13.0;
float4 BloomAmount = 2.0;
float4 BloomAdd = 2.0;
float4 SharpeningAmount = 10.0;
float4 SharpenSamplingRange = 1.0;
float4 NoiseAmount = 0.0;
float4 VignetteAmount = 0.0;
float4 DOFBlurAmount = 0.0;
float4 FlareIntensity = 0.0;

All of my graphics settings set to 1080p, high and 50. I'm getting 25 - 30fps with a realistic looking IV. I was close to not bothering with ENB and yours was the last one I tried. I had the best results with it thanks for this. smile.gif I'm going to tweak with the settings a bit more later and might post a pic up if I feel not lazy. I do have to ask, the low q DOF and DOF off looks the same. I don't notice a difference at all, any difference between the two that I'm not noticing?

Posts like this always make my day; this is the whole reason I made this mod in the first place, because of the low compatibility that all of the other ENBs have with 1070 and EFLC. So, thanks and glad to know it works for you.

There is definitely a difference between the two DOF types. HQ slowly fades into a better-looking blur, and the low quality version simply blurs everything past a certain point and doesn't look quite as nice. Most people get a huge performance boost from using low quality DOF.

KennethMBB
  • KennethMBB

    Loose as I made your mother last night

  • Members
  • Joined: 12 Nov 2012
  • United-States

#130

Posted 07 January 2013 - 06:08 PM

QUOTE (chinagreenelvis @ Monday, Jan 7 2013, 07:28)
QUOTE (KennethMBB @ Wednesday, Jan 2 2013, 08:35)
Well since it was bumped anyways, I might as well add my input. tounge.gif Using steam versions of IV and EFLC its hard to find any great ENB for 1.0.7.0 IV. On top of that I have an optimus GTX card so I spent a few hours trying to figure out to get ENB to work with the directx issue. Coming across your ENB and deciding to give it a try I love it. Better then any other version I could find that was sorta made compatible with this version IV. I'm using the default DOF, goth tone and these settings:

  float4 Brightness = 6.0;
float4 Contrast = 10.0;
float4 ColorSaturation = 13.0;
float4 BloomAmount = 2.0;
float4 BloomAdd = 2.0;
float4 SharpeningAmount = 10.0;
float4 SharpenSamplingRange = 1.0;
float4 NoiseAmount = 0.0;
float4 VignetteAmount = 0.0;
float4 DOFBlurAmount = 0.0;
float4 FlareIntensity = 0.0;

All of my graphics settings set to 1080p, high and 50. I'm getting 25 - 30fps with a realistic looking IV. I was close to not bothering with ENB and yours was the last one I tried. I had the best results with it thanks for this. smile.gif I'm going to tweak with the settings a bit more later and might post a pic up if I feel not lazy. I do have to ask, the low q DOF and DOF off looks the same. I don't notice a difference at all, any difference between the two that I'm not noticing?

Posts like this always make my day; this is the whole reason I made this mod in the first place, because of the low compatibility that all of the other ENBs have with 1070 and EFLC. So, thanks and glad to know it works for you.

There is definitely a difference between the two DOF types. HQ slowly fades into a better-looking blur, and the low quality version simply blurs everything past a certain point and doesn't look quite as nice. Most people get a huge performance boost from using low quality DOF.

no no no. not the hq, thats obvious that i can see with it. I'm talking the difference between low quality and it being off completely. I tried both those two settings and my fps was actually less with the dof being off than with the dof being low quality. Also sadly yesterday I update to the new nvidia driver and my fps dropped 1 average. Using the benchmark I'm getting 30.6 instead of 31.6. Though the new driver seems to help render the city better.

xavis75211
  • xavis75211

    Player Hater

  • Members
  • Joined: 01 Apr 2013

#131

Posted 01 April 2013 - 05:08 AM

is there a way to disable FXAA only? it gives too much of a framerate drop for me.

Zer0w5
  • Zer0w5

    There are no stupid questions, just stupid people.

  • Members
  • Joined: 07 Dec 2008
  • None

#132

Posted 04 April 2013 - 05:59 PM

This is really nice, works great on my PC although the cutscenes come too bright like can't see anything.

Here's my .cfg
CODE
[PROXY]
EnableProxyLibrary=true
InitProxyFunctions=true
ProxyLibrary=
[GLOBAL]
AdditionalConfigFile=
UseEffect=true
ForceNVidiaCard=false
ForceNVidiaCaps=false
CyclicConfigReading=false
[ENGINE]
ForceDisplaySize=false
ForceDisplayRefreshRate=false
ForceAntialiasing=false
ForceAnisotropicFiltering=false
MaxAnisotropy=2
AntialiasingQuality=1
AntialiasingUpScale=1.0
DisplayRefreshRateHz=60
DisplayWidth=800
DisplayHeight=600
[EFFECT]
EnableBloom=false
EnableAmbientOcclusion=false
EnableSkyLighting=false
UseOriginalPostProcessing=false
[INPUT]
KeyUseEffect=123
KeyAmbientOcclusion=121
KeyCombination=16
KeyScreenshot=44
KeyShowFPS=106
[BLOOD]
ReflectionAmount=0
SpecularPower=0
[TREE]
LeavesReflectionAmount=0.0025
LeavesSpecularPower=1
LeavesAmbientAmount=1
LeavesColorMultiplier=1.00
LeavesColorPow=1.75
LeavesColorFilterR=1.0
LeavesColorFilterG=0.6
LeavesColorFilterB=0.6
[BUILDING]
WindowLightIntensity=0
[LIGHTSPRITE]
UseExternalTexture=false
Intensity=0
IntensityInReflection=0
UseRays=false
RaysNumber=0
RaysIntensity=0
RaysRateOfChange=0
RaysLength=0
[LIGHT1]
LightIntensity=0
LightCurve=0
LightAOAmount=0
LightILAmount=0
EdgeLighteningAmount=0
ColorPow=0
[LIGHT2]
LightIntensity=0
LightCurve=0
LightAOAmount=0
LightILAmount=0
EdgeLighteningAmount=0
ColorPow=0
ColorFilterR=0
ColorFilterG=0
ColorFilterB=0
[CARHEADLIGHT]
LightIntensity=0
EmissiveMuliplier=0
[LIGHT3]
LightIntensity=0
LightCurve=0
LightAOAmount=0
LightILAmount=0
EdgeLighteningAmount=0
ColorPow=0
[LIGHT4]
LightIntensity=0
LightCurve=0
LightAOAmount=0
LightILAmount=0
EdgeLighteningAmount=0
ColorPow=0
[LIGHT5]
LightIntensity=0
LightCurve=0
LightAOAmount=0
LightILAmount=0
EdgeLighteningAmount=0
ColorPow=0
[LIGHT6]
LightIntensity=0
LightCurve=0
LightAOAmount=0
LightILAmount=0
EdgeLighteningAmount=0
ColorPow=0
[CARWINDOWGLASS]
ReflectionAmount=0.25
SpecularPower=75
SpecularAmount=7.5
OpacityMultiplier=0.75
[CHROME]
ReflectionFront=5
ReflectionSide=5
SpecularPower=100
SideFade=1.5
MetallicAmount=10
[WHEELS]
ReflectionFront=1
ReflectionSide=2
SpecularPower=100
SideFade=1.5
MetallicAmount=1
[REFLECTION1]
ReflectionFront=5.0
ReflectionSide=5.0
SpecularPower=50
SideFade=0.5
MetallicAmount=10
[REFLECTION2]
ReflectionFront=2.0
ReflectionSide=2.0
SpecularPower=50
SideFade=0.5
[REFLECTION3]
ReflectionFront=0.5
ReflectionSide=0.5
SpecularPower=50
SideFade=0.5
[BLOOM]
BloomQuality=0
BlueShiftAmount=0.0
Radius1=5
Radius2=20
Contrast=10
[SSAO_SSIL]
ApplyAntialiasing=false
SamplingQuality=2
SamplingRange=1.0
SizeScale=1.0
SourceTexturesScale=0.5
FilterQuality=2
AOAmount=1.4
ILAmount=0.0
EdgeLighteningAmount=5.0
[SKYLIGHTING]
FilterQuality=0
AmbientSunMix=0
AmbientSkyMix=0
AmbientContrast=0
AmbientMinLevel=0
[ADAPTATION]
ForceMinMaxValues=true
AdaptationTime=0.1
AdaptationMin=1.0
AdaptationMax=1.0
AdaptationMinMultiplier=1.0
AdaptationMaxMultiplier=1.0
[ENVIRONMENT]
DirectLightingIntensity=0
NightLightingIntensity=0
DirectLightingCurve=0
ReflectionAmountMultiplier=0
SpecularAmountMultiplier=0
SpecularPowerMultiplier=0
ColorPow=0
AmbientSunMultiplier=0
AmbientSkyMultiplier=0
AmbientSunSaturation=0
AmbientSkySaturation=0
[SHADOW]
FilterQuality=0
CharacterShadowMultiplier=0
CarShadowMultiplier=0
[SKY]
Enable=true
AzimuthHeight=0
AzimuthMultiplier=0
AzimuthSunAffectPower=0
AzimuthSunAffectAmount=0
TopColorMultiplier=0
ColorSaturation=0.0
ColorPower=0
SunIntensity=0
SunMaxBrightness=0
SunColorFilterR=0
SunColorFilterG=0
SunColorFilterB=0
SunColorFilterCurve=0
SunCoronaCurve=0
SunCoronaIntensity=0
SunDesaturation=0
OverallPower=0
OverallIntensity=0
BrightnessUpperLimitMultiplier=0
CloudsUseCustomTexture=false
CloudsCurve=0
CloudsIntensity=0
CloudsDesaturation=0
CloudsEdgeClamp=0
CloudsEdgeIntensity=0
CloudsEdgeRange=0
StarsUseCustomTexture=false
StarsAmount=0
StarsIntensity=0
StarsBrightness=0
MoonIntensity=0
MoonGamma=0
MoonSize=0
MoonLightingCurve=0
NightCloudsEdgeClamp=0
NightCloudsEdgeIntensity=0
NightCloudsEdgeRange=0
[PARTICLE]
SoftParticlesEnable=false
SoftParticlesEdgeRange=0
[DETAIL]
DetailMapEnable=false
[COLORCORRECTION]
UsePaletteTexture=true

Rex Montana
  • Rex Montana

    Player Hater

  • Members
  • Joined: 22 Jun 2009

#133

Posted 24 April 2013 - 06:45 PM

Best ENB for EFLC! Great work! smile.gif

Jor Nodens
  • Jor Nodens

    Player Hater

  • Members
  • Joined: 06 May 2013

#134

Posted 06 May 2013 - 02:14 AM Edited by Jor Nodens, 06 May 2013 - 05:42 PM.

Oh Yeah !! After days and days of searching and laborious tests with hundreds of injectors, I finally find THE essential tool for GTA ! No bugs, no glitches, no crash, cutscenes respected; this is a release very effective. In my opinion, this is probably one, if not, the best enb for GTA. Finally, what I appreciate most is its high degree of modularity, simple and accessible. Thank you a lot Mister CGE !


Edit: Add


Justa one thing. I notice that it's very difficult to calibrate and configure this enb with GTA IV (not the dlcs). I'm going to make some tests again but I'm not really satisfied with the rendering. Otherwise it's working great with EFLC. I though that a copy/paste of my parameters from EFLC will work as well but not...


Any idea someone ? Thanks by advance. wink.gif

Rex Montana
  • Rex Montana

    Player Hater

  • Members
  • Joined: 22 Jun 2009

#135

Posted 11 May 2013 - 07:40 AM

QUOTE
17 april 2013
Published ENBSeries 0.163 for GTA 4. Increased quality and performance of ssao/ssil effect and tweaked detailed shadows to less buggy look.


Any chance to see CGE updated for ENB 0.163?

thx smile.gif

RyanBurnsRed
  • RyanBurnsRed

    Bro

  • Members
  • Joined: 16 Jun 2010
  • United-States

#136

Posted 25 May 2013 - 05:35 AM

I thought my PC was a beast for this game. Solid 29-30 fps maxed out (capped it at 30 for stability), until I tried this enb with the high quality depth of field. Dropped my fps like a brick. Also when I paused the game to use the Steam overlay, then went back to the game, everything in front of me was gone. Literally. Remember the screenshots when the game was first released for PC? Like missing textures and the only thing visible was lights and cars in the distance? Yeah, that happened to me. But funny thing is, when I looked back the textures was still there. Will try it with no depth of field and just use the game's default crappy motion blur.
Anyway it looks great. Not too bright, not too dark on default. So far I like, just hope I can keep my performance like before c:

kumbandit
  • kumbandit

    Player Hater

  • Members
  • Joined: 02 Feb 2009

#137

Posted 03 February 2014 - 03:31 PM

Please I need help. I really like your mod, but for some reason motion blur is not working for me, and LQ DOF is also not working, only HQ (but it lowers my FPS to 7-8 so it is useless), can you please help? I would like to have motion blur and LQ DOF, other than that your mod is perfect. I have a retail GTA IV 1.070 without EFLC. Thanks.


jmp909
  • jmp909

    Player Hater

  • Members
  • Joined: 15 Jul 2008

#138

Posted 10 March 2014 - 02:15 PM Edited by jmp909, 11 March 2014 - 02:35 AM.

great work CGE. I'm on Steam ELFC 1.1.2.0, so have had much trouble with other ENB's ..but this gave me great results straight away...

 

some of my screens on this post:

http://gtaforums.com...entry1064942423

 

xns1o9.jpg

2n8aka8.jpg

73jo5z.jpg

wgollx.jpg

2cmluab.jpg


jmp909
  • jmp909

    Player Hater

  • Members
  • Joined: 15 Jul 2008

#139

Posted 11 March 2014 - 01:28 AM

I'm wondering if anyone can help...

 

i tried to add Dax1's ENB fix for EFLC, so I could enable SSAO (Ambient Occlusion)
 
the proxy chain goes like this:
 
d3d9.dll -> dax.dll -> d3d9_SweetFX.dll -> d3d9_Sharpen.dll
 
but everything went very very dark, practically black. i think the problem is that dax1 has shaders and cge has shaders and the two clash..
 
if you go somewhere bright you can see the glow of the mobile phone for instance, but everything else is black. dax shaders on their own dont work, cge shaders on their own dont work, mergeing dax shaders into cge shaders doesnt work. probably needs a custom edit to fix that lighting somehow
 
Wondering if anyone knew how else to get SSAO enabled for CGE?
 
thanks
 
J

Naznesss
  • Naznesss

    GTA IV: Los Santos Dev Team Member

  • BUSTED!
  • Joined: 14 Jan 2014
  • None

#140

Posted 11 March 2014 - 04:14 AM

You know this enb is out dated right?


jmp909
  • jmp909

    Player Hater

  • Members
  • Joined: 15 Jul 2008

#141

Posted 11 March 2014 - 11:48 AM

Ok, is there another one you could suggest please?

 

I can't downgrade to 1.0.4.0 from Steam EFLC as far as I know, so i've been having trouble finding other ENB mods that work well. I quite like this one for ease of use and performance.

 

the actual ENB that CGE uses is 0.1.6.3 i think, which i believe is up to date?

 

thanks

J


chinagreenelvis
  • chinagreenelvis

    Rat

  • Members
  • Joined: 05 Aug 2008

#142

Posted 3 weeks ago

Naznesss: Why do you say that this mod is outdated? It uses the latest ENB .dll file and it is still one of the only graphic mods compatible with EFLC.

jmp909: I've recently uploaded an experimental version 6.0, which utilizes Dax1's shaders. SSAO doesn't make a giant difference, but it's functional now. Skylighting works, but it's disabled by default since it's slightly buggy at certain camera angles.


chinagreenelvis
  • chinagreenelvis

    Rat

  • Members
  • Joined: 05 Aug 2008

#143

Posted 3 weeks ago

Updated to version 6.01. Lots of changes, see first page for details.


chinagreenelvis
  • chinagreenelvis

    Rat

  • Members
  • Joined: 05 Aug 2008

#144

Posted 2 weeks ago

Update, version 6.02.


chinagreenelvis
  • chinagreenelvis

    Rat

  • Members
  • Joined: 05 Aug 2008

#145

Posted 2 weeks ago

Update, version 6.03. Three in one night, I sure as hell hope I'm done.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users