Quantcast

Jump to content

» «
Photo

Problem with ICEnhancer

3 replies to this topic
Rentlo
  • Rentlo

    Player Hater

  • Members
  • Joined: 04 Nov 2011

#1

Posted 04 November 2011 - 10:08 AM

Hi,

I bought GTA IV on PC for improving the game with my brand new computer (Intel i7, GT550, 1080p screen etc..) because I already have it on X360 since 4/29/08. I've already improved GTA:SA with several mods/vehicles/weapons back in the days, so I'm not a newbie for such modifications.

First, I installed GTA IV (with patch 1.0.4.0 or 1.0.7.0 whatever) without any modification and it worked great. Then I wanted to install ICEnhancer 1.35 to make GTA IV look better ! I followed all the instructions, I didn't miss any point (I even tried other ENBSeries and It's still the same problem) but my problem is:

I launch GTA IV, the logos introduction takes place, then I click Start : the loading with the music and the characters BUT it never ends. Actually It would last 20 seconds, but now I'm waiting 5-6 mins until I Ctrl+Alt+Suppr to close the program which is not responding.

I looked everywhere and I didn't find any solution, so I ask you to help me, don't wanna make this buy useless..

.Olbricht.
  • .Olbricht.

    Peon

  • Members
  • Joined: 11 Dec 2010

#2

Posted 06 November 2011 - 02:28 PM

This happened to me before. I don't think it's ICEnhancer, or ENB. It's the mods you have installed. Try removing all your mods, but leave IC. See if it runs. If it does, try to pinpoint which mod is causing the game to malfunction. You'll probably have to install each one at the time then test.

Rentlo
  • Rentlo

    Player Hater

  • Members
  • Joined: 04 Nov 2011

#3

Posted 06 November 2011 - 02:33 PM

That's the problem, I thaught It was this, but I never installed other mods... I play the game clean (no-mods) the game runs perfect, and when I put ICEnhancer or even other ENBs, the loading never stops..

tetragrammaton
  • tetragrammaton

    Maximum Gnosis.

  • Members
  • Joined: 02 Jul 2011

#4

Posted 13 December 2011 - 04:20 PM

Vsync must be disabled




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users