Quantcast

Jump to content

» «
Photo

Visual problems: silhouette on trees, car shadows

  • This topic is locked This topic is locked
6 replies to this topic
4dx
  • 4dx

    Player Hater

  • Members
  • Joined: 23 Oct 2011

#1

Posted 24 October 2011 - 12:04 AM Edited by 4dx, 24 October 2011 - 12:09 AM.

I'm running a clean install of v1.1 of the game, Win98, GeForce 4200 with drivers 81.98.

In many cases the trees are surrounded by an outline. Their edges are blended with the sky color instead of what's actually behind.

user posted image

Another minor problem, but still annoying: the shadows of cars have a visible "edge". Like a misaligned texture.

user posted image

Any idea how to fix these problems?

fireguy109
  • fireguy109

    It's a long way to the top

  • Leone Family Mafia
  • Joined: 30 Aug 2010
  • United-States

#2

Posted 24 October 2011 - 12:48 AM

Neither of these are actually glitches. It's normal. confused.gif

nwarrenfl
  • nwarrenfl

    Player Hater

  • Members
  • Joined: 23 Oct 2011

#3

Posted 24 October 2011 - 08:06 AM

Well the second image has some bad shadows, it looks better on my PC.
So there is maybe something wrong? Why Windows 98? Try updating your DirectX (guess)

4dx
  • 4dx

    Player Hater

  • Members
  • Joined: 23 Oct 2011

#4

Posted 24 October 2011 - 08:12 PM

fireguy, I could understand common, but normal? The car shadow is subtle enough, but I don't think the trees are "by design". Maybe it's just something that renders wrong for many people, at least nowadays?

nwarrenfl, can you post shots of car shadows from your setup?

Win98 because it's an old computer and an old game. I think this was also the more common OS at the time, so more compatible? DirectX is the newest. I guess that could be a problem, but I think downgrading the drivers rather than DirectX would be more likely to help. But I'm hoping there's something else that can be tweaked without resorting to system-wide changes.

nwarrenfl
  • nwarrenfl

    Player Hater

  • Members
  • Joined: 23 Oct 2011

#5

Posted 25 October 2011 - 07:55 AM

I'll post a screenshot as soon as i'm home.
I maxed out all settings, did you do it too?

Maybe it's related to your old graphics card...

Arsen Vitiuk
  • Arsen Vitiuk

    Grand Theft Auto III Chain Game Former Chief

  • Members
  • Joined: 15 Jul 2010
  • Ukraine

#6

Posted 25 October 2011 - 06:11 PM

It should be like that. Don't worry, it's not a bug. In both situations the game was programmed this way, and you see the result. There's nothing for you to worry about.

uNi
  • uNi

    Cyclop 9

  • Moderator
  • Joined: 14 May 2004
  • None

#7

Posted 25 October 2011 - 06:13 PM

Locking.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users