Quantcast

Jump to content

» «
Photo

GTA Vice City won't work

6 replies to this topic
kellyjoanne
  • kellyjoanne

    Player Hater

  • Members
  • Joined: 18 Sep 2011

#1

Posted 18 September 2011 - 05:57 PM

Hi there. I just found my GTA Vice City PC game in my brother's room and I really want to play. I have Windows 7 and a Dell Inspiron, but that's all I really know about my laptop. I've installed the game and it starts up, and then gets stuck on the loading page. I also downloaded a patch and it still didn't work. Please Help!

Swoorup
  • Swoorup

    innovator

  • Feroci
  • Joined: 28 Oct 2008
  • Nepal

#2

Posted 18 September 2011 - 06:03 PM

Try installing on a different folder.

nightwalker83
  • nightwalker83

    Don't mind me

  • Members
  • Joined: 10 Oct 2004

#3

Posted 19 September 2011 - 08:17 AM

You might need to run as administrator the game.

SkyDan
  • SkyDan

    Doin it in Vice since 08

  • BUSTED!
  • Joined: 20 Sep 2011

#4

Posted 22 September 2011 - 03:06 PM

QUOTE (nightwalker83 @ Monday, Sep 19 2011, 08:17)
You might need to run as administrator the game.

It may not be same problem always.

A small solution.

* Right click on gta-vc.exe

* Click on compatibility.

* Tick the "run compatibility open" and select Windows XP SP3.

Then apply the settings. Thats it. Just simple.

MW_29
  • MW_29

    i came to play

  • Members
  • Joined: 19 Jan 2008
  • None

#5

Posted 22 September 2011 - 09:42 PM Edited by MW_29, 22 September 2011 - 09:42 PM.

...and set disable aero effects or sth with similar name in .exe's "propereties" also, it could be helpful to the problem, i set this things on my VC and it works wink.gif

..and about compability, i use "XP SP 1"

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#6

Posted 25 September 2011 - 05:19 PM

QUOTE (MW_29 @ Thursday, Sep 22 2011, 16:42)
...and set disable aero effects or sth with similar name in .exe's "propereties" also, it could be helpful to the problem, i set this things on my VC and it works wink.gif

..and about compability, i use "XP SP 1"

That first tip is useless, as Windows 7 automatically switches to 7 Basic mode when the game is run(same goes for SA-though III does not do it for some reason)...

As far as Compatibilty mode, 98 is the best one to use-the ONLY thing is, you will have to go through the UAC when the game starts..

@OP, Is this the Retail(CD) version OR a Downloaded version?
If Downloaded, from where?
If Retail, Is this the ORIGINAL CD being used OR a No-CD crack OR a Copy of said CD?
Any Daemon tools installed on PC?-If so, delete those, as they can interfere with games
Any Mods or Trainers?
Do you have the latest SP for 7, which is SP1?
What is your Processor?
What is the Processor speed?
What is the RAM?
What is the Video card?
What is the VRAM?
How much of VRAM is Dedicated? How much Total?
What version of Windows 7 do you have?-ie. Basic, Home Premium, Pro, or Ultimate?
What is the Sound card?

*To find the above information, Go to Start, type in DXDIAG in the Search box and press Enter, the first page is the OS, Processor, Ram, etc. then click the Display tab for the Video card info, and Sound tab=Sound card information..*

Please answer ALL the above questions so we can better help you...

BlueCyberDemon
  • BlueCyberDemon

    Quick & 2 Points!

  • Members
  • Joined: 22 May 2011
  • None

#7

Posted 06 February 2012 - 12:11 PM

Windows 7 is new, so all porgrams mite not Read on this Windows, atho there are some usefull tips around the area, Grand Theft Auto : Vice City is an old game, it can only be read by Windows XP about 100% ( Thay Reported that some Windows Vista Mite Run Abouve 40 or 60% )
plus don't trust VIP , Uploaded Admins Downloads, thay are full of Danger
& some Games wont run if you download.

Get this TIP and remember wich game is old or new, wich one is fake or original.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users