Quantcast

Jump to content

» «
Photo

NO. 3 Mission Freeze

6 replies to this topic
lol232
  • lol232

    We stealin' all da gold!

  • Members
  • Joined: 26 Mar 2010
  • Serbia

#1

Posted 17 August 2011 - 04:49 PM Edited by lol232, 18 August 2011 - 06:48 AM.

Soooooo, I have a problem,
I got the Legit game, No Mods no cheats, not downloaded from steam, etc...
(As Mentioned in 3rd post)

I set the Game Graphics Lowest as possible, and set Texture Filter 3 Linear,
Then I beat the mission, and the ending screen freeze, any help?
Please?

Kalvin
  • Kalvin

  • Zaibatsu
  • Joined: 06 Apr 2011
  • United-Kingdom

#2

Posted 17 August 2011 - 05:08 PM

Why dosen't anyone read on what to explain confused.gif
For a start, tell us your specs.
Do you have mods? is it a cracked iv (dled) or have you bought it?

lol232
  • lol232

    We stealin' all da gold!

  • Members
  • Joined: 26 Mar 2010
  • Serbia

#3

Posted 17 August 2011 - 05:31 PM

No, I have Legit game (EFLC), No mods, and I have no idea what are the specs monocle.gif
But game Runs Like insane, when normally played, all I know Is that I have 250 MB Graphic card.
All the ways, I also had "Momma's Boy" bug, but I fixed it by setting graphics as lowest as possible.
Still, bull sh*t happens, It doesn't work on No.3,
and before you ask, I ain't going to ask for SnP because I wanna do it myself,
I feel more satisfy when I beat them alone.

alfaspeedy
  • alfaspeedy

    Player Hater

  • Members
  • Joined: 30 Oct 2010

#4

Posted 20 August 2011 - 05:35 PM

I also have the same problem with the No. 3 mission.
After setting my resolution to the lowest setting, it still didn't work.
But I tried to skip the first cutscene, watch the second cutscene (donot skip the second cutscene), and then skip the last cutscene,
suddenly I can finish the mission without being stucked.
This method works for me, so why don't you give it a try with your mission.

Good luck.

nightwalker83
  • nightwalker83

    Don't mind me

  • Members
  • Joined: 10 Oct 2004

#5

Posted 21 August 2011 - 03:22 AM

Does changing the Frame rate fix the problem?

lol232
  • lol232

    We stealin' all da gold!

  • Members
  • Joined: 26 Mar 2010
  • Serbia

#6

Posted 22 August 2011 - 04:05 PM

I will see...
I got saves deleted, now I will try doing it again.
But no, I doubt it will work,
I didn't work on Mommas Boy neither.

NoAuthority111
  • NoAuthority111

    Player Hater

  • Members
  • Joined: 10 Sep 2011

#7

Posted 10 September 2011 - 05:18 AM

Dude i emailed rckstr sayed update 2 new drivers and install d new patch FIXED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! cool.gif icon14.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users