Quantcast

Jump to content

» «
Photo

i need help on mhy gta sa

3 replies to this topic
Takahiro855
  • Takahiro855

    Player Hater

  • Members
  • Joined: 27 Oct 2010

#1

Posted 27 July 2011 - 10:36 PM

hello people i need some help on solving this crash issues because im running gta sa in windows 7
but after i choosed new game [after] loading it loads cutscene but after cutscene it crashes
and another thing is when i play sa-mp after 75% loading it crashes pls someone reply here cause i wanna play gta sa/mp
btw my gta is modded but im pretty sure they dont harm my game =/

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#2

Posted 27 July 2011 - 10:43 PM

To Start:
We don't fix Modded games here.
First thing to do is get the Plain Game Working, without mods/cleos/enb, etc.
then you can try to mod it.
Your game is a New Second Edition DVD?
You have What OS? Are you running it in W98/XP Mode with Admin Priv?

Takahiro855
  • Takahiro855

    Player Hater

  • Members
  • Joined: 27 Oct 2010

#3

Posted 28 July 2011 - 09:20 AM

oh well gthx for help anyways =/

Spider-Vice
  • Spider-Vice

    ...I will very carefully explain to you why it cannot be.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Best Poster [Rockstar Games] 2016
    Contribution Award [GTA V]

#4

Posted 28 July 2011 - 02:43 PM

We can't give you help with the modded game but you can at least try reinstalling it and see if the problem persists because the cause are most likely the mods. Then we'll be able to help you. smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users