Quantcast

Jump to content

» «
Photo

Problem In European servers

6 replies to this topic
cool5
  • cool5

    Player Hater

  • Members
  • Joined: 17 Jul 2011

#1

Posted 17 July 2011 - 04:53 AM

Hello everyone,
I have a problem in XE European servers. I can't connect to european servers. Rest of the servers are working. When i click on connect button the game starts but it says connecting to (here IP address) but it's not connecting yawn.gif . Rest of the servers are working. Can any one help me. barf8bd.gif
Thanks sad.gif

lemurdecatta
  • lemurdecatta

    Player Hater

  • Members
  • Joined: 28 Jun 2011

#2

Posted 18 July 2011 - 05:14 AM

Try disable your firewall or port fowarding

cool5
  • cool5

    Player Hater

  • Members
  • Joined: 17 Jul 2011

#3

Posted 18 July 2011 - 10:59 AM

how to forward port will u tell me

Gu1k
  • Gu1k

    Player Hater

  • Members
  • Joined: 21 Jul 2011

#4

Posted 21 July 2011 - 06:05 PM

You are probably banned.

Post a ban appeal @ http://www.xe-servers.com/

cool5
  • cool5

    Player Hater

  • Members
  • Joined: 17 Jul 2011

#5

Posted 22 July 2011 - 12:25 PM

No I'm not banned sometime it works. Now i'm playing on it.But sometimes it don't even connect.

Gu1k
  • Gu1k

    Player Hater

  • Members
  • Joined: 21 Jul 2011

#6

Posted 22 July 2011 - 01:58 PM

Sounds like unstable internet.

cool5
  • cool5

    Player Hater

  • Members
  • Joined: 17 Jul 2011

#7

Posted 24 July 2011 - 06:53 AM

If my internet is unstable so why the rest of servers are working.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users