Quantcast

Jump to content

» «
Photo

Black screen after Intro movies

4 replies to this topic
undeadmilitia
  • undeadmilitia

    aka [WTF]OsaMaleecious @ CSS-SAMP

  • Members
  • Joined: 29 Jun 2007

#1

Posted 15 June 2011 - 10:15 AM

My System:

Operating system: Windows XP Home Edition SP3
Video/Graphics card type + graphics memory: Mobile Intel 945 Express Chipset Family, 128MB
Processor: Intel Atom CPU N270 @1.6 GHz
RAM: 1GB

I am using a totally clean new legit version of GTA-III, without any mods


Problem:

When I open up GTAIII, intro movies are displayed. After that a black screen comes up and nothing shows up after that. I don't see the GTA3 load screen or any main menu. Just black screen. Nothing happens when I press Alt-TAB, Alt+Ctrl+Del, or Windows key.

Since my game hasn't been able to run successfully even once, there is no gta3.set file in My Documents/GTA3 User Files/ folder to be deleted.
My PC's specs are beyond recommended specs of GTA3, it can run games like GTA: San Andreas, so the problem isn't with my PC
I have also tried running the game in compatibility mode for Windows 98, and also in 640x480 resolution, nothing helps sad.gif


Is there any solution or fix for this? I desperate want to play this game sad.gif

fireguy109
  • fireguy109

    It's a long way to the top

  • The Connection
  • Joined: 30 Aug 2010
  • United-States

#2

Posted 15 June 2011 - 06:57 PM

Where did you buy it?

Try running in compatibility and admin modes.

undeadmilitia
  • undeadmilitia

    aka [WTF]OsaMaleecious @ CSS-SAMP

  • Members
  • Joined: 29 Jun 2007

#3

Posted 18 June 2011 - 06:31 PM

I bought it almost 2 years ago i think, it worked perfectly on my Pentium II 233mhz but now it doesn't work on my new pc >:(

I am the administrator of my PC and yes I have already tried running in Compatibility mode. Still no luck confused.gif

Original Light
  • Original Light

    Gangsta

  • Members
  • Joined: 08 Jun 2011

#4

Posted 11 August 2011 - 04:31 PM

What version of Windows are you using? Im using Windows 7 and mine runs smooth.

Swoorup
  • Swoorup

    innovator

  • Feroci
  • Joined: 28 Oct 2008
  • Nepal

#5

Posted 04 September 2011 - 09:58 AM

Do know if the problem is solved but here is what you can do:
Do not install it to a folder that requires UAC privilage.
Try installing on different folder




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users