Quantcast

Jump to content

» «
Photo

Lure (PC) *Stuck/Glitched/Bugged*

7 replies to this topic
HarryBalls
  • HarryBalls

    Player Hater

  • Members
  • Joined: 15 Jun 2011

#1

Posted 15 June 2011 - 06:44 AM

So, every mission I've played on GTA IV on PC has worked like a charm, but when I reached the Francis Mission "Lure" I make it fine all the way up to reaching the sniper perch spot on the roof adjacent to the target's window. When I get to the marker, the camera switches to see the guy in his apartment just chilling. Then it gets stuck on the one scene. It doesn't freeze. I can see him moving and blinking and breathing but, it doesn't leave that scene. I can pause the game and everything. I can even press A or (enter) but, that takes me to a loading screen (as it should have done automatically). Then the loading screen loads... and loads... and loads.. and doesn't stop loading. And I can't complete the game without this mission. And coincidentally it's my favorite one. -_-

I have modded the game a lot. I put in an ASI loader, xliveless, scripthook, and various model, sound, and texture replacements in the game as well as scripts like a trainer and bodygaurd mod and a nethook mod (that didn't work, btw).

Please tell me what I can do? I'm about to rip my face off and burn it.

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 15 June 2011 - 12:26 PM

QUOTE (HarryBalls @ Wednesday, Jun 15 2011, 12:14)
I have modded the game a lot.

And therein lies your problem.

One or more of those mods are causing this issue. Reinstall the game and use only Xliveless. Also, delete all files from the Settings folder located here;
Windows XP SP3 - C:\Documents and Settings\<user>\Local Settings\Application Data\Rockstar Games\GTA IV\Settings
Windows Vista - C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings
Windows 7 - C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings

Let us know if it works then.

HarryBalls
  • HarryBalls

    Player Hater

  • Members
  • Joined: 15 Jun 2011

#3

Posted 18 June 2011 - 04:33 AM

Well, it worked, but now I'm all the way back at the mission I was at before I started modding. Faaaantastic

marmoo
  • marmoo

    Thug

  • Members
  • Joined: 02 Apr 2010

#4

Posted 18 June 2011 - 04:57 PM

QUOTE
Well, it worked, but now I'm all the way back at the mission I was at before I started modding. Faaaantastic


No...I think the words you are scratching around for are 'thank you Girish for helping me out of my problem' biggrin.gif

OverTheBelow
  • OverTheBelow

    OTB "Oaty-Bee"

  • Zaibatsu
  • Joined: 30 Oct 2008

#5

Posted 18 June 2011 - 05:12 PM

QUOTE (HarryBalls @ Saturday, Jun 18 2011, 04:33)
Well, it worked, but now I'm all the way back at the mission I was at before I started modding. Faaaantastic

xliveless moves your save files directory - copy your savegames from my documents and put them in the equivelant folder in appdata.

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#6

Posted 18 June 2011 - 07:45 PM

QUOTE (OverTheBelow @ Saturday, Jun 18 2011, 12:12)
QUOTE (HarryBalls @ Saturday, Jun 18 2011, 04:33)
Well, it worked, but now I'm all the way back at the mission I was at before I started modding. Faaaantastic

xliveless moves your save files directory - copy your savegames from my documents and put them in the equivelant folder in appdata.

That's not really true, Xliveless does not really move the saves in all cases-just look Here in the Xlivess topic, on the last few posts on the last page, where I have screen shots that show the saves are in the same place-even when using xlivess...Just a friendly heads up.. tounge2.gif So, it appears to be different on Windows 7 64-bit?

adonis29
  • adonis29

    Player Hater

  • Members
  • Joined: 18 Sep 2013

#7

Posted 20 September 2013 - 04:43 PM

I have a problem whit this mission...f*ck...remains stuck at loading When character sits on chair..no sound of tv nothing and when i push enter remeins on loading.....what i must do?


adonis29
  • adonis29

    Player Hater

  • Members
  • Joined: 18 Sep 2013

#8

Posted 20 September 2013 - 04:45 PM

So, every mission I've played on GTA IV on PC has worked like a charm, but when I reached the Francis Mission "Lure" I make it fine all the way up to reaching the sniper perch spot on the roof adjacent to the target's window. When I get to the marker, the camera switches to see the guy in his apartment just chilling. Then it gets stuck on the one scene. It doesn't freeze. I can see him moving and blinking and breathing but, it doesn't leave that scene. I can pause the game and everything. I can even press A or (enter) but, that takes me to a loading screen (as it should have done automatically). Then the loading screen loads... and loads... and loads.. and doesn't stop loading. And I can't complete the game without this mission. And coincidentally it's my favorite one. 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users