Quantcast

Jump to content

» «
Photo

0 stars I'm not wanted by police

  • This topic is locked This topic is locked
7 replies to this topic
yeeyoh
  • yeeyoh

    Player Hater

  • Members
  • Joined: 12 Jun 2011

#1

Posted 12 June 2011 - 03:34 AM

Hi,
I just bought this, (always meant to play it just never came across it when I had the cash), from direct2drive. It's on sale all weekend.... And I've been playing through, a lot of fun... but.... I've noticed my star rating never changes. They are always blank. I even had a head on collision with a police car, and might have run one over, but still 0 stars, the police have zero interest in me....
Is this some sort of a bug? Also the intro movie doesn't play. Blank screen, just sound, but I can live with that. I might even finish the game without the police chasing me, it sure is a lot easier, but not really the way the game is meant to be played... is it ?
Thanks for any help in advance,

I've finished all the "L" missions and have just started the "J" missions if that makes any difference....

BGModder
  • BGModder

    Lola's Pimp

  • Members
  • Joined: 17 May 2009
  • None

#2

Posted 12 June 2011 - 03:58 AM

Definitely sounds like a problem with your game. I don't know much about direct2drive, but can you re-install your game without paying for it again? If so, I would recommend making a backup of your saved game file and then trying that.

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#3

Posted 12 June 2011 - 06:07 AM

As far as Sound issues go, Sound issues are more common on Realtek sound cards(mostly the HD ones), but can happen on any sound card. One fix for this(I have confirmed this works on my XP Pro laptop), is to go to Start, type in DXDIAG in the Search box(if on Vista/7)OR the Run box(if XP) and then press Enter, Click the Sound tab and Lower the Sound Acceleration to either Basic or None-this will fix the problem...(of coarse, this ONLY works if you are on XP OR Windows 7(at least the computers with the Beats Audio technology), as the Sound Acceleration option is disabled in Vista...

If that does not work, try the solution above me, and do a un-install and re-install and that should help. Remember to delete the .set file from the User Files Folder in Documents after the re-install..Don't worry about the saves, they are not touched by an un-install, as the User Files Folder is not touched....HTH

yeeyoh
  • yeeyoh

    Player Hater

  • Members
  • Joined: 12 Jun 2011

#4

Posted 12 June 2011 - 12:15 PM Edited by yeeyoh, 12 June 2011 - 01:19 PM.

I apreciate the feedback, but A. I only have a problem with the video in the intro not the sound, and B. I'd reinstall, that's easy enough but I just finished installing it, without doing anything different the second time what would be the difference ?
Thanks for the input though

Hey,
Just after posting this I decided to try compatibility mode. I'm using windows 7, I tried windows 98, the game asked for my disk, the download version did not come with, then I tried windows XP service pack 2. Guess what, Stars.... a police chase, driving around town in the stolen cruiser...
Thanks for giving me a place to sound this out,

Arsen Vitiuk
  • Arsen Vitiuk

    Grand Theft Auto III Chain Game Former Chief

  • Members
  • Joined: 15 Jul 2010
  • Ukraine

#5

Posted 19 June 2011 - 11:19 AM

QUOTE (radioman @ Sunday, Jun 12 2011, 09:07)
As far as Sound issues go, Sound issues are more common on Realtek sound cards(mostly the HD ones), but can happen on any sound card. One fix for this(I have confirmed this works on my XP Pro laptop), is to go to Start, type in DXDIAG in the Search box(if on Vista/7)OR the Run box(if XP) and then press Enter, Click the Sound tab and Lower the Sound Acceleration to either Basic or None-this will fix the problem...(of coarse, this ONLY works if you are on XP OR Windows 7(at least the computers with the Beats Audio technology), as the Sound Acceleration option is disabled in Vista...

If that does not work, try the solution above me, and do a un-install and re-install and that should help. Remember to delete the .set file from the User Files Folder in Documents after the re-install..Don't worry about the saves, they are not touched by an un-install, as the User Files Folder is not touched....HTH

hope this does not. I have one big off-topic question: do you even read the issue before posting it??? 'Cause I highly doubt it.

Original Light
  • Original Light

    Gangsta

  • Members
  • Joined: 08 Jun 2011

#6

Posted 11 August 2011 - 04:22 PM

Have you tryed the wanted cheat? If that dosent work it's something wrong with your game files.

josepha916
  • josepha916

    Crackhead

  • Members
  • Joined: 21 Jun 2013

#7

Posted 16 July 2013 - 02:28 PM

Looks like fun! biggrin.gif

GTAKid667
  • GTAKid667

  • Leone Family Mafia
  • Joined: 24 May 2010
  • United-Kingdom
  • Most Helpful [GTA] 2013
    Contribution Award [GTA III]

#8

Posted 19 July 2013 - 03:49 PM

Go around shooting every police officer around like a major criminal, if that don't work... sad.gif Just try a suggestion above^




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users