Jump to content

» «

Handling data not working?

4 replies to this topic
  • neodyman

    Player Hater

  • Members
  • Joined: 14 Sep 2008


Posted 19 May 2011 - 05:59 AM

Hi, I've finaly bought me a pc version of gta4, and thought I'd have a look see and found is basicly same as sa, so I opened up handling.dat
in notepad and changed "Roman" velocity to 200.0 and drag down to 1.0. saved it and tried it, the luancher shows up, but won't even load the opening screen? I just got this today, bought it from amazon digital downloads. if I replace the file with the origonal it will play.
what do I need to do to make my game work? I haven't tried changing any models yet, the Handling.dat is the only thing I've played with.

  • stealthr32

    Player Hater

  • Members
  • Joined: 11 Apr 2011


Posted 21 May 2011 - 06:44 AM

is it at the current patch version ? some people have trouble modding if they don't delete the filelist.pak in pc/data.

  • monster875.

    Li'l G Loc

  • Members
  • Joined: 02 Aug 2010


Posted 21 May 2011 - 10:48 AM

for to u need FileCheckFix.asi and an asi loader to run the game with edited files, for to u don't need any of those files

  • Nelson1333

    Player Hater

  • Members
  • Joined: 24 Aug 2013


Posted 30 August 2013 - 11:03 AM

It won't work for me sad.gif , filecheckfix and delect filelist.pak just crash my game

  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran


Posted 30 August 2013 - 03:42 PM

QUOTE (Nelson1333 @ Friday, Aug 30 2013, 11:03)
It won't work for me sad.gif , filecheckfix and delect filelist.pak just crash my game

Reinstall your game completely,then download patch and install it,Then download this and extract it to your game root(where folder and exe file of game located):
Get Modding Runnig In GTA IV
i have this problem too.just go my steps!
HOPE IT WORKS!!!! smile.gif smile.gif

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users