Quantcast

Jump to content

» «
Photo

All mods that support 1,0,7 patch!

2 replies to this topic
warclaw
  • warclaw

    Prankster

  • BUSTED!
  • Joined: 19 Jan 2008

#1

Posted 14 May 2011 - 02:56 PM

Heey i have installed the latest patch on GTA4 but now comes the problem there are a hell of scripthooks and more diffrent version i want to use the simple native trainer and ELS and more and xliveless
and the help i need is links for these version that work with the latest of IV!

Thanks for your help!

ikt
  • ikt

    *poof*

  • Members
  • Joined: 02 Oct 2006
  • None

#2

Posted 14 May 2011 - 05:35 PM

QUOTE (warclaw @ May 14 2011, 16:56)
Heey i have installed the latest patch on GTA4 but now comes the problem there are a hell of scripthooks and more diffrent version i want to use the simple native trainer and ELS and more and xliveless
and the help i need is links for these version that work with the latest of IV!

Thanks for your help!

The latest versions should be compatible with the latest patches.

L0uNGeR
  • L0uNGeR

    Ya, that's what I said.

  • Members
  • Joined: 03 Dec 2008

#3

Posted 14 May 2011 - 06:15 PM

Yeah, just grab the latest Asi Loader, ScriptHook and maybe ScriptHook.Net if you need it (rename that from ScriptHookDotNet.dll to ScriptHookDotNet.asi).
Should be smooth sailing from there on.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users