Quantcast

Jump to content

» «
Photo

Dark Car Textures

9 replies to this topic
Raptomex
  • Raptomex

    Listen to Slayer

  • Members
  • Joined: 18 Oct 2004

#1

Posted 17 April 2011 - 05:26 AM Edited by Raptomex, 17 April 2011 - 05:28 AM.

I did do a search to see if this was covered but I couldn't find anything. I have Windows 7, 32 bit. I'm playing GTA III using Steam. I did try installing from the disk and had the same issue. All the car textures are darkened. I supplied screenshots below. Deleting and recreating the "gta3.set" file didn't help. Adjusted the brightness setting and that also didn't help. I did install new wheel and train textures but I had this issue before the textures were installed. I tried a complete reinstall and that didn't do anything either. Is this a Windows 7 issue? Is there a fix?

user posted image
user posted image
user posted image
user posted image

Claude Speed.
  • Claude Speed.

    I'm still around...

  • BUSTED!
  • Joined: 10 Apr 2010

#2

Posted 17 April 2011 - 11:33 PM

Could you post more details about your computer? Also, try running the game in compatibility mode, but I don't know if it will help.

Raptomex
  • Raptomex

    Listen to Slayer

  • Members
  • Joined: 18 Oct 2004

#3

Posted 18 April 2011 - 02:37 AM

Compatibility mode didn't fix it. The game plays fine. This one thing just bothers me. I've had the game for quite a while and I know it runs fine when I had XP installed. I do own it legit on disk and Steam. Vice City doesn't have this issue. I can run GTA III perfectly fine at it's highest settings. My PC isn't really anything special.

user posted image
user posted image
DirectX 11.

Claude Speed.
  • Claude Speed.

    I'm still around...

  • BUSTED!
  • Joined: 10 Apr 2010

#4

Posted 18 April 2011 - 09:06 PM

That's Microsoft for you. They kinda ruined compatibility with older games with Windows 7.

Raptomex
  • Raptomex

    Listen to Slayer

  • Members
  • Joined: 18 Oct 2004

#5

Posted 19 April 2011 - 02:57 AM

Well this and the original Far Cry are the only two games where I had some sort of problem when playing on Windows 7. This dark textures thing isn't really ruining the game it's just annoying.

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#6

Posted 19 April 2011 - 07:28 AM

QUOTE (Claude Speed. @ Apr 18 2011, 16:06)
That's Microsoft for you. They kinda ruined compatibility with older games with Windows 7.

Actually, for some reason that is only a problem with the Steam version of III-the Retail(CD) version works just fine-I have played the Retail version on XP Home and Pro, Vista Home Premium, and 7 Home Premium, and it plays great on all platforms-it seems that only the Steam version has that problem.-I too have it on Windows 7 with the Steam version, but yet it is not a problem on the CD version.? So, that is what leaves me to believe it is a Steam issue and not a game issue.? confused.gif

Also, this is only a problem with Steam and Windows 7-this problem is not present on Vista with the Steam version.

Raptomex
  • Raptomex

    Listen to Slayer

  • Members
  • Joined: 18 Oct 2004

#7

Posted 20 April 2011 - 04:50 AM

I have the disk as well and installed it from there. I had the same problem. I don't know. It's just annoying.

Red_153D
  • Red_153D

    LCPD

  • Members
  • Joined: 12 Aug 2007

#8

Posted 24 April 2011 - 11:49 PM

Could you please try the fix I posted on the Steam Forums and see if it helps?

http://forums.steamp...d.php?t=1859227

Raptomex
  • Raptomex

    Listen to Slayer

  • Members
  • Joined: 18 Oct 2004

#9

Posted 25 April 2011 - 03:48 PM

QUOTE (Red_153D @ Apr 24 2011, 19:49)
Could you please try the fix I posted on the Steam Forums and see if it helps?

http://forums.steamp...d.php?t=1859227

Holy sh*t that worked. Thanks alot.

OmeXr
  • OmeXr

    Soldier

  • BUSTED!
  • Joined: 15 Apr 2009

#10

Posted 27 April 2011 - 10:36 PM

user posted image

esperanto never looked this good before..




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users