Quantcast

Jump to content

» «
Photo

GTA IV Patch Error

6 replies to this topic
Jan3s
  • Jan3s

    Snitch

  • BUSTED!
  • Joined: 28 Jan 2010

#1

Posted 06 February 2011 - 04:46 PM

When i patched gta iv to 1.0.4.0 on XP
and efc20 error popup i solved this but then

[Sorry,but the version of gtaiv.exe is not suppoted
Supported versions : 1.0.3us,1.0.4us]

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#2

Posted 06 February 2011 - 04:55 PM

Remove modded files.

Jan3s
  • Jan3s

    Snitch

  • BUSTED!
  • Joined: 28 Jan 2010

#3

Posted 06 February 2011 - 10:40 PM

my GTA IV is clean and clear !!

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India

#4

Posted 07 February 2011 - 05:58 AM

Are you using a different executable than the original one? Perhaps, a no-dvd crack of some sort?

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#5

Posted 07 February 2011 - 07:07 AM

QUOTE (Jan3s @ Feb 7 2011, 00:40)
my GTA IV is clean and clear !!

No, only some loaders give this error

QUOTE
[Sorry,but the version of gtaiv.exe is not suppoted
Supported versions : 1.0.3us,1.0.4us]

Jan3s
  • Jan3s

    Snitch

  • BUSTED!
  • Joined: 28 Jan 2010

#6

Posted 07 February 2011 - 10:39 AM

No i didnt have orginal game and ya am using crack

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India

#7

Posted 07 February 2011 - 11:00 AM

QUOTE (Jan3s @ Feb 7 2011, 16:09)
No i didnt have orginal game and ya am using crack

Well, there's your problem. The executable that comes with the crack is not supported by the patch. Use the original executable that comes with the game. You'll have to use Disc 1 to start the game.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users