Quantcast

Jump to content

» «
Photo

MTA San Andreas Runtime Error

1 reply to this topic
redixro
  • redixro

    Crackhead

  • Members
  • Joined: 13 May 2010

#1

Posted 19 January 2011 - 10:13 PM

I get Microsoft Visual C++ Runtime Error when i want to start MTA

A fix?

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#2

Posted 19 January 2011 - 11:12 PM

PROBLEM SOLVING:
If you have changed OS or Screen settings, If your system upgraded anything (drivers, etc) Delete the GTA_SA.set File.
Are you playing the game in W98/XP mode, with Administrative Privileges?
And... before people here begin investing a lot of time trying to fix a possible NO-FIX situation:
How are you playing:
1. With the Original DVD in the Drive?
2. OR are you Using a 'backup' disc?
3. Are you Using a No-CD crack?
4. OR a Downloaded game from Direct2Drive, or SteamPower.com
5. If none of the above, where did you get your game? Please specify.
When posting a problem, be sure to include the following information about your computer:
Operating system (Windows users: be sure to mention if you have XP or Vista, and which Service Pack you have)
Video/Graphics card type + graphics memory
Processor
RAM (random access memory)
If you have installed mods, search or post a topic in this forum
This will help to identify the problem.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users