Quantcast

Jump to content

» «
Photo

Sensitivity too fast when aiming

  • This topic is locked This topic is locked
10 replies to this topic
cooley
  • cooley

    Player Hater

  • Members
  • Joined: 29 Jul 2010

#1

Posted 14 December 2010 - 05:36 PM

When i aim my gun the sensitivity is too fast. But only then i look up and down. And the sensitivity fine when im not aiming. Is there anyway i can fix this?

Also i have tried different mouses and my specs are:

AMD x2 550 at 3.10GHz
ATI 5770
2GB Ram
Windows 7 64 bit

and i'm using the steam version with is patch 3.0

Girish
  • Girish

    LFM

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 15 December 2010 - 12:19 PM

There is no official patch for the Steam version. What patch are you using?
Have you tried changing the sensitivity from the Controls options menu? Delete the gta_sa.set file from the User Files folder and then try changing it.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#3

Posted 15 December 2010 - 03:48 PM

Some refereences to Mouse sensitivity:
http://www.gtaforums...op...nsitivity"
http://www.gtaforums...op...nsitivity"
http://www.gtaforums...op...nsitivity"

cooley
  • cooley

    Player Hater

  • Members
  • Joined: 29 Jul 2010

#4

Posted 16 December 2010 - 01:57 AM

QUOTE (girishb @ Dec 15 2010, 12:19)
There is no official patch for the Steam version. What patch are you using?
Have you tried changing the sensitivity from the Controls options menu? Delete the gta_sa.set file from the User Files folder and then try changing it.

The steam version says 3.0 at the bottom right of the main menu. And yes when i change the sensitivity to low and aim the gun then look up or down it is the same as when it was about half way.

Also what "lil weasel" said is what my problem is.

Girish
  • Girish

    LFM

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#5

Posted 16 December 2010 - 04:35 AM

Try changing CPU affinity. Start the game and Alt+Tab to desktop. Go to Windows Task Manager > Processes > Right-click on gta_sa.exe > Set Affinity > Uncheck CPU 1 > OK.
Now, go back to the game and see if it has made any difference.

cooley
  • cooley

    Player Hater

  • Members
  • Joined: 29 Jul 2010

#6

Posted 16 December 2010 - 04:42 PM

QUOTE (girishb @ Dec 16 2010, 04:35)
Try changing CPU affinity. Start the game and Alt+Tab to desktop. Go to Windows Task Manager > Processes > Right-click on gta_sa.exe > Set Affinity > Uncheck CPU 1 > OK.
Now, go back to the game and see if it has made any difference.

Nope didn't work. Also do you want me to upload a video to youtube so you can see what i mean?

Girish
  • Girish

    LFM

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#7

Posted 16 December 2010 - 04:50 PM

Nah, I understand your problem. This is a clean installation, right? I mean, you're not using any mods, are you?

Try running the game in Windows 98 compatibility mode and see if it changes anything.

If that doesn't help, tell us what type of mouse you have. What's its make and model? Is it wired or wireless?

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#8

Posted 16 December 2010 - 04:51 PM

Sure, it couldn't hurt.

cooley
  • cooley

    Player Hater

  • Members
  • Joined: 29 Jul 2010

#9

Posted 16 December 2010 - 05:00 PM

QUOTE (girishb @ Dec 16 2010, 16:50)
Nah, I understand your problem. This is a clean installation, right? I mean, you're not using any mods, are you?

Try running the game in Windows 98 compatibility mode and see if it changes anything.

If that doesn't help, tell us what type of mouse you have. What's its make and model? Is it wired or wireless?

Yea it's a clean install and compatibility mode does't work for steam games but i have a no-cd crack that works and i tried compatibility mode and it made no difference.

The mouse i'm using is a wired optical mouse not sure of the modal but the make is Trust (I got it free and i'm upgrade my m&k soon)

drsocolinski
  • drsocolinski

    Player Hater

  • Members
  • Joined: 30 Nov 2013

#10

Posted 30 November 2013 - 09:27 PM Edited by drsocolinski, 30 November 2013 - 09:30 PM.

Hey! I just foun a solution... download the "Y-Axis_Sensitivity_Fix_gta3vcsa.asi" made by ThirteenAG

 

http://gtaforums.com...ensitivity-fix/

 

I only registered to help everyone who has to pass through this hell of a problem!


edin61265
  • edin61265

    Player Hater

  • New Members
  • Joined: 21 Jul 2017
  • United-States

#11

Posted 21 July 2017 - 03:15 PM

I know I'm years late, but,

 

if you downgrade to the original retail version of the game, it should fix the Y axis sensitivity bug.

 

http://gtaforums.com...eas-downgrader/

 

I highly recommend downgrading because it will allow you to mod and restore some functions that were taken out for (seemingly) no reason when the steam version was made.

Just be sure to launch the game from the directory in which you installed the downgraded version of the game for, do not launch it from steam or you will most likely crash.

 

sorry for being years late but i hope i help any newcomers that end up finding this bug.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users