Quantcast

Jump to content

» «
Photo

installation problem - disc 2

9 replies to this topic
DanielD
  • DanielD

    Player Hater

  • Members
  • Joined: 04 Dec 2010

#1

Posted 04 December 2010 - 01:48 PM Edited by DanielD, 04 December 2010 - 01:52 PM.

hey guys,
i have a problem in the installation of gta iv.
*i have the original game.*
i got a problem when i required to insert disc 2 and continue the set up. ( the Setup Requires A Disc change). the installation just get stuck.
i have never had this problem and i don't no how to fix it..
help please


thx.

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 04 December 2010 - 02:06 PM

Does it get stuck at the same point every time?
Have you checked the disc for scratches?
Do both discs work on another PC?

DanielD
  • DanielD

    Player Hater

  • Members
  • Joined: 04 Dec 2010

#3

Posted 04 December 2010 - 02:12 PM

yeah, it always stuck when i change the disc and click OK(to continue the set up)
yeah, there is not even 1 scratch..
didn't check that..
but my computer is the "stronger" computer in my house..

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#4

Posted 04 December 2010 - 03:21 PM

Try copying all files manually to a HDD folder and install from there.

DanielD
  • DanielD

    Player Hater

  • Members
  • Joined: 04 Dec 2010

#5

Posted 04 December 2010 - 03:31 PM Edited by DanielD, 04 December 2010 - 03:35 PM.

you mean to copy cd 1 to my HDD and then click on SET UP?
i don't think that would be help cause the problem is when i insert CD 2 and not when i start install from CD 1.
any other ideas?

DanielD
  • DanielD

    Player Hater

  • Members
  • Joined: 04 Dec 2010

#6

Posted 04 December 2010 - 04:57 PM

sry about the double post but i think i know what's the problem.
last week i formatted my computer(not all only part of my HDD. only C driver - windows (got also D and E)
and now i can't install nothing. i took some games from my friend and try install them to check if they work. and every game i intalled there was an error.
maybe that's the problem? because IV was install on a Driver that i didn't formatted ( D ). the install of the game gone but the files of the games were there.

that might be the problem?

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#7

Posted 04 December 2010 - 07:15 PM

Can't say, but try deleting those leftover files and then install the game again. Let us know if it makes any difference.

DanielD
  • DanielD

    Player Hater

  • Members
  • Joined: 04 Dec 2010

#8

Posted 04 December 2010 - 07:20 PM

yeah finally succseed!! thank you mkey82 your idea worked.
i'm so stupid that i didn't listen to you before.
now i can install. probably there is a problem with the CD.

girishb thx you to for tring to help me.
now i will install and i hope i won't get other problem..
i will keep you update.
thx for help guys.
note:
don't lock up this post. i will see if i have other problems.


THX!!@#!

DanielD
  • DanielD

    Player Hater

  • Members
  • Joined: 04 Dec 2010

#9

Posted 04 December 2010 - 09:01 PM

well guys so far no problems.
thanks you guys again.
now you can lock up this post.


mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#10

Posted 05 December 2010 - 11:29 AM

QUOTE (DanielD @ Dec 4 2010, 21:20)
yeah finally succseed!! thank you mkey82 your idea worked.

Both disks is what I meant when I said all files.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users