Quantcast

Jump to content

» «
Photo

Camera fix for EFLC cars running Light Fix?

9 replies to this topic
TheTomster
  • TheTomster

    What the Chooch?

  • Members
  • Joined: 20 Nov 2010

#1

Posted 25 November 2010 - 01:27 AM

I fixed my EFLC car lights using a mod I found online. The light fix works wonderfully, but an even more annoying problem has occured. It seems that this light fix causes the camera to dip really low on all view, so bonnet cam is inside the hood, and chase cam you can't see ahead of the car. Now, I see vehOff.csv controls camera view, but I have no clue how to adjust each parameter to adjust the camera. If anyone could help me out I'd really appreciate it! happy.gif

chasez
  • chasez

    GTAV? Haven't played it!

  • Members
  • Joined: 21 Nov 2008
  • None

#2

Posted 25 November 2010 - 01:44 AM

QUOTE (TheTomster @ Nov 25 2010, 01:27)
I fixed my EFLC car lights using a mod I found online.

It's acctually here on this forum. Just want you to know smile.gif

TheTomster
  • TheTomster

    What the Chooch?

  • Members
  • Joined: 20 Nov 2010

#3

Posted 25 November 2010 - 01:57 AM

QUOTE (chasez @ Nov 25 2010, 01:44)
QUOTE (TheTomster @ Nov 25 2010, 01:27)
I fixed my EFLC car lights using a mod I found online.

It's acctually here on this forum. Just want you to know smile.gif

Well, it wasn't the one on this forum. I found it through this forum, but I forgot who made it. mercie_blink.gif Anyway, that's not the point, I'd really like to know what the parameters do, so maybe I can do this myself. The cars that I didn't have to replace the wft files are completely fine, just all the TBoGT cars (mod I found only covers TBoGT) that were modified have this problem.

Thanks in advance for any help.

chasez
  • chasez

    GTAV? Haven't played it!

  • Members
  • Joined: 21 Nov 2008
  • None

#4

Posted 25 November 2010 - 02:25 AM

QUOTE (TheTomster @ Nov 25 2010, 01:57)
QUOTE (chasez @ Nov 25 2010, 01:44)
QUOTE (TheTomster @ Nov 25 2010, 01:27)
I fixed my EFLC car lights using a mod I found online.

It's acctually here on this forum. Just want you to know smile.gif

Well, it wasn't the one on this forum. I found it through this forum, but I forgot who made it. mercie_blink.gif Anyway, that's not the point, I'd really like to know what the parameters do, so maybe I can do this myself. The cars that I didn't have to replace the wft files are completely fine, just all the TBoGT cars (mod I found only covers TBoGT) that were modified have this problem.

Thanks in advance for any help.

That's Zmodelers fault. I don't think that chaning vehOff.csv will help

TheTomster
  • TheTomster

    What the Chooch?

  • Members
  • Joined: 20 Nov 2010

#5

Posted 25 November 2010 - 02:49 AM Edited by TheTomster, 25 November 2010 - 04:14 AM.

QUOTE (chasez @ Nov 25 2010, 02:25)
QUOTE (TheTomster @ Nov 25 2010, 01:57)
QUOTE (chasez @ Nov 25 2010, 01:44)
QUOTE (TheTomster @ Nov 25 2010, 01:27)
I fixed my EFLC car lights using a mod I found online.

It's acctually here on this forum. Just want you to know smile.gif

Well, it wasn't the one on this forum. I found it through this forum, but I forgot who made it. mercie_blink.gif Anyway, that's not the point, I'd really like to know what the parameters do, so maybe I can do this myself. The cars that I didn't have to replace the wft files are completely fine, just all the TBoGT cars (mod I found only covers TBoGT) that were modified have this problem.

Thanks in advance for any help.

That's Zmodelers fault. I don't think that chaning vehOff.csv will help

Yeah I heard something about zmodeler being the issue. There really is nothing that I can do to solve it? The Serrano really irritates me, and that's my favorite SUV. cry.gif

EDIT: Did some digging after figuring it out for myself. vehOff.csv only seems to affect hood view and cinematic view. I never use cinematic, but hood view I use a lot when I use a wheel. Atleast this solved the problem where the Serrano's hood view was in the engine bay, I have it placed perfectly now. Bummer about the chase view though, I honestly wish there was a way to fix this. dontgetit.gif

FatAssCartman
  • FatAssCartman

    Crackhead

  • Members
  • Joined: 12 Jan 2009

#6

Posted 06 December 2010 - 11:36 PM

TBoGT - Vehicle Fix by City_Poke912 have the camera bug.
TBoGT - Vehicle Fix by smokey8808 doesn't have the camera bug
i don't think it is a zmodeler issue, its made by the user of zmodeler.

TheTomster
  • TheTomster

    What the Chooch?

  • Members
  • Joined: 20 Nov 2010

#7

Posted 07 December 2010 - 12:31 AM

QUOTE (FatAssCartman @ Dec 6 2010, 18:36)
TBoGT - Vehicle Fix by City_Poke912 have the camera bug.
TBoGT - Vehicle Fix by smokey8808 doesn't have the camera bug
i don't think it is a zmodeler issue, its made by the user of zmodeler.

I used the Smokey8808 fix and it did have the camera bug. It's a Zmodeller thing as I've come to realize. His isn't nearly as bad, but the Serrano and Super Diamond are undrivable.

FatAssCartman
  • FatAssCartman

    Crackhead

  • Members
  • Joined: 12 Jan 2009

#8

Posted 08 December 2010 - 04:00 AM

QUOTE (TheTomster @ Dec 7 2010, 01:31)
QUOTE (FatAssCartman @ Dec 6 2010, 18:36)
TBoGT - Vehicle Fix by City_Poke912 have the camera bug.
TBoGT - Vehicle Fix by smokey8808 doesn't have the camera bug
i don't think it is a zmodeler issue, its made by the user of zmodeler.

I used the Smokey8808 fix and it did have the camera bug. It's a Zmodeller thing as I've come to realize. His isn't nearly as bad, but the Serrano and Super Diamond are undrivable.

sorry my misstake.
yes the camera is low like all other modded/created vehicles created in zmod. but i'm always use mouse to change the view so i didn't noticed it I have done that since san andreas.
but I thought it was something extreme with these vehicles. undrivable?

it's not realy a bug, the view is not supported by zmod.

TheTomster
  • TheTomster

    What the Chooch?

  • Members
  • Joined: 20 Nov 2010

#9

Posted 11 December 2010 - 05:02 AM

QUOTE (FatAssCartman @ Dec 7 2010, 23:00)
QUOTE (TheTomster @ Dec 7 2010, 01:31)
QUOTE (FatAssCartman @ Dec 6 2010, 18:36)
TBoGT - Vehicle Fix by City_Poke912 have the camera bug.
TBoGT - Vehicle Fix by smokey8808 doesn't have the camera bug
i don't think it is a zmodeler issue, its made by the user of zmodeler.

I used the Smokey8808 fix and it did have the camera bug. It's a Zmodeller thing as I've come to realize. His isn't nearly as bad, but the Serrano and Super Diamond are undrivable.

sorry my misstake.
yes the camera is low like all other modded/created vehicles created in zmod. but i'm always use mouse to change the view so i didn't noticed it I have done that since san andreas.
but I thought it was something extreme with these vehicles. undrivable?

it's not realy a bug, the view is not supported by zmod.

Yeah, I guess I won't be doing too many car mods anytime soon. How are some car mods able to use a better view is what I want to know? There must be something other than zmod to import to IV? confused.gif

FatAssCartman
  • FatAssCartman

    Crackhead

  • Members
  • Joined: 12 Jan 2009

#10

Posted 16 December 2010 - 10:04 AM

QUOTE (TheTomster @ Dec 11 2010, 06:02)
QUOTE (FatAssCartman @ Dec 7 2010, 23:00)
QUOTE (TheTomster @ Dec 7 2010, 01:31)
QUOTE (FatAssCartman @ Dec 6 2010, 18:36)
TBoGT - Vehicle Fix by City_Poke912 have the camera bug.
TBoGT - Vehicle Fix by smokey8808 doesn't have the camera bug
i don't think it is a zmodeler issue, its made by the user of zmodeler.

I used the Smokey8808 fix and it did have the camera bug. It's a Zmodeller thing as I've come to realize. His isn't nearly as bad, but the Serrano and Super Diamond are undrivable.

sorry my misstake.
yes the camera is low like all other modded/created vehicles created in zmod. but i'm always use mouse to change the view so i didn't noticed it I have done that since san andreas.
but I thought it was something extreme with these vehicles. undrivable?

it's not realy a bug, the view is not supported by zmod.

Yeah, I guess I won't be doing too many car mods anytime soon. How are some car mods able to use a better view is what I want to know? There must be something other than zmod to import to IV? confused.gif

don't know.
but maybe you could place a transparent texture/material above the car. CentreOfMass might be changed but you can fix it in handling.dat
or if somebody make a script to fix the cam




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users