Quantcast

Jump to content

» «
Photo

Game does not work after patch 1.0.7.0.

5 replies to this topic
scanerex
  • scanerex

    Player Hater

  • Members
  • Joined: 08 Oct 2010

#1

Posted 08 October 2010 - 02:42 PM

Hi guys, please help. I have original version of GTA IV, which I bought 2 days ago.
After I have installed the game it worked properly but it was very slow.
So I have downloaded the newest patch 1.0.7.0. and installed it. But now
I can not play the game at all. This patch removed Rockstar Social Club cause you dont need it any more
to start the game. But my GTA is not working now. No reaction if I try to start the game.
I re-installed the game - it was working. After i installed the patch
again - the game is not working again. Just Social Club starts, after I press PLAY (does not matter if online or offline)
and NOTHING.....Please guys help me! I waited 2 years for new computer so i can play GTA 4 and now it is not working.
I am desperate. Thank you indeed.

My computer:

Intel Core i5 430M 2,26 GHz,
15.6" LED 1366x768,
RAM 4GB,
NVIDIA GeForce GT320M 1GB,
HDD 640GB,
DVD,
WiFi,
BlueTooth,
Webcam,
Windows 7 Home Premium

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#2

Posted 08 October 2010 - 07:02 PM

The GT320M is very weak card http://www.videocard...h_end_gpus.html

I'd stick with the older game version, something below patch 6.

Brown Sugar
  • Brown Sugar

    turnt up

  • Members
  • Joined: 08 Jan 2010
  • Ethiopia

#3

Posted 08 October 2010 - 09:03 PM

this happened to me too suddenly, just install another patch and it should be fine

thoarethereal
  • thoarethereal

    Player Hater

  • Members
  • Joined: 16 Oct 2010

#4

Posted 16 October 2010 - 01:26 PM

Exactly same thing came across to me. I have 4 GB ddr3 ram, gefroce gtx 460 etc. I have ınstalled the game and then i ran it. Everything was ok. Then i wanted to log on live and it started to update. After dling and installing the update, i clicked play on Social Club screen. And just it, black, blank screen. It stucks over there, no errors etc. I tried dl and install patch 1.1.1.0 and 1.1.2.0 from web. Both didnt work. I have no clue how to play game w/o saving game or w/o logging on live. Please help! And ofc it is legal copy.

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#5

Posted 16 October 2010 - 01:38 PM

Install GFWL update manually. Otherwise, try using xliveless.

CoSm1c gAm3r
  • CoSm1c gAm3r

    Player Hater

  • Members
  • Joined: 27 Mar 2012

#6

Posted 12 April 2012 - 08:32 PM

Same here.

Damn rockstar will not get my money EVER AGAIN.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users