Quantcast

Jump to content

» «
Photo

Car won't reverse properly.

3 replies to this topic
Hendo72
  • Hendo72

    Player Hater

  • Members
  • Joined: 14 Sep 2010

#1

Posted 14 September 2010 - 05:44 PM Edited by Hendo72, 16 September 2010 - 05:39 AM.

Vice City Patched 1.1 PC version
Core 2 Q9550, 8GB DDR3-10666 RAM, 9800GT 512MB w/DirectX 11, Zboard keyboard w/regular keyset installed, Windows 7 Pro (64-bit) fully updated.

Periodically, I have noticed that while I'm driving, if I try to reverse the car, it backs up VERY slowly. It's almost as if I was holding the handbrake, which I'm not.

I have tried getting in and out of the vehicle. Switching vehicles will fix it sometimes.

I thought may be it was because the vehicle was damaged. But, it does it backing out of the paint shop sometimes.

I have no idea what is causing it or what fixes it. If I keep driving, it fixes itself. Very annoying when you are working on a timed mission and you can't reverse.

It doesn't seem to do it to the bikes. Although, I don't think you'd really notice on the bike.

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India

#2

Posted 15 September 2010 - 07:21 PM

Try deleting the gta_vc.set file from the User Files folder and run the game in Windows 98 compatibility mode. Lets us know if that makes any difference.

KyZiX
  • KyZiX

    Player Hater

  • Members
  • Joined: 21 Oct 2010

#3

Posted 02 November 2010 - 09:22 PM

You will also see when on a scooter or motorcycle (while at a stop) these vehicles will "dance" left and right. Your only fix is to turn your frame limiter to "ON" in your display settings. I HAVE read that forcing v-sync in your video cards configuration setting will fix this without the need for frame limiting but this is not the case with my video card which is also a 9800 GT.

pleshy
  • pleshy

    Player Hater

  • Members
  • Joined: 28 Mar 2008

#4

Posted 06 September 2011 - 07:29 AM

Oh My God!

KyZiX, you are my savior. I just spent a whole night trying to fix Vice City to no avail. I tried all available fixes - only turning the frame limiter on helped. However, as mentioned, it caused other problems (apart from low fps) - reversing bug and motorbike rocking. I was ready to give up re-playing this wonderful game when I read your v-sync solution. I works like a charms for me (GTX 560 Ti) - sorry that's not the case for you. Have you tried newer drivers? Anyway, thanks a lot again!

P.S. As far as I understand it's a Windows 7 issues.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users