Quantcast

Jump to content

» «
Photo

GTA: IV/EFLC "Slow Motion" Bug

6 replies to this topic
wrecker99
  • wrecker99

    Player Hater

  • Members
  • Joined: 30 Oct 2009

#1

Posted 03 September 2010 - 05:42 PM Edited by wrecker99, 03 September 2010 - 06:00 PM.

This is only happening on GTA IV and EFLC, it didn't happen on my old pc..And my old pc was alot worst.

Well the "slow motion" starts when I have less than 25 FPS...It starts at slow motion each second, 1 second slow mo, another sec, normal speed, again slow mo, and normal again..

When I start recording with FRAPS..The game does not do that..I don't understand this..I mean wtf is this sh*t...

And this only happening with GTA IV and EFLC, the rest is just fine...

Someone knows how to fix this sh*t?

My specs :

-Processor:
IntelŪ Core™ i5 CPU 750 @ 2.67GHz (4 CPUs), ~2.7GHz

-Memory:
4GB RAM

-Video Card:
ATI Radeon HD 5400 Series I know it sucks..I'm getting a new one..But that doesn't matter cause i'm not having laggs..it's slow motion..i know it's weird..

-Operating System:
Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)

EDIT: And i also have the latest grafix card driver, NetFrameworck, Games for Windows Live, Lastest patches ( v1.0.7 / 1.1.2 ), Directx11, I mean everything is updated, what's wrong here?

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#2

Posted 03 September 2010 - 06:40 PM

Try using memrestrict, but that probably won't fix it. A few people had it, but I haven't seen this issue fixed. You can also try a few game versions.

wrecker99
  • wrecker99

    Player Hater

  • Members
  • Joined: 30 Oct 2009

#3

Posted 03 September 2010 - 07:43 PM

QUOTE (mkey82 @ Sep 3 2010, 18:40)
Try using memrestrict, but that probably won't fix it. A few people had it, but I haven't seen this issue fixed. You can also try a few game versions.

It didn't help, but thanks anyway

pegi007
  • pegi007

    Crackhead

  • Members
  • Joined: 25 Oct 2008

#4

Posted 11 September 2010 - 05:24 PM

try this:
1. install microsoft KB2028560 x64 patch, reboot
2. right click on ati icon in tray (where are battery, sound, clock ... icons), your graphic card ati HD****, 3D Settings, Catalyst A.I. -set it to Disabled

wrecker99
  • wrecker99

    Player Hater

  • Members
  • Joined: 30 Oct 2009

#5

Posted 11 September 2010 - 06:26 PM

QUOTE (pegi007 @ Sep 11 2010, 17:24)
try this:
1. install microsoft KB2028560 x64 patch, reboot
2. right click on ati icon in tray (where are battery, sound, clock ... icons), your graphic card ati HD****, 3D Settings, Catalyst A.I. -set it to Disabled

I did the first step..but not the second, cause I can't open ccc, i click on it ..nothing happens..I have everything updated..i uninstalled ccc and downloaded it again and installed..the problem was the new update..now i can't open it..when i got the previous version..it did open with no problems...

pegi007
  • pegi007

    Crackhead

  • Members
  • Joined: 25 Oct 2008

#6

Posted 11 September 2010 - 10:29 PM

so try install previous version..http://support.amd.com/us/gpudownload/windows/previous/Pages/radeonaiw_vista64.aspx

Pedro_Marthon
  • Pedro_Marthon

    Player Hater

  • Members
  • Joined: 11 Apr 2012

#7

Posted 11 April 2012 - 10:52 AM

Man I Faced this problem too I have the same system as yours except the graphic card its AMD radeon and when I play GTA 4 I face this problem especially when I ride a car... Havent you got any solution yet...




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users