Quantcast

Jump to content

» «
Photo

[CLEO] ~ PIMP MY CAR - final ~

86 replies to this topic
frel2aw
  • frel2aw

    Player Hater

  • Members
  • Joined: 12 Sep 2010

#31

Posted 08 October 2010 - 12:23 PM

hey can you make this mod compatible with great effect 1.6 by SA king please!? because your mod has default effect... i love your mod and i love his mod... thank you cry.gif

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#32

Posted 08 October 2010 - 01:43 PM

QUOTE (frel2aw @ Oct 8 2010, 12:23)
hey can you make this mod compatible with great effect 1.6 by SA king please!? because your mod has default effect... i love your mod and i love his mod... thank you cry.gif

No, SA king have to make his mod compatible with PmC

frel2aw
  • frel2aw

    Player Hater

  • Members
  • Joined: 12 Sep 2010

#33

Posted 10 October 2010 - 02:17 AM

okay... i see... can you tell him to make his mod compatible with yours please? because i dont know how to talk with him... sad.gif

hanhan
  • hanhan

    Player Hater

  • Members
  • Joined: 29 Nov 2010

#34

Posted 29 November 2010 - 01:20 AM

Hey im new here. i hav a problem with pimp my car mod. when in game, im in a car and i press 5 for the mod to appear, i does not appear. the i only thing it appears is blank box. help anyone?

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#35

Posted 29 November 2010 - 09:32 PM

QUOTE (hanhan @ Nov 29 2010, 01:20)
Hey im new here. i hav a problem with pimp my car mod. when in game, im in a car and i press 5 for the mod to appear, i does not appear. the i only thing it appears is blank box. help anyone?

PimpmycarA1_text.fxt to display text in menue:
Most mistakes of beginners are done by wrong installation of Cleo-GXT-plugin

The GxtHook.cleo of Cleo Library must be placed in Cleo folder
GTASA\CLEO:GxtHook.cleo

the *.fxt files must be placed in Cleo_Text folder
GTASA\CLEO\Cleo_Text:PimpmycarA1_text.fxt

The *.fxt files are not read if you add them while game is on
shut down the game and then add the fxt file and then start GTASA

corsa1987
  • corsa1987

    Player Hater

  • Members
  • Joined: 19 Aug 2010

#36

Posted 09 April 2011 - 11:08 PM

my only problem is , that the game full crashes if i open under tuning , bumper,spoiler,sideskirts , the game shut down ??? can you help of say what i must do ?? friendly regards gerry

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#37

Posted 10 April 2011 - 05:31 AM Edited by ZAZ, 10 April 2011 - 05:47 AM.

QUOTE (corsa1987 @ Apr 9 2011, 23:08)
my only problem is , that the game full crashes if i open under tuning ,  bumper,spoiler,sideskirts , the game shut down ??? can you help of say what i must do ?? friendly regards gerry

Does it work in the normal tuniggarage?
I assume it's because a failure in your carmod.dat
Take an unmodded SA installation, then install only cleo3 and PimpmyCar
Load a savegame which was done with an unmodded game installation and test again.

I often noticed in the past that my game crashed when i tried to put the big bumper on slamvan,
just because i modified the gta3.img a little bit. But i believe that i got a failure in any datafile because of the installation of a modcar

corsa1987
  • corsa1987

    Player Hater

  • Members
  • Joined: 19 Aug 2010

#38

Posted 10 April 2011 - 08:05 AM

probly my fauld indeed my whole game is modded , i had to downloaded because if i import cars in ggm my game crashes to after importing a car of 6 i gonne try it thanks for advice, greetings gerry

frel2aw
  • frel2aw

    Player Hater

  • Members
  • Joined: 12 Sep 2010

#39

Posted 15 May 2011 - 12:24 AM

there's a bug

if you start the ryder's mission called catalyst...
then after you kill all vagos, you must climb to the train...
after that " mission failed ryder truck has been destroyed "

i have try to remove pimp my car, and it's work, no mission failed

please fix it

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#40

Posted 15 May 2011 - 12:39 PM Edited by ZAZ, 15 May 2011 - 12:44 PM.

QUOTE (frel2aw @ May 15 2011, 00:24)
there's a bug

if you start the ryder's mission called catalyst...
then after you kill all vagos, you must climb to the train...
after that " mission failed ryder truck has been destroyed "

i have try to remove pimp my car, and it's work, no mission failed

please fix it


The doorlock-opening function for the autm.doorlock cause problems by several missions which gives the player special abillty for the player_car
The fix:
PmC_DRIVE_final-rev1
replace PmC_DRIVE_final.cs with PmC_DRIVE_final-rev1.cs
Then the doorlock-opening function is inactiv while a mission is activ.
So open your car if you can't exit your car while mission is activ, for example by playing vigilante
Open the car either by keypress N or pop up the menue, switch to "speed, move and basics" and change the doorlock setting.

In addition make shure to have the doorlock setting to OPEN before playing a mission with special player_car feature like:
Catalyst or Reuniting The Families
And also don't use any function of Pimp my Car while such a mission.

frel2aw
  • frel2aw

    Player Hater

  • Members
  • Joined: 12 Sep 2010

#41

Posted 16 May 2011 - 08:09 AM Edited by frel2aw, 16 May 2011 - 08:14 AM.

thank you for the fast response

yeah... thank you very much ... it's worked

but, is there any negative effect ?

and can you mention more about " don't use any function of Pimp my Car "

thx


little note : you only can see u-ground halo with medium or higher visual fx quality

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#42

Posted 16 May 2011 - 03:39 PM

QUOTE (frel2aw @ May 16 2011, 08:09)
thank you for the fast response

yeah... thank you very much ... it's worked

but, is there any negative effect ?

Maybe there could be a problem if you load a savegame which was done with the PmC_DRIVE_final.cs
and then you change it with PmC_DRIVE_final-rev1.cs and load again this savegame.
Atm i don't know exactly if the cleo save files stores the installed cleoscripts by filenames or by internal scriptnames
or even scriptpointers.
If you ancounter a problem then rename the new script into PmC_DRIVE_final.cs
If you then still have a problem you should load an ealier savefile which was done before PmC was installed.
I for myself do following:
I load a savegame which was done with an unmodded game and have only a few important cleoscripts installed (teleport to marker, carsaloon)
Then i make a save in the carsaloon, then i put all the other cleoscripts inthere.
I play then allways with this savegame at carsaloon.
If i wanna play storyline then i would never change any scripts unless adding a nice one

QUOTE
and can you mention more about " don't use any function of Pimp my Car  "

Don't use any function of Pimp my Car if you're in a mission vehicle while such a mission like Catalyst or Reuniting The Families
- don't press 5 to show the menue
- don't press G and H to activate "speed, move and basics" functions
- don't press N to open/close doors

QUOTE
little note : you only can see u-ground halo with medium or higher visual fx quality

Oh, i never noticed because i have it allways high. I only noticed that they work better when frame limiter is on.

Silent
  • Silent

    Altering R* Vision™ since 2008

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012

#43

Posted 16 May 2011 - 03:42 PM

QUOTE (ZAZ @ May 16 2011, 17:39)
- don't press 5 to show the menue
- don't press G and H to activate "speed, move and basics" functions
- don't press N to open/close doors

Don't use remove references opcode then. 0811 and 03C0 doesn't add them to vehicle, so it's useless tounge.gif

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#44

Posted 16 May 2011 - 04:16 PM Edited by ZAZ, 16 May 2011 - 04:43 PM.

QUOTE (SilentPL @ May 16 2011, 15:42)

Don't use remove references opcode then. 0811 and 03C0 doesn't add them to vehicle, so it's useless tounge.gif

Aye, Aye, Sir
do you know what the cleo saves store? cleo file names?, threadnames?, threadpointers?

frel2aw
  • frel2aw

    Player Hater

  • Members
  • Joined: 12 Sep 2010

#45

Posted 16 May 2011 - 11:49 PM Edited by frel2aw, 17 May 2011 - 12:01 AM.

ummmm .....

i can load the previous savegame ....

now, should i change the name ?
i want change the name, but im scare....

QUOTE
If you ancounter a problem


what problem it is ?
crash ? freeze ?

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#46

Posted 17 May 2011 - 07:01 PM Edited by ZAZ, 17 May 2011 - 07:09 PM.

QUOTE (frel2aw @ May 16 2011, 23:49)
ummmm .....

i can load the previous savegame ....

now, should i change the name ?
i want change the name, but im scare....

QUOTE
If you ancounter a problem


what problem it is ?
crash ? freeze ?

don't be scary, change the filename to PmC_DRIVE_final.cs because the cleo_sav stores the filename
i made a few little tests, the scriptchange had no effect unless to fix the missioncar problem

load then the savegame which you made before you had PmC_DRIVE_final-rev1.cs
but this is only important if you made carsaving with the save_car function

frel2aw
  • frel2aw

    Player Hater

  • Members
  • Joined: 12 Sep 2010

#47

Posted 18 May 2011 - 07:12 AM

haha no ...
i never use the car save ...
but if i change the name to PmC_DRIVE_final.cs is there any negative effects ?

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#48

Posted 18 May 2011 - 02:45 PM

QUOTE (frel2aw @ May 18 2011, 07:12)
haha no ...
i never use the car save ...
but if i change the name to PmC_DRIVE_final.cs is there any negative effects ?

no

frel2aw
  • frel2aw

    Player Hater

  • Members
  • Joined: 12 Sep 2010

#49

Posted 19 May 2011 - 08:38 AM

thank you bro

Silent
  • Silent

    Altering R* Vision™ since 2008

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012

#50

Posted 19 May 2011 - 12:29 PM

QUOTE (ZAZ @ May 16 2011, 18:16)
QUOTE (SilentPL @ May 16 2011, 15:42)

Don't use remove references opcode then. 0811 and 03C0 doesn't add them to vehicle, so it's useless tounge.gif

Aye, Aye, Sir
do you know what the cleo saves store? cleo file names?, threadnames?, threadpointers?

Possibly all of them. I'm not sure about filenames though. However, by default CLEO names a thread from file name, so...

toddlar
  • toddlar

    Upskirt Cameraman

  • Members
  • Joined: 02 Jul 2012
  • United-Kingdom

#51

Posted 13 July 2012 - 01:30 AM

Don't seem to be able to keep cars saved. I press save car, then save the game, but when it loads car is gone :\

Jaskaran498
  • Jaskaran498

    Square Civilian

  • Members
  • Joined: 18 Sep 2011

#52

Posted 12 October 2012 - 03:43 PM

Hi
I really like your mod. Great work.
I want to use pimp my car mod.
I only want those underground neon lights.
But whenever i try installing it, the game hangs on turning it on.
I did everything told in readme.
Still....

I ONLY WANT THOSE UNDERGROUND PURPLE NEON LIGHTS.
Please tell me what and how should i install it.

I downloaded mod from here only.

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#53

Posted 13 October 2012 - 09:28 AM

QUOTE (Jaskaran498 @ Friday, Oct 12 2012, 16:43)
Hi
I really like your mod. Great work.
I want to use pimp my car mod.
I only want those underground neon lights.
But whenever i try installing it, the game hangs on turning it on.
I did everything told in readme.
Still....

I ONLY WANT THOSE UNDERGROUND PURPLE NEON LIGHTS.
Please tell me what and how should i install it.

I downloaded mod from here only.

please give more infos

which version did you installed?
Pimp_my_Car_final autom. GAMI-Installerpack?
PimpmyCar_Final manual Installation?
Pimp my Car final-Tuning-Neon (only tuning and Neonfeature)?

When does it crash?
what means "the game hangs on turning it on"
freeze after gameworld appear?
freeze when choosing neon?
crash before loading bar reached the end?

Are other cleoscripts working for your game?

which filesize have these 2 files of your gamedirectory:
Grand Theft Auto San Andreas\models\effects.fxp
Grand Theft Auto San Andreas\models\effectsPC.txd

Sidoarjo_Modder
  • Sidoarjo_Modder

    【=◈‿◈=】

  • Members
  • Joined: 27 May 2010
  • None

#54

Posted 07 December 2012 - 06:28 AM

this mod makes my game freeze when the game loading after doing haircut & exit back to ryder on mission #2 sad.gif

ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#55

Posted 09 December 2012 - 10:03 AM

QUOTE (Sidoarjo_Modder @ Friday, Dec 7 2012, 07:28)
this mod makes my game freeze when the game loading after doing haircut & exit back to ryder on mission #2 sad.gif

The doorlock-opening function for the autm.doorlock cause problems by several missions which gives the player special abillty for the player_car
The fix:
PmC_DRIVE_final-rev1
replace PmC_DRIVE_final.cs with PmC_DRIVE_final-rev1.cs
Then the doorlock-opening function is inactiv while a mission is activ.
So open your car if you can't exit your car while mission is activ, for example by playing vigilante
Open the car either by keypress N or pop up the menue, switch to "speed, move and basics" and change the doorlock setting.

In addition make shure to have the doorlock setting to OPEN before playing a mission with special player_car feature like:
Catalyst or Reuniting The Families
And also don't use any function of Pimp my Car while such a mission.

Rockstar44
  • Rockstar44

    Player Hater

  • Members
  • Joined: 09 Dec 2012

#56

Posted 09 December 2012 - 05:45 PM

QUOTE (ZAZ @ Sunday, May 15 2011, 12:39)
QUOTE (frel2aw @ May 15 2011, 00:24)
there's a bug

if you start the ryder's mission called catalyst...
then after you kill all vagos, you must climb to the train...
after that " mission failed ryder truck has been destroyed "

i have try to remove pimp my car, and it's work, no mission failed

please fix it


The doorlock-opening function for the autm.doorlock cause problems by several missions which gives the player special abillty for the player_car
The fix:
PmC_DRIVE_final-rev1
replace PmC_DRIVE_final.cs with PmC_DRIVE_final-rev1.cs
Then the doorlock-opening function is inactiv while a mission is activ.
So open your car if you can't exit your car while mission is activ, for example by playing vigilante
Open the car either by keypress N or pop up the menue, switch to "speed, move and basics" and change the doorlock setting.

In addition make shure to have the doorlock setting to OPEN before playing a mission with special player_car feature like:
Catalyst or Reuniting The Families
And also don't use any function of Pimp my Car while such a mission.

What happens with me is when I open gta sa, when the game loads, it crashes. I tried to re-install it butit does not work.
Help!, without gta sa i will die!

redxdrag
  • redxdrag

    Player Hater

  • Members
  • Joined: 16 Dec 2012

#57

Posted 16 December 2012 - 09:36 AM

Hi. I was install this mod,and try this at the gta game,but when I press 5 appeared some black dialog box without any text in there. Can you help me? Thanks before biggrin.gif


#Sorry for bad english rolleyes.gif

TheGodfather.
  • TheGodfather.

    Nobody likes me here...I think...

  • Members
  • Joined: 19 Jun 2012

#58

Posted 16 December 2012 - 09:55 AM

You need GXTHook .cleo to be able to view the text..Check whether your CLEO directory is containg this gxthook.cleo

redxdrag
  • redxdrag

    Player Hater

  • Members
  • Joined: 16 Dec 2012

#59

Posted 16 December 2012 - 10:45 AM

QUOTE (arijitsen @ Sunday, Dec 16 2012, 09:55)
You need GXTHook .cleo to be able to view the text..Check whether your CLEO directory is containg this gxthook.cleo

thanks bro .. it's worked biggrin.gif

olokos
  • olokos

    Player Hater

  • Members
  • Joined: 04 Apr 2013

#60

Posted 04 April 2013 - 07:30 PM

QUOTE (redxdrag @ Sunday, Dec 16 2012, 10:45)
QUOTE (arijitsen @ Sunday, Dec 16 2012, 09:55)
You need GXTHook .cleo to be able to view the text..Check whether your CLEO directory is containg this gxthook.cleo

thanks bro .. it's worked biggrin.gif

Well... It was working great on 1.01 version without gxthook but after I downgraded to 1.0 I'm no longer getting any text... Text for car spawner is working but not for this mod sad.gif
I had to downgrade because Improved Vehicle Lights Mod 2.0 wasn't working at all in 1.01. I'm using CLEO 4.2F and I've gone to 1.0 even gxthook.cleo isn't helping me...
I've uploaded cleo.log file content here so maybe this can explain the problem more then I did.

I hope that this game isn't dead wink.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users