Quantcast

Jump to content

» «
Photo

GTA 4 tweak.

9 replies to this topic
rotaruandrei
  • rotaruandrei

    Player Hater

  • Members
  • Joined: 08 Jul 2010

#1

Posted 09 July 2010 - 05:17 PM

sly.gif Hello everybody,
I've installed GTA 4 and I need some help to improve the FPS.
I've searched on the web for some tweaks but there are a lot and I don't know wich one I should use, so here comes the questions:
Which patch to use?
What mod,tweak,config,etc. to use?
What nvidia driver is the best for GTA 4 on Windows 7 x32?
What do you thing about ENB Series mod?That improves performance or it just makes the game nicer?
Any advice to improve performance is welcome( upgrade is not an option, at least not for now)
PC Specs:
-Intel e 5200 @ 3GHz
-2GB DDR2 @ 800MHz
-Asus Magic Sillent 8500gt @ stock

Thank you all:D

Michaś
  • Michaś

    No US for me in 2014... BLNT

  • Members
  • Joined: 15 Jun 2007

#2

Posted 09 July 2010 - 05:19 PM

We all said - Upgrade your computer. But anyways, the best Patch is 1.0.0.4, the worst are Patch 6 and 7.

1.0.0.4 = Patch 5
1.0.4.0 = Patch 4

Another thing you could do is turn off the shadows.
Overclock your CPU to 3GHz
IV should be better.

rotaruandrei
  • rotaruandrei

    Player Hater

  • Members
  • Joined: 08 Jul 2010

#3

Posted 09 July 2010 - 07:06 PM

With no tweaks?
How about the nvidia drivers?
I saw on nvidia's official site that some drivers have special performance improval on some games.

Michaś
  • Michaś

    No US for me in 2014... BLNT

  • Members
  • Joined: 15 Jun 2007

#4

Posted 09 July 2010 - 07:08 PM

If you're on XP try the 180.84 drivers.

rotaruandrei
  • rotaruandrei

    Player Hater

  • Members
  • Joined: 08 Jul 2010

#5

Posted 09 July 2010 - 07:23 PM

I have Windows 7.

Ultraman1966
  • Ultraman1966

    Citizen Kabuto

  • Members
  • Joined: 03 Jun 2010

#6

Posted 09 July 2010 - 07:45 PM

QUOTE (Garfield 2 @ Jul 9 2010, 17:19)
We all said - Upgrade your computer. But anyways, the best Patch is 1.0.0.4, the worst are Patch 6 and 7.

1.0.0.4 = Patch 5
1.0.4.0 = Patch 4

Another thing you could do is turn off the shadows.
Overclock your CPU to 3GHz
IV should be better.

It's already been stated that he's overclocked to 3GHz already, he can't really go higher unless he's got water cooling and expertise.

There is no magic cure to poor performance when you've got minimum spec hardware. You can either turn down the settings or don't play it. Can't have something for nothing.

rotaruandrei
  • rotaruandrei

    Player Hater

  • Members
  • Joined: 08 Jul 2010

#7

Posted 09 July 2010 - 08:25 PM Edited by rotaruandrei, 09 July 2010 - 08:28 PM.

I've installed patch 1.0.0.4 and I have "Fatal error WS10"
Cand you send a link for Razor crack for the patch?

Edit:
With patch 1.0.4.0 the menu font doesn't show....WTF?

Ultraman1966
  • Ultraman1966

    Citizen Kabuto

  • Members
  • Joined: 03 Jun 2010

#8

Posted 10 July 2010 - 11:25 AM

Erm, are you asking for a game crack? You better think twice... unless you want to get banned from here.

corvettelover
  • corvettelover

    Still D.R.E.

  • Members
  • Joined: 27 Jun 2008

#9

Posted 10 July 2010 - 12:05 PM Edited by corvettelover, 10 July 2010 - 12:09 PM.

QUOTE (rotaruandrei @ Jul 9 2010, 20:25)
I've installed patch 1.0.0.4 and I have "Fatal error WS10"
Cand you send a link for Razor crack for the patch?

Edit:
With patch 1.0.4.0 the menu font doesn't show....WTF?

sorry, but your PC is sh*tty and actually under the minimum requirements. the 8500GT is actually slower than the 6800GT (I googled), which is way way below the 7900GT/X1900. And 2GB ram is not very much at all.

also, I'm pretty sure you can't talk or ask about anything related to piracy, especially when rockstar actually visits the site... once a year

rotaruandrei
  • rotaruandrei

    Player Hater

  • Members
  • Joined: 08 Jul 2010

#10

Posted 10 July 2010 - 12:58 PM

Sorry about that moto_whistle.gif it will not happen again.
I've managed to make it work.
196.21 Nvidia drivers + Game Booster + Patch 1.0.4.0 + Ultimate Tweak no.6
It runs nice with:
-1024x768
-texture quality = medium
-reflection resolution = high
-water quality = medium
-shadows = off
-texture filter quality = high
-view distance = 10
-detali distance = 20
-vehicle density = 50
-shadow density = 0
No VSYNC or AA.

Now I'm playing with the variables from ENB Series (enbseries.ini) for better quality/performance.
Can some one send me a good config for improved quality?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users