Quantcast

Jump to content

» «
Photo

EFLC FATAL ERROR

4 replies to this topic
mastaferry
  • mastaferry

    Player Hater

  • Members
  • Joined: 10 Jun 2010

#1

Posted 10 June 2010 - 01:44 PM

When I run episodes from liberty city via steam This error appears when I try to run the game. It says I need windows vista service pack 1 or higher but I'm using windows 7, doesn't make any sense. I have 4GB ram, Geforce 8800GT and Intel Q6600 so no problems with hardware. I then tried to run the game as administrator in the launcher file and it ran with no problems. only happens when I ran via Steam...

GTA 1911
  • GTA 1911

    Liberty City Police Commissioner

  • Members
  • Joined: 09 May 2010

#2

Posted 10 June 2010 - 04:38 PM

Download a Registry cleaner tool and clean your registry.

mastaferry
  • mastaferry

    Player Hater

  • Members
  • Joined: 10 Jun 2010

#3

Posted 10 June 2010 - 08:23 PM Edited by mastaferry, 10 June 2010 - 08:26 PM.

It didn't work out...
here are the error details:

Error RMN20

Assinatura do problema:
Nome do Evento de Problema: APPCRASH
Nome da aplicação: EFLC.exe
Versão da aplicação: 1.1.2.0
Carimbo de Data/Hora da Aplicação: 4bda136c
Nome do Módulo com Falhas: EFLC.exe
Versão do Módulo com Falhas: 1.1.2.0
Carimbo de Data/Hora do Módulo com Falhas: 4bda136c
Código de excepção: c0000005
Desvio de Excepção: 00052d96
Versão do SO: 6.1.7600.2.0.0.256.1
ID de Região: 2070
Informações Adicionais 1: 7199
Informações Adicionais 2: 71990776641e4828fcd196c40da1b748
Informações Adicionais 3: de65
Informações Adicionais 4: de65217843d9aa63399e9d12341f661b

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#4

Posted 11 June 2010 - 05:15 AM

It's good you managed to solve this by running the game as admin as usually people can' find their way around this issue. You can try setting the compatibility mode to Vista SP1, but it probably won't work.

mastaferry
  • mastaferry

    Player Hater

  • Members
  • Joined: 10 Jun 2010

#5

Posted 11 June 2010 - 10:25 PM

Well yeah but it's still it's a ridiculous problem, maybe other people are going around the same problem and don't know the existence of a forum...




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users