Quantcast

Jump to content

» «
Photo

SparkIV has stopped working!

6 replies to this topic
danjodan
  • danjodan

    Homie

  • Members
  • Joined: 16 Apr 2010

#1

Posted 06 June 2010 - 02:03 AM

I downloaded SparkIV so I could install some sexa car mods in EFLC.I extracted all the SparkIV files to a seperate folder on my desktop.When I start up SparkIV I get that famous error "SparkIV has stopped working".I really want to install some sexaa car mods but I cant.

SLAYERMAGGOT
  • SLAYERMAGGOT

    Stay Wild

  • Members
  • Joined: 19 Mar 2008

#2

Posted 06 June 2010 - 08:56 AM

Well do you use the newest SparkIV version?
CLICK

XTREME0235
  • XTREME0235

    Aviation Enthusiast

  • Members
  • Joined: 14 Sep 2009
  • None

#3

Posted 06 June 2010 - 11:10 AM

Also, your GTA IV / EFLC must be updated to the latest patch to correspond with the latest Spark IV.

XTREME0235.

SLAYERMAGGOT
  • SLAYERMAGGOT

    Stay Wild

  • Members
  • Joined: 19 Mar 2008

#4

Posted 06 June 2010 - 12:42 PM

QUOTE (XTREME0235 @ Jun 6 2010, 13:10)
Also, your GTA IV / EFLC must be updated to the latest patch to correspond with the latest Spark IV.

XTREME0235.

Nope, since the the newer version of SparkIV have backwards support to the older GTA 4/EFLC versions, the game musn't be updated.
But anyways, the patch hasn't been released for no reason, but it's up to everyone to install it or not. icon14.gif

Well i figured out what the problem is, he most likely used Spark IV for GTA IV on EFLC, which does crash for me too.

So he just have to use the SparkIV EFLC Version, which i have linked in my previous post.

danjodan
  • danjodan

    Homie

  • Members
  • Joined: 16 Apr 2010

#5

Posted 06 June 2010 - 04:17 PM

Thanks dudes,its rowking now.But when I open vehicles.img I dont see every vehickle

dozeris
  • dozeris

    Player Hater

  • Members
  • Joined: 31 Dec 2010

#6

Posted 31 December 2010 - 10:54 PM

Hi, i have the same problem "sparkIV has stopped working" . My OS is Win 7 64bit, and along time ago i used sparkIV and i didin't have any problebms. Now i have this error. But i play gta IV and use sparkIV for gta IV, not for EFLS. I use what i have to use but still i have the error. My game patch is 1.0.7.0 and i use the newest sparkIV. I tryed diferent versions but still i have the same problem. Plz... help me, I realy need some mods.

dozeris
  • dozeris

    Player Hater

  • Members
  • Joined: 31 Dec 2010

#7

Posted 02 January 2011 - 02:28 AM

Someone help! sad.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users