Quantcast

Jump to content

» «
Photo

GTA2 Sty Tool

5 replies to this topic
CJBR
  • CJBR

    Player Hater

  • Members
  • Joined: 05 Jan 2010

#1

Posted 01 June 2010 - 11:43 PM Edited by CJBR, 01 June 2010 - 11:52 PM.

I'm trying to replace some characters of the game, but the character (made by me) that I put in the .sty file always change its colors.

I think that the problem happens when I import the character and the program asks about the pallets. One time, I don't know how exactly, I did something that made the character appears in the game, but only in yellow. When it should appear in blue, it appears in black.

Somebody can help me?

Gustavob
  • Gustavob

    Martian

  • Members
  • Joined: 17 May 2009

#2

Posted 02 June 2010 - 02:11 PM Edited by Gustavob, 02 June 2010 - 02:16 PM.

Use exactly the same colors from original image, save as an 8bit bmp with correct dimentions, import the image and then tell STY Tool to use the same palette, it should work

CJBR
  • CJBR

    Player Hater

  • Members
  • Joined: 05 Jan 2010

#3

Posted 02 June 2010 - 03:29 PM

Well, I already did that before, but now it works.

Thanks for all, dude.

CJBR
  • CJBR

    Player Hater

  • Members
  • Joined: 05 Jan 2010

#4

Posted 03 June 2010 - 03:11 PM

Sorry if double posts are against the rules.

The characters that appears only in the menu are in the fstyle.sty, right?

I'm trying to edit it, but when I tried to save the modified file, a error message appears:
QUOTE
" is not a valid integer value had occured while writing: DELX


So, what is this?

Gustavob
  • Gustavob

    Martian

  • Members
  • Joined: 17 May 2009

#5

Posted 03 June 2010 - 04:13 PM

It seems GTA2 needs fstyle.sty intact for it to work, so when it tried to read your new fstyle.sty, it wanted to read the old byte you changed and it displayed that error. So you'd better "return" to your old fstyle.sty and use no accents in the menu. If you dont have the backup, tell me so I'll upload it somewhere.

CJBR
  • CJBR

    Player Hater

  • Members
  • Joined: 05 Jan 2010

#6

Posted 03 June 2010 - 04:28 PM

Thank you again.

I already put the original file back.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users