Quantcast

Jump to content

» «
Photo

Grand Theft Auto Ultimate Vehicle Pack - Real Cars

770 replies to this topic
ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#751

Posted 02 May 2012 - 03:27 AM

v9 has been released

friendly luggage
  • friendly luggage

    Catch a ride!

  • Members
  • Joined: 19 May 2011
  • United-Kingdom

#752

Posted 02 May 2012 - 03:42 PM

QUOTE (Perfecticus @ Saturday, Feb 18 2012, 00:33)
One of the models is crashing my game in 1.0.4.0

Only using the handling works fine, but when using the vehicles.img, the game crashes usually within 5 minutes of play.

Havnt been able to find which of the vehicles causing it however.

The cars at your safehouse cause it. Remove your vehicles from the parking space and then install the mod wink.gif

Quasar3210
  • Quasar3210

    Player Hater

  • Members
  • Joined: 13 Jul 2012

#753

Posted 13 July 2012 - 11:49 PM

Hi guys,

I hope this is in the right place. I've been lurking and reading for awhile and I didn't see a mention of an issue I am having with this car pack.

All of it is within the TLAD expansion of EFLC. I installed version 9 of the Car pack. The trainer doesn't work in TLAD for me. And I don't see any files for it in the download. Also tried to install the fire patrol mod and in TLAD I heard a car behind me start on fire and my game immediately crashed to the desktop. Does anyone have any idea what's missing or wrong. Should I re-download the pack or are the files I am looking for non existent?

Thanks

Krieg1337
  • Krieg1337

    Player Hater

  • Members
  • Joined: 09 Aug 2012

#754

Posted 12 August 2012 - 11:39 PM

Every time I try this mod I get issues with texture pop ins, even without any graphical mods. This is on an i7 @ 4ghz, 1.25gb Vram(GTX 570), 6gb regular ram and an SSD. I don't understand why it is with only this car pack that is happens.

ZBNYNC
  • ZBNYNC

    Texture Modder

  • Members
  • Joined: 11 May 2011

#755

Posted 13 August 2012 - 12:10 AM

QUOTE (Krieg1337 @ Sunday, Aug 12 2012, 23:39)
Every time I try this mod I get issues with texture pop ins, even without any graphical mods. This is on an i7 @ 4ghz, 1.25gb Vram(GTX 570), 6gb regular ram and an SSD. I don't understand why it is with only this car pack that is happens.

It's probably because this car pack replaces almost all of the vehicles in the game, most other car packs don't even compare.

Krieg1337
  • Krieg1337

    Player Hater

  • Members
  • Joined: 09 Aug 2012

#756

Posted 13 August 2012 - 12:28 AM

QUOTE (ZBNYNC @ Monday, Aug 13 2012, 00:10)
QUOTE (Krieg1337 @ Sunday, Aug 12 2012, 23:39)
Every time I try this mod I get issues with texture pop ins, even without any graphical mods. This is on an i7 @ 4ghz, 1.25gb Vram(GTX 570), 6gb regular ram and an SSD. I don't understand why it is with only this car pack that is happens.

It's probably because this car pack replaces almost all of the vehicles in the game, most other car packs don't even compare.

I've used mods like this one which replaces all vehicles as well (http://gtgan.blogspo...-car-packs.html , the links are down now I believe, but I have tried all of those and while I liked them I got a little bit bored after a while, and the handling was pretty much "meh" at times).

This is the only one with the issues for me, I really wish there was a way to fix it since I really like it. It's not even that it is lagging, must be the game engine being rubbish again.

ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#757

Posted 13 August 2012 - 05:41 AM

QUOTE (Krieg1337 @ Monday, Aug 13 2012, 00:28)
QUOTE (ZBNYNC @ Monday, Aug 13 2012, 00:10)
QUOTE (Krieg1337 @ Sunday, Aug 12 2012, 23:39)
Every time I try this mod I get issues with texture pop ins, even without any graphical mods. This is on an i7 @ 4ghz, 1.25gb Vram(GTX 570), 6gb regular ram and an SSD. I don't understand why it is with only this car pack that is happens.

It's probably because this car pack replaces almost all of the vehicles in the game, most other car packs don't even compare.

I've used mods like this one which replaces all vehicles as well (http://gtgan.blogspo...-car-packs.html , the links are down now I believe, but I have tried all of those and while I liked them I got a little bit bored after a while, and the handling was pretty much "meh" at times).

This is the only one with the issues for me, I really wish there was a way to fix it since I really like it. It's not even that it is lagging, must be the game engine being rubbish again.

damm i forgot about my thread lol

well i can say the pack is pretty much alive and kicking working on it whenever i get the chance smile.gif

so v10 will perhaps release end of this year whenever i feel like it smile.gif

meganfoxer
  • meganfoxer

    Player Hater

  • Members
  • Joined: 03 Sep 2012

#758

Posted 03 September 2012 - 05:07 PM

Hi, im still new here.. I just downloaded your ultimate vehicle pack v9. However, i couldn't find any of the installation guides.

So, could u guys help me how to install this pack properly as there are many folders in this WinRaR. Should i just click the ultimate_vehicle_pack.exe and ignores the "files" folder and .DS_Store??

Thanks. smile.gif

ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#759

Posted 03 September 2012 - 08:49 PM

QUOTE (meganfoxer @ Monday, Sep 3 2012, 17:07)
Hi, im still new here.. I just downloaded your ultimate vehicle pack v9. However, i couldn't find any of the installation guides.

So, could u guys help me how to install this pack properly as there are many folders in this WinRaR. Should i just click the ultimate_vehicle_pack.exe and ignores the "files" folder and .DS_Store??

Thanks. smile.gif

yes just use the exe smile.gif

Eckos2501
  • Eckos2501

    Rat

  • Members
  • Joined: 18 Apr 2008

#760

Posted 06 September 2012 - 09:37 AM

this looks amazing whens the estimated release date for final version and does it include the neons that are shown in the vid ?

dannywaugh1
  • dannywaugh1

    Crackhead

  • Members
  • Joined: 23 Mar 2010

#761

Posted 06 November 2012 - 10:26 PM

i cant seem to find the download link anywhere anybody help please?

Prometheus
  • Prometheus

  • Moderator
  • Joined: 18 Apr 2011
  • None

#762

Posted 07 November 2012 - 12:20 AM

Here's a link mate. smile.gif

http://gtapolicemods...do=file&id=1337

dannywaugh1
  • dannywaugh1

    Crackhead

  • Members
  • Joined: 23 Mar 2010

#763

Posted 09 November 2012 - 03:02 PM

thanks!

ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#764

Posted 21 November 2012 - 10:54 PM

i am releasing v10 december 31

friendly luggage
  • friendly luggage

    Catch a ride!

  • Members
  • Joined: 19 May 2011
  • United-Kingdom

#765

Posted 28 November 2012 - 10:49 PM

774MB! What's inside?

ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#766

Posted 22 December 2012 - 10:39 PM Edited by zzcool, 10 February 2013 - 07:16 AM.

the pack is finished but i need a installer before december 31 and i am desperate (admins del this if it is against the rules i didn't see anything going against it)

anyway i am willing to someone if it's really needed to make me a installer before december 31st with the following features

auto detection if the game is iv or eflc and if it is patch 4 or 7 (the old pack installer did this through checking registry files)
backup and restore option (when you open the installer it should show a install button and a uninstall and restore original files button)
ticks for different kinds of scripts including modifed sound files being the resident and streamed vehicles
one warning window showing if you tick the trafficfix which is very demanding

dannywaugh1
  • dannywaugh1

    Crackhead

  • Members
  • Joined: 23 Mar 2010

#767

Posted 13 January 2013 - 12:12 PM

any news on v10? yet

ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#768

Posted 10 February 2013 - 07:16 AM

QUOTE (dannywaugh1 @ Sunday, Jan 13 2013, 12:12)
any news on v10? yet

damn i forgot about updating this thread

v10 released lat year december 31

arbitrarymobster
  • arbitrarymobster

    Player Hater

  • Members
  • Joined: 10 Jun 2009

#769

Posted 15 February 2013 - 11:30 PM Edited by arbitrarymobster, 18 February 2013 - 09:26 PM.

Hey man, I read on a competing Website that some consider the musclecar sound too loud. What do you think of this one?



or this one?

Video 1:

Video 2: http://www.youtube.com/watch?v=FyTAPAfGMzM&feature=youtu.be

The GTA Guy
  • The GTA Guy

    The Frisker

  • Members
  • Joined: 26 Mar 2008

#770

Posted 26 March 2013 - 12:18 PM Edited by The GTA Guy, 26 March 2013 - 12:21 PM.

My game is lagging like hell when I use this.. well I first get the taxibug, I used taxibug fix, but the problem is that they all load all cars ALL AROUND the city, and it takes alot of memory.. not sure if I have enough, i tihnk I do though.

Win 7 64bit
Intel i5 2310 2.9GHz
Ati Radeon HD6770
8 GB RAM

I tried to lower the settings but didn't help.. it loads everything damn slow, and at some point it stops loading anything(No traffic, peds or even ped animations!), and then crashes.

Ideas? I really would love to get this to work.. also if it matters I got 1.7.0 patch

nodata
  • nodata

    Player Hater

  • Members
  • Joined: 31 Oct 2009

#771

Posted 09 April 2013 - 04:18 PM

hey ZZCOOL. when i check the scripts in the installer it doesn't see i checked them in the summary. and it doesn't install the scripts either. do you know why?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users