Quantcast

Jump to content

» «
Photo

EFLC PC problem

13 replies to this topic
RossW
  • RossW

    Player Hater

  • Members
  • Joined: 20 Apr 2010

#1

Posted 20 April 2010 - 08:06 PM

While doing the missions "No. 3" in BOGT and "Collector's Item" in TLAD a loading screen comes up about half way through which doesn't finish, even after 20 minutes. Can anyone help me overcome it please and tell me what the problem is?

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#2

Posted 21 April 2010 - 05:24 AM

Firstly turn off vsync. Secondly, your savegames might be corrupt, this happened often with GTAIV.

gman123456789
  • gman123456789

    Player Hater

  • Members
  • Joined: 21 Apr 2010

#3

Posted 21 April 2010 - 11:19 AM

same thing happend to me let me know if you fix it

DJ Will
  • DJ Will

    YOU MAD!!!

  • Members
  • Joined: 06 Aug 2007

#4

Posted 24 April 2010 - 07:40 PM Edited by DJ Will, 24 April 2010 - 10:00 PM.

Ok i have the same problem, but i got passed the TLAD mission problem, first you have to go to your shortcut of eflc and at the end of the directory where it says target, put "-novblank" (without the quotes and make sure there is a space between the directory and the -novblank) then go in the game and turn off vsync, then turn on clip capture, now Collector's Item shouldn't give you any problems.

Now for the mission Momma's Boy, i cant get it to work, it just stays stuck in the loading screen

RossW
  • RossW

    Player Hater

  • Members
  • Joined: 20 Apr 2010

#5

Posted 24 April 2010 - 07:52 PM

QUOTE (DJ Will @ Apr 24 2010, 19:40)
Ok i have the same problem, but i got passed the TLAD mission problem, first you have to go to your shortcut of eflc and at the end of the directory where it says target, put "-novblank" (without the quotes and make sure there is a space between the directory and the -novblank) then go in the game and turn off vsync, then turn on clip capture, no Collector's Item shouldn't give you any problems.

Now for the mission Momma's Boy, i cant get it to work, it just stays stuck in the loading screen

ill try that way now. i sent an email to RG a few days ago regarding the problem and i got an email telling me to send my dxdiag.txt file to them.

jerry91
  • jerry91

    Player Hater

  • Members
  • Joined: 24 Apr 2010

#6

Posted 24 April 2010 - 09:54 PM

QUOTE (DJ Will @ Apr 24 2010, 19:40)
Ok i have the same problem, but i got passed the TLAD mission problem, first you have to go to your shortcut of eflc and at the end of the directory where it says target, put "-novblank" (without the quotes and make sure there is a space between the directory and the -novblank) then go in the game and turn off vsync, then turn on clip capture, no Collector's Item shouldn't give you any problems.

Now for the mission Momma's Boy, i cant get it to work, it just stays stuck in the loading screen

if u still have gta episodes can u please please email me ur gta save folder (vista/7- C:/Users/Your name/AppData/Local/Rockstar Games/GTA IV) along with xlive (C:/Users/Your name/AppData/Local/microsoft/xlive). it would be very much appreciated.

Cheh3x
  • Cheh3x

    Player Hater

  • Members
  • Joined: 25 Apr 2010

#7

Posted 25 April 2010 - 03:25 AM

This happens for the mission 'High Dive' for TBOGT too. Can the fix you stated work for it too?

RossW
  • RossW

    Player Hater

  • Members
  • Joined: 20 Apr 2010

#8

Posted 25 April 2010 - 09:48 AM

i just got another email. rockstar games has told me to do this:


Close background applications - Disconnect from the internet. Press the Windows key +íRí on the keyboard > msconfig > OK > Startup tab > Disable all > Apply > Close > Restart your PC when prompted. When your PC has restarted please close any windows that open and move on to the next step below. Before you reconnect to the internet I suggest that you go back into the MSCONFIG and click on select all to go back to your regular startup or just select the programs from the list that you wish to start when your PC does, for example firewall and anti-virus.
Delete temporary files - Press the Windows key +íRí on the keyboard > %temp% > OK > Delete all files and folders in this location.
Run the game in compatibility mode - Go to Games in the Start menu > Right-click the icon for the game > Customize > Edit > Compatibility tab > Run this program in compatibility mode forÖ > Select Windows XP > Apply > OK > > Try the game again. You can also try this process with the other operating systems.

MrGtaman
  • MrGtaman

    Mark Chump

  • Members
  • Joined: 26 Apr 2007

#9

Posted 04 May 2010 - 07:59 PM

So did it help?

Iwillforget
  • Iwillforget

    Player Hater

  • Members
  • Joined: 23 May 2010

#10

Posted 23 May 2010 - 02:03 PM

I too have the same problem. Momma's Boy loaded after restarting the game but Collector's Item's end won't load. Compability mode doesn't work, because XP needs to be SP3 not SP2 as it is in Windows compability mode. Do any of you have any mods installed and running? The game loaded without VSync but the only difference is flashing loading text.

I think that there shouldn't be any loading screen. I watched PS3 video about this and after cutscene you just get lots of money and are already on a Hexer bike.

DJ Will
  • DJ Will

    YOU MAD!!!

  • Members
  • Joined: 06 Aug 2007

#11

Posted 23 May 2010 - 07:11 PM

ok guys i found the fix, it worked and it works for all the missions with the glitch, all you have to do is put all your settings on low and then play the mission and after that, you pass, so simple, dont know why i didnt think of that before

Iwillforget
  • Iwillforget

    Player Hater

  • Members
  • Joined: 23 May 2010

#12

Posted 23 May 2010 - 08:59 PM

YEAH! It worked DJ Will, I set my graphic settings almost lowest possible and it worked PERFECTLY!
I can never thank you enough! It just worked so perfectly! The game now seems like GTA Vice City though.
I am now gonna buy a better GPU. The loading times were nonexistent. And there was absolutely no lag, now I am doing benchmark and I got 28.31. Previously it was 9.69.

I searched the whole internet through to find answer to this, I spent hours and hours searching and searching and now you have given me the answer. Thank you so much!

gunbaby
  • gunbaby

    Player Hater

  • Members
  • Joined: 01 Jan 2011

#13

Posted 01 January 2011 - 11:06 PM

I'm happy that these seemed to work for you guys, but none of them (including the "just turn your settings down" fix) will work for me. Yes, I've tried them all. "Collector's Item" freezes and "Momma's Boy" freezes, and I haven't tried "High Dive", but I'm expecting the same results. Any reason why Rockstar won't issue a patch for these? After searching all the forums, it seems pretty clear that tons of people are having the same problem with these three missions. It's really annoying to buy a game that you can't finish because no one bothered to fix the glitches before releasing it.

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#14

Posted 01 January 2011 - 11:18 PM

Did you try running in the safe mode?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users