Quantcast

Jump to content

» «
Photo

Patch 1.1.1.0 Won't Install?

2 replies to this topic
TiRANB
  • TiRANB

    Snitch

  • Members
  • Joined: 08 Nov 2008

#1

Posted 19 April 2010 - 03:52 PM

So I downloaded the patch for Episodes From Liberty City which is Patch 1.1.1.0 together with the Patch 1.0.6.0 of Grand Theft Auto IV. For those who don't know that there's a patch for Episodes From Liberty City go to this site:

http://support.rocks...eflc_patch_1110

I installed the patch and I went back playing. And I didn't notice anything from this patch. So I checked up my control panel and here is what I saw:

user posted image

Is it supposed to be version 1.1.1.0? I tried installing the patch again and again and I get the same result? Is there something wrong or is it just like that? I hope someone can answer my question.

GTA-Bobski
  • GTA-Bobski

    Freeroamer

  • Members
  • Joined: 14 Jul 2008

#2

Posted 19 April 2010 - 05:00 PM Edited by GTA-Bobski, 19 April 2010 - 06:23 PM.

I've checked the properties of the EFLC.exe and it says 1.1.1.0

user posted image

Never checked before the patch so really can't tell which version
that was.

CopyCatDk1
  • CopyCatDk1

    Player Hater

  • Members
  • Joined: 06 Dec 2008

#3

Posted 19 April 2010 - 05:05 PM

Mine says the same as #2 says.. but i can see the date last modifeyed is the 16Th of april




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users