Quantcast

Jump to content

» «
Photo

gta vc mp help

4 replies to this topic
scarface 123
  • scarface 123

    Crackhead

  • Members
  • Joined: 30 Mar 2010

#1

Posted 01 April 2010 - 07:48 PM

evreytime i enter a server it stays a littel bit and in says LOST CONNECTION TO SERVER please post sad.gif

MrC_Murder_Inc
  • MrC_Murder_Inc

    Player Hater

  • Members
  • Joined: 16 Jan 2011

#2

Posted 27 January 2011 - 01:43 PM

u either have been kicked or banned from the server have u tryed your firewall or your name might be to short i had the same problem

Drag0nflamez
  • Drag0nflamez

    RapEAgame

  • Members
  • Joined: 15 Apr 2010

#3

Posted 27 January 2011 - 05:25 PM

QUOTE (MrC_Murder_Inc @ Jan 27 2011, 13:43)
u either have been kicked or banned from the server have u tryed your firewall or your name might be to short i had the same problem

U seen the age of that post? tounge.gif

scarface 123
  • scarface 123

    Crackhead

  • Members
  • Joined: 30 Mar 2010

#4

Posted 28 January 2011 - 12:27 AM

QUOTE (MrC_Murder_Inc @ Jan 27 2011, 13:43)
u either have been kicked or banned from the server have u tryed your firewall or your name might be to short i had the same problem

i hope this works

Drag0nflamez
  • Drag0nflamez

    RapEAgame

  • Members
  • Joined: 15 Apr 2010

#5

Posted 30 January 2011 - 12:13 PM

QUOTE (scarface 123 @ Jan 28 2011, 00:27)
QUOTE (MrC_Murder_Inc @ Jan 27 2011, 13:43)
u either have been kicked or banned from the server have u tryed your firewall or your name might be to short i had the same problem

i hope this works

Lol. You are now reading your post from 9 months ago or so?
That's bumping at it's best.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users