Quantcast

Jump to content

» «
Photo

Network Game

3 replies to this topic
quaxp
  • quaxp

    Player Hater

  • Members
  • Joined: 24 Feb 2010

#1

Posted 13 March 2010 - 08:10 PM

Hello,

i have a problem when i try to play with a friend via hamachi.
He sees my games but if he clicks "join" nothing happens.
does he need an open port?
and if yes, which one?

thank you so much,


qua

pijotero
  • pijotero

    Homie

  • Members
  • Joined: 27 Feb 2006

#2

Posted 13 March 2010 - 11:11 PM

the same happens to me, If you or he have a router i think that is the problem. You and he need to open the ports i think. I don t know how to open the ports, hope you know how to do. If both og oyu have opened the ports I don t know what s the problem. Good luck. If it works tell me because I want to play GTA2 online too.

Sektor
  • Sektor

    GTAMP.com

  • Members
  • Joined: 28 Jan 2003

#3

Posted 14 March 2010 - 12:32 AM

For Hamachi, you usually don't need to open ports but you will need to disable firewalls (including Windows built-in firewall) and you might need to disable UPnP in your router. You also both need to be in the same Hamachi room and enter the hosts Hamachi IP in protocol connection box in GTA2 Manager or manager-hkcu.exe if using v11.3.

quaxp
  • quaxp

    Player Hater

  • Members
  • Joined: 24 Feb 2010

#4

Posted 14 March 2010 - 05:48 PM

okay thank you very much!
we will try to fix thatl.
that should work.
thank you!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users