Quantcast

Jump to content

» «
Photo

GTA1 working in Windows 7......no music :-(

3 replies to this topic
zaarin_2003
  • zaarin_2003

    Player Hater

  • Members
  • Joined: 17 Apr 2008

#1

Posted 02 March 2010 - 11:07 PM

Howdy,

I've spent the last couple of hours trying to get Gta1 working in dosbox in my Windows 7 laptop - and finally succeeded earlier. Joy! Smooth as a puppy, not too fast, not too slow, high rus, perfect! Joy to the world! However, that joy was short lived - as soon as I stepped into my first car, I realised the music wasn't working.

I'm operating GTA on Dos Box 0.73 running the DFend frontend and have it set up to mount my external cd drive and the GTA directory on the C drive. EMS is disabled and thats how it works. So, it detects the cd but not the tracks. I can play the tracks in Media Player straight off the cd, so I'm not sure what the problem is. Any iddeas?

Thanks

Matt

Sektor
  • Sektor

    GTAMP.com

  • Members
  • Joined: 28 Jan 2003

#2

Posted 03 March 2010 - 05:48 AM

I don't know about dosbox compatibility with cd audio. Why don't you run the Windows version of GTA1?

VforV
  • VforV

    Not. F*cking. Funny.

  • Members
  • Joined: 01 Jun 2006

#3

Posted 03 March 2010 - 01:18 PM

QUOTE (Sektor @ Mar 3 2010, 06:48)
Why don't you run the Windows version of GTA1?

Yeah indeed, you should be able to run that version, haven't tested it yet though, long time ago I played GTA1. tounge.gif But in case you haven't, you can download the version you can download for free on Rockstar's website:

http://rockstargames.../classics/?id=1

That version should be optimized so it can run on modern systems.

zaarin_2003
  • zaarin_2003

    Player Hater

  • Members
  • Joined: 17 Apr 2008

#4

Posted 03 March 2010 - 03:41 PM

QUOTE (Sektor @ Mar 3 2010, 05:48)
I don't know about dosbox compatibility with cd audio. Why don't you run the Windows version of GTA1?

Because it simply doesn't work in Windows 7 (at least, not for me). I get a 'fatal' error.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users