Quantcast

Jump to content

» «
Photo

New Great Effects 1.6

202 replies to this topic
Guedes_
  • Guedes_

    lolwut?

  • Members
  • Joined: 25 Mar 2010

#121

Posted 09 May 2010 - 09:51 PM Edited by Guedes_, 09 May 2010 - 10:14 PM.

Oh c'mon..... 9th May no and no release? You should consider uploading it somonewere else for the users of this Forum, as you allready marked a date for release here (2nd May). The modification webs allways take some time and im pretty sure you know that. Not trying to be a hater / nagger /pain in the ass or anything like it, but this is one of the reasons why i only publish my work on my blog / webapge and not on official modding sites.

EDIT: GTA Worldmods released it 1 hour after my post lmfao.

[SAK*]KING_OF_SA
  • [SAK*]KING_OF_SA

    SAK Founder

  • Members
  • Joined: 06 Apr 2007

#122

Posted 09 May 2010 - 10:58 PM Edited by [SAK*]KING_OF_SA, 09 May 2010 - 11:28 PM.

QUOTE (Guedes_ @ May 9 2010, 21:51)
EDIT: GTA Worldmods released it 1 hour after my post lmfao.

Cool, i also did this.
user posted image

While it gets aproval:
http://gta-worldmods...&contentid=3194

Guedes_
  • Guedes_

    lolwut?

  • Members
  • Joined: 25 Mar 2010

#123

Posted 09 May 2010 - 11:54 PM

Ok feedback: 1.6 is way better then your previous 1.5 version, i can notice a big improvement on effects and on the performance, examp+le, the weapon smoke isn't as laggy as it was. Good Job.

YeaHomie
  • YeaHomie

    And that's the way the cookie crumbles.

  • Members
  • Joined: 31 Jan 2010

#124

Posted 10 May 2010 - 01:02 AM

Wooeeeooo, I've been waiting for this!

Gramps
  • Gramps

    ★★★★★

  • GTA Mods Staff
  • Joined: 23 May 2008
  • New-Zealand
  • Helpfulness Award
    Contribution Award [Mods]

#125

Posted 10 May 2010 - 04:28 AM

Well ... that was DEFINATELY worth the wait !

Best effects on SA ! I'm suprised rahkstar2.gif haven't offered you a job yet !

One thing I did note that needed editing; very minor issue, but however .. the SAMI Installation Instructions in the ReadMe. 1.5 needs updated to 1.6.

Thats the ONLY thing I've found wrong with it.

Top job !

[SAK*]KING_OF_SA
  • [SAK*]KING_OF_SA

    SAK Founder

  • Members
  • Joined: 06 Apr 2007

#126

Posted 10 May 2010 - 08:05 AM

QUOTE (methodunderg @ May 10 2010, 04:28)
One thing I did note that needed editing; very minor issue, but however .. the SAMI Installation Instructions in the ReadMe. 1.5 needs updated to 1.6.

It was updated

Maugomale
  • Maugomale

    Player Hater

  • Members
  • Joined: 22 Apr 2010

#127

Posted 14 May 2010 - 02:38 PM Edited by Maugomale, 14 May 2010 - 04:05 PM.

Installed it with SAMI. Really awesome! Just one thing bugging me.

The uzi model was somehow replaced with the beating stick model. Is it an installation problem?

Btw, I installed the mod itself (HQ) + the weapon complements (and yes, I read the readme. My weapons weren't moded)

Any help would be appreciated! ^^

Images of it:
user posted image

user posted image

MadcapSmoky22
  • MadcapSmoky22

    Li'l G Loc

  • BUSTED!
  • Joined: 09 Nov 2009

#128

Posted 14 May 2010 - 04:48 PM

Rebuild your archive, with IMG tool.

Maugomale
  • Maugomale

    Player Hater

  • Members
  • Joined: 22 Apr 2010

#129

Posted 14 May 2010 - 06:11 PM

QUOTE (MadcapSmoky22 @ May 14 2010, 13:48)
Rebuild your archive, with IMG tool.

Sorry, I'm inexperienced at the subject. Could you be more specific? blush.gif

MadcapSmoky22
  • MadcapSmoky22

    Li'l G Loc

  • BUSTED!
  • Joined: 09 Nov 2009

#130

Posted 14 May 2010 - 06:29 PM

QUOTE (Maugomale @ May 14 2010, 18:11)
QUOTE (MadcapSmoky22 @ May 14 2010, 13:48)
Rebuild your archive, with IMG tool.

Sorry, I'm inexperienced at the subject. Could you be more specific? blush.gif

1. Download IMG Tool V2
2. Launch it
3. Use option "open" and search for gta3.img in your SA folder/models
4. Make sure you have at least 3GB space and click "rebuild" and wait till it rebuilds.

[SAK*]KING_OF_SA
  • [SAK*]KING_OF_SA

    SAK Founder

  • Members
  • Joined: 06 Apr 2007

#131

Posted 15 May 2010 - 12:26 AM

Yes, rebuild. But you'd better use a different tool like img manager.

Maugomale
  • Maugomale

    Player Hater

  • Members
  • Joined: 22 Apr 2010

#132

Posted 15 May 2010 - 08:33 AM Edited by Maugomale, 15 May 2010 - 11:22 AM.

Used IMG Tool and it was fixed. Thanks for the help!

EDIT:
QUOTE (KING_OF_SA)
Yes, rebuild. But you'd better use a different tool like img manager.

Ugh, I already used IMG Tool, but now you got me curious. Why using IMG Manager would be better than using IMG Tool?

EDIT2: Just some other things that caught my attention:

1- While firing from the side, the burst of the weapon keeps aimed forward:
user posted image

user posted image

2- When shooting while driving, the gun has no burst:
user posted image

Sorry if I seem to be nitpicking. That was not my intention. I'm just a little paranoid that these might have been caused due to installing the mod in any wrong way.

IVSA_Guy
  • IVSA_Guy

    Street Cat

  • BUSTED!
  • Joined: 12 Apr 2010

#133

Posted 15 May 2010 - 05:55 PM

I found a bug.
When its snowing in SA, you wont be able to see explosions.
You can see cars exploding but the explosions are invisible.

MadcapSmoky22
  • MadcapSmoky22

    Li'l G Loc

  • BUSTED!
  • Joined: 09 Nov 2009

#134

Posted 15 May 2010 - 06:08 PM

@Maugamole
Glad to help! There's no big difference between those tools, IMG Manager is just a more advanced program, because unlike IMG TOOL, your GTA3.img won't get destroyed if you'll try to rebuild your archive without any space on disc. But it worked out good as I can see, it's all okay, don't get paranoid my friend!
These bugs are unfortunely impossible to fix, these are side bugs of editing game effects, don't get paranoid again smile.gif

[SAK*]KING_OF_SA
  • [SAK*]KING_OF_SA

    SAK Founder

  • Members
  • Joined: 06 Apr 2007

#135

Posted 16 May 2010 - 08:12 AM

@Maugomale: 1 and 2 are SA bugs that are not caused by NGE, 1 is fixable if i find a way to make that effect sync with 3d model. 2 is not fixable, maybe a cleo would help.
@IVSA_Guy: That is just that SA collapses. It wouldn't show a lot of effects at the same time. That could be fixed with a mod like stream memory fix or sa limit adjuster made for effects.

Also: new rain system hides some parts of certain effects, don't report it as a bug.

Gramps
  • Gramps

    ★★★★★

  • GTA Mods Staff
  • Joined: 23 May 2008
  • New-Zealand
  • Helpfulness Award
    Contribution Award [Mods]

#136

Posted 16 May 2010 - 08:56 AM

I've found that the rain has stopped all in-game sounds; or @ least has more or least muted them .. very very very faint until more than 10 secs have passed since rain has stopped that the in-game sounds beign again.
I didnt' want to report this until further troubleshooting has begun. I don't expect the author to troubleshoot every single difficulty, because more often than not, each user who has downloaded this mod; has installed many other other mods that may/ or may have not conflicted with this mod.

Also I am experiencing on some corners of Los Santos (just started new game) that there is a missing 'object' that I am hitting that is spinning my car around etc etc .. either its a missing lampost, mailbox or what-have-you; but its on almost every 2nd intersection ( I will post YouTube videos if necessary) to explain my situation.

Main Mods Installed Are: ENB; SRT 1.7; NGE 1.6; Project Oblivion Palms; Grass *.txds from Project Oblivion

Minor Mods: NZ Police Cars; LilQ's TimeCyc; Real Restaurants(KFC, BK, Pizza Hut); Bloods vs Crips; A Few Cleo Mods + Vehicle Mods

Hope some of that helps. Its just really really weird. Not to bugged by the issue; but it does suck in some timed missions. By the time you hit 5-10 'invisible' objects; thats an extra 30secs to the clock.

Cheers for the assistanace;

methodunderg

[SAK*]KING_OF_SA
  • [SAK*]KING_OF_SA

    SAK Founder

  • Members
  • Joined: 06 Apr 2007

#137

Posted 16 May 2010 - 09:41 PM

missing objects is caused by srt3 and missing sound is SA bug.

BLlTZ
  • BLlTZ

    Typical behaviour for someone with your condition.

  • Members
  • Joined: 04 Apr 2008
  • None
  • Best Texture/Model 2013 "SRt3 2012 Mipmap Edition"

#138

Posted 17 May 2010 - 05:17 AM

QUOTE ([SAK*)
KING_OF_SA,May 16 2010, 23:41] missing objects is caused by srt3 and missing sound is SA bug.

What has to do SRt3 with missing objects if the mod has to do only with texture. If a texture was missing or even replaced with not the correct .txd file, a different file you will always gona see that object in white because the .col can't be invisible. Even installing the mod in a very strange way you can't get those problems because there are no .col or .dff for every .txd that exist to make in a such way to change their name.files and get something like how he says. Plus the files have only a single file name, no duplicated in case some file can be overrite on gta3.img to get so messed up.

It has to do with Project oblivion; procobj, plants & surfinfo. Somewhere is messed up, because I haved that problem too with don't know what version and I have removed some "flowers" from P.O. cuz I was hiting the some invisible objects when I was driving on grass.
If he didn't replaced this files with the ones from P.O. means the P.O. Palms has been installed wrong. I got problems here too when I first installed them.

[SAK*]KING_OF_SA
  • [SAK*]KING_OF_SA

    SAK Founder

  • Members
  • Joined: 06 Apr 2007

#139

Posted 17 May 2010 - 06:45 AM Edited by [SAK*]KING_OF_SA, 17 May 2010 - 06:50 AM.

srt3 causes that problem if you have not installed stream memory fix and also if you install more mods. I had that bug when i used to install srt3 files only inside gta3.img (and interior files in gta_init of course)

BLlTZ
  • BLlTZ

    Typical behaviour for someone with your condition.

  • Members
  • Joined: 04 Apr 2008
  • None
  • Best Texture/Model 2013 "SRt3 2012 Mipmap Edition"

#140

Posted 17 May 2010 - 07:01 AM

Oh, yes. I really forgot about that; maybe cuz not everyone is reading the readme. I thought that was something really serious in the way he discrube without telling that, the other textures like buildings and streets are dissapearing, if this is the cause. If he has the Stream, P.O. is the asnwer.

What can I do; is not my problem if some people don't read everything or at least read something when they install big things. Indeed, I don't know why is telling you this, because how could some effects can affect the game objects. colgate.gif

[SAK*]KING_OF_SA
  • [SAK*]KING_OF_SA

    SAK Founder

  • Members
  • Joined: 06 Apr 2007

#141

Posted 17 May 2010 - 07:40 PM

maybe he didn't notice it before.

cuvip
  • cuvip

    Jefra Bland, miss teen kentuckey US 2009

  • Members
  • Joined: 23 Jan 2008

#142

Posted 22 May 2010 - 01:20 PM

where can i get the afterburner mod, or this package included it already?

[SAK*]KING_OF_SA
  • [SAK*]KING_OF_SA

    SAK Founder

  • Members
  • Joined: 06 Apr 2007

#143

Posted 22 May 2010 - 10:45 PM

QUOTE (cuvip @ May 22 2010, 13:20)
where can i get the afterburner mod, or this package included it already?

this includes effects. If you downlaod any kon's plane you'll find an afterburner script inside that uses these effects.

Gramps
  • Gramps

    ★★★★★

  • GTA Mods Staff
  • Joined: 23 May 2008
  • New-Zealand
  • Helpfulness Award
    Contribution Award [Mods]

#144

Posted 22 May 2010 - 11:24 PM

Yeah it turned out it was Project Oblivion Palms that had the texture glitch, with missing objects on some corners causing me to crash. Very annoying during races lol. Thanks for all the help with that. I did read the SRT ReadMe when I first downloaded it; but at that point had no plans to install Project Oblivion 2007 (until I found the palms mod). Also had Tony Resta's Real High Res Plant Textures installed.

Where are these infamous Kon's Cleos and Kon's Plane Mods that I've been reading about in every second thread, but no links tounge.gif

Keep up the good work SAK. icon14.gif Found your sound mods on worldmods last night. Going to give that a test later; try and get rid of that tinny racket that are the originals sly.gif

trash98
  • trash98

    Player Hater

  • Members
  • Joined: 04 Jul 2010

#145

Posted 04 July 2010 - 07:15 PM

hey, i downloaded nge 1.6 and install but installation didnt do anything, everything is same plzz help suicidal.gif

BLlTZ
  • BLlTZ

    Typical behaviour for someone with your condition.

  • Members
  • Joined: 04 Apr 2008
  • None
  • Best Texture/Model 2013 "SRt3 2012 Mipmap Edition"

#146

Posted 04 July 2010 - 07:27 PM

Try to understand that this is not a game, where you install and bingo - play.
The installer makes the folder with the .txd effects/particles/etc and you have to do the rest of the job.

MrSand
  • MrSand

    No more n00b, hello to amateur....

  • Members
  • Joined: 23 May 2010

#147

Posted 07 July 2010 - 10:37 PM

awesome mod but can you tell me where did you get the weapons on the back?(the sand dust effect pic)
coz i really want it... inlove.gif

Gramps
  • Gramps

    ★★★★★

  • GTA Mods Staff
  • Joined: 23 May 2008
  • New-Zealand
  • Helpfulness Award
    Contribution Award [Mods]

#148

Posted 07 July 2010 - 11:15 PM

Ryosuke's Outfit Mod

MrSand
  • MrSand

    No more n00b, hello to amateur....

  • Members
  • Joined: 23 May 2010

#149

Posted 08 July 2010 - 06:19 AM

QUOTE (methodunderg @ Jul 7 2010, 23:15)
Ryosuke's Outfit Mod

k thanks!!!! biggrin.gif turn.gif

solomsolomol
  • solomsolomol

    Doin' Your Mom

  • Members
  • Joined: 12 Jun 2009

#150

Posted 12 July 2010 - 05:16 PM

i got two words for you ,king ; HEAT HAZE !
seriously , it's really annoying , please make a small patch to remove all the heat haze effects like the haze from fire , weapons and jetpack !

Don't get me wrong though , the mod is freaking amazing and i always look for any new updates that you make , so keep up the good work cookie.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users