Quantcast

Jump to content

» «
Photo

Can't install GTA:SA bcuz of Audio-error ;O?

3 replies to this topic
Louiz
  • Louiz

    Player Hater

  • Members
  • Joined: 04 Nov 2009

#1

Posted 24 January 2010 - 11:16 AM

I need this help BAD!

I was uninstalling my GTA:SA with Revo-uninstaller so i could remove all the ugly-ass mods and effects i had downloaded - i wanted a clean game wink.gif

Now i've tried to install it again, but when it have reach to the point where its installing "Audio", after a while, this message shows:

Feature transfer error
Feature: GTA: San Andreas Audio
Component: streams
File: E:/audio/STREAMS/MR
Error: Datafail (cyclic redundancy check)

And then the whole install-system close down, and game is not installed..

I've tried to install it again, but the same thing happens.

Am i screwed? I really dont know what to do cryani.gif confused.gif

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#2

Posted 24 January 2010 - 11:32 AM Edited by lil weasel, 24 January 2010 - 11:56 AM.

Any helpers may be interested in previous TOPIC by poster:

http://www.gtaforums...c=434016&hl=may

cacarla
  • cacarla

    Criticism Follows Success

  • Members
  • Joined: 28 May 2008

#3

Posted 24 January 2010 - 12:24 PM

Cyclic redundancy check error(CRC) clearly means that you're DVD files are totally corrupted beyond repair or your DVD has innumerable amount of scratches. Try cleaning your DVD by the various methods stated here in this topic. If it still doesn't work then, you have to buy a new DVD as there are no other options.

@Weasel: That topic is old and it is not related to this one.

DELTA WARRIOR
  • DELTA WARRIOR

    Player Hater

  • Members
  • Joined: 15 Dec 2009

#4

Posted 02 February 2010 - 07:06 AM Edited by DELTA WARRIOR, 02 February 2010 - 07:09 AM.

If the install has an ignore button(i.e when you receive the error)click it and continue installation.Will work........ smile.gif if not there is no other option.CRC can happen only on a corrupted disc such as scratch etc.You still could recover it though through the above post smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users