Quantcast

Jump to content

» «
Photo

Random Technology Questions

3,463 replies to this topic
Kristian.
  • Kristian.

    Dealux (Πvar.ΣΓ01122599)

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#2731

Posted 02 July 2014 - 07:31 PM

Yes, it would make more sense, and the desktop PC can have better stuff for the same amount of money. You can always get the main components first (motherboard, processor, RAM, power supply, etc.) and, as you get more money, get the rest later.

That's what I meant. I want to buy everything at once since prices can go down and I don't want to buy something now that will get a lot cheaper in a few months. Maybe I'll be able to upgrade this PC I'm going to buy first instead of buying a new one in the future. It depends on how long I'll be able to wait to raise money. My current PC is very old.

  • PresidentKiller likes this

sivispacem
  • sivispacem

    Skål, jævler!

  • Moderator
  • Joined: 14 Feb 2011
  • European-Union
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2015, 2014, 2013, 2012, 2011

#2732

Posted 02 July 2014 - 08:08 PM

Any tips , precautions, and extra things I should install before I go exploring the the Deep Web?


I'd advise not bothering. There's little point unless you're going there for a particularly nefarious reason, and it's all compromised by the intelligence services and law enforcement anyway so if you're using it for a nefarious purpose your days are numbered anyway.

Vanto
  • Vanto

  • Leone Family Mafia
  • Joined: 02 Nov 2013
  • None

#2733

Posted 03 July 2014 - 04:53 PM

Is a laptop with these specs good for games?

 

CPU: AMD Quad-Core A8-4500M Accelerated Processor

CPU Speed: 1.9GHz

CPU Cache: 4MB

 

System Memory: 4GB

Memory Type: DDR3 (1600 MHz)

Max. System Memory: 8GB

 

Graphics Chipset: Integrated AMD Radeon HD 7640G Graphics


PerfectBlade
  • PerfectBlade

    Soldier

  • BUSTED!
  • Joined: 01 Nov 2013
  • United-Kingdom

#2734

Posted 03 July 2014 - 07:33 PM

Is a laptop with these specs good for games?

 

CPU: AMD Quad-Core A8-4500M Accelerated Processor

CPU Speed: 1.9GHz

CPU Cache: 4MB

 

System Memory: 4GB

Memory Type: DDR3 (1600 MHz)

Max. System Memory: 8GB

 

Graphics Chipset: Integrated AMD Radeon HD 7640G Graphics

Not that much..maybe you can play most of the games on low-medium to high settings.

I also have a laptop with an Intel Core i7 and nvidia GT525M and my GTA IV and some of the games doesn't run good enough. :(

My opinion...buy a gaming PC..that is the best choice.


vanillestorms
  • vanillestorms

    Dead City SS

  • Members
  • Joined: 11 Jun 2014
  • Falkland-Islands

#2735

Posted 03 July 2014 - 11:48 PM

Hello.

I was forced to re-install my Windows and when I do that, I basically format everything and start from scratch. Everything's okay with it. The only problem I have is with drivers. I seriously have no idea how to check if everything's correctly installed and up to date.

One f*cking thing I noticed was that my FIFA14 was running smoothly before the Windows re-install and now it lags for a reason that I have no clue.


PresidentKiller
  • PresidentKiller

    Anger Manager

  • The Connection
  • Joined: 22 Dec 2004
  • Mexico

#2736

Posted 04 July 2014 - 04:43 AM

Hello.
I was forced to re-install my Windows and when I do that, I basically format everything and start from scratch. Everything's okay with it. The only problem I have is with drivers. I seriously have no idea how to check if everything's correctly installed and up to date.
One f*cking thing I noticed was that my FIFA14 was running smoothly before the Windows re-install and now it lags for a reason that I have no clue.


One way to check if everything is working is to get to the Device Manager (search the Start Menu for that one), if you see a yellow or red icon next to a component in your PC, that means it's not working correctly and you might need to install some drivers. Many PC's and motherboards have a driver CD that you can use, or you can get one of the many utilities available on the Internet to search for updated drivers for your computer (just make sure the utility seems legit before downloading it and installing it). The problem you're having with FIFA is related to this. You might need an updated graphics driver.

vanillestorms
  • vanillestorms

    Dead City SS

  • Members
  • Joined: 11 Jun 2014
  • Falkland-Islands

#2737

Posted 04 July 2014 - 12:29 PM

I believe that I have updated all the drivers. FIFA still lagging.


PresidentKiller
  • PresidentKiller

    Anger Manager

  • The Connection
  • Joined: 22 Dec 2004
  • Mexico

#2738

Posted 04 July 2014 - 03:07 PM

Then it must be some program you've installed that it's messing with your game. Have you tried other games?

vanillestorms
  • vanillestorms

    Dead City SS

  • Members
  • Joined: 11 Jun 2014
  • Falkland-Islands

#2739

Posted 04 July 2014 - 07:15 PM Edited by vanillestorms, 04 July 2014 - 07:19 PM.

I have sorted it out, eventually. The FIFA update removed those glimpses of lag.

  • PresidentKiller likes this

Exxon
  • Exxon

    The Obvious Child

  • Members
  • Joined: 11 Oct 2010
  • None

#2740

Posted 07 July 2014 - 09:52 PM

I'm looking for a replacement for my broken In-Ear headphones.

The ones I had were Dr. Dre UrBeats In-Ear Audio, or whatever the f*ck the name is, and I really liked the sound of it.

Which in-ear speakers do you guys recommend? My budget is around 50 EURO's to, at its max, around 80 EURO's.

I live in Holland. Sites: www.mediamarkt.nl , www.alternate.nl , www.bol.com .


sivispacem
  • sivispacem

    Skål, jævler!

  • Moderator
  • Joined: 14 Feb 2011
  • European-Union
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2015, 2014, 2013, 2012, 2011

#2741

Posted 08 July 2014 - 07:57 AM

Sennheiser CX-475, job jobbed.

Exxon
  • Exxon

    The Obvious Child

  • Members
  • Joined: 11 Oct 2010
  • None

#2742

Posted 12 July 2014 - 12:53 PM Edited by Exxon, 12 July 2014 - 01:12 PM.

Thanks, ordered them today.

Another question for the photographers here:

 

I have a 55-200mm lens, no stabilization and no autofocus, and the lacking autofocus is what bugs me the most.

What I really want to have is a lens around 18-250mm with stabilization and autofocus, below €500, if possible below €400.

Is there anyone that could help me out?

 

Oh, I forgot: I have the Nikon D3200 body.

What about these lenses:

 

http://www.bol.com/n...00000011585637/

 

http://www.bol.com/n...00000006822258/


Pat
  • Pat

  • GTA Series Staff
  • Joined: 03 Aug 2006
  • None

#2743

Posted 13 July 2014 - 09:59 PM Edited by Pat, 13 July 2014 - 10:01 PM.

I'm looking at replacing my Sapphire HD6950 with their Tri-X R9 290, but I have some concerns about fitting it in my case; it looks like I might have to move it up to the higher slot, above the CMOS battery. The length is fine on both slots, but there are some cables plugged in at the end that I'm not sure it will be able to clear on the height if I put it in the slot my 6950 is currently in. The reason I'm concerned about moving it to the other slot is that I have an older case with the PSU mounted on the top, and with the 290 in the higher slot there will be only an inch or two of space between its fans and the PSU's fans. Will this harm my airflow in a significant capacity? I'm afraid of my 290 just venting hot air immediately into my PSU (although I think those fans should be pulling in cold air, but I'm not sure).

 

I can provide pictures if that would help.


philbeau
  • philbeau

    GTA

  • Members
  • Joined: 29 Sep 2013
  • Canada

#2744

Posted 14 July 2014 - 02:42 AM

I went from SLI gtx 760 to a single gtx 780ti and I wanted to know if it's better to reinstall my driver or even format my computer.

Will the previous settings in the nvidia control panel and the one I made in Nvidia inspector interfere with the performance of the card?


Exxon
  • Exxon

    The Obvious Child

  • Members
  • Joined: 11 Oct 2010
  • None

#2745

Posted 15 July 2014 - 03:34 PM

@sivispacem
The Sennheiser arrived today, tried them, and I'm sending them back right away. The sound is fine, but God! they feel awful when wearing them. Very unbalanced too.

Any other suggestions, please?

sivispacem
  • sivispacem

    Skål, jævler!

  • Moderator
  • Joined: 14 Feb 2011
  • European-Union
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2015, 2014, 2013, 2012, 2011

#2746

Posted 15 July 2014 - 03:41 PM

No in-ears feel fight the moment put them in. They're made of material designed to adapt in shape to your ESR canals.

Exxon
  • Exxon

    The Obvious Child

  • Members
  • Joined: 11 Oct 2010
  • None

#2747

Posted 15 July 2014 - 03:52 PM

I could very well agree with that, but I don't recall having the slightest of problems with my Beats Audio. Besides the awful shape, the sound is very unbalanced and could be (quite a lot) better at one side. I'm going to visit the USA in a week, so I don't have time to get used to the headset, only to find out they really don't satisfy.

So please, any others?
Otherwise I'll go with another set of Beats Audio, just to be sure.

sivispacem
  • sivispacem

    Skål, jævler!

  • Moderator
  • Joined: 14 Feb 2011
  • European-Union
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2015, 2014, 2013, 2012, 2011

#2748

Posted 15 July 2014 - 07:55 PM

Out of ideas I'm afraid. If you genuinely think that Sennheisers are "unbalanced", then there's little I can do to help I think.

Exxon
  • Exxon

    The Obvious Child

  • Members
  • Joined: 11 Oct 2010
  • None

#2749

Posted 15 July 2014 - 10:35 PM

Well, I'd rather call it a production malfunction, or however it's called, but I'll admit that the sound was good at one side. Because I don't have a lot of time left before I leave, I've just ordered the Beats. But, when I need new ones again, I'll try the Sennheisers again. Thanks anyway!

Pat
  • Pat

  • GTA Series Staff
  • Joined: 03 Aug 2006
  • None

#2750

Posted 18 July 2014 - 04:39 PM

Is there a good program to control CPU fan speed? I upgraded to an R9 290 and Hyper 212 Evo, and I have MSI Afterburner for my GPU but nothing for my CPU. I'd rather not resort to tweaking it in the BIOS.

Semi-related, if I OC my i5-2500k to 4.5Ghz, should I increase my voltage? If so, by how much?

yojc
  • yojc

    ~y

  • Members
  • Joined: 06 Dec 2008
  • Vatican-City
  • Best Poster [Tech] 2014
    Most Knowledgeable [Tech] 2013
    Helpfulness Award

#2751

Posted 18 July 2014 - 06:11 PM

Maybe there was an appriopriate app included with your mobo? If not, then try Speedfan.

As for the voltage - if it's stable, then there is no need to. If anything you could try lowering voltage to decrease heat emmision, decrease power consumption and increase lifespan of the CPU.

friendly luggage
  • friendly luggage

    Foot Soldier

  • Members
  • Joined: 19 May 2011
  • United-Kingdom

#2752

Posted 19 July 2014 - 01:04 PM Edited by friendly luggage, 19 July 2014 - 01:04 PM.

About to stick lubuntu on an X201 Thinkpad with a new SSD I just bought. Apart from setting SATA to AHCI what else needs to be done so I don't kill it?


sivispacem
  • sivispacem

    Skål, jævler!

  • Moderator
  • Joined: 14 Feb 2011
  • European-Union
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2015, 2014, 2013, 2012, 2011

#2753

Posted 19 July 2014 - 01:23 PM

Make sure you've got a working wired ethernet connection. Ubuntu drivers for wireless chipsets out-of-the-box are utter sh*te.
  • friendly luggage likes this

fireguy109
  • fireguy109

    It's a long way to the top

  • The Connection
  • Joined: 30 Aug 2010
  • United-States

#2754

Posted 21 July 2014 - 03:38 AM

About to click "order" on this rig. Sager NP6658, for use with CAD and some minor gaming. Any last minute changes I should do?

ncz0ydd.png

hornedturtle
  • hornedturtle

    Big Homie

  • Members
  • Joined: 28 Dec 2013
  • None

#2755

Posted 21 July 2014 - 03:43 AM

stock cooling? I would not risk it myself.

sivispacem
  • sivispacem

    Skål, jævler!

  • Moderator
  • Joined: 14 Feb 2011
  • European-Union
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2015, 2014, 2013, 2012, 2011

#2756

Posted 21 July 2014 - 06:59 AM

stock cooling? I would not risk it myself.

On a laptop I think you'll struggle to get anything else.

Pat
  • Pat

  • GTA Series Staff
  • Joined: 03 Aug 2006
  • None

#2757

Posted 21 July 2014 - 09:30 AM

I'm in a weird situation right now: I'm getting worse temps with a Hyper 212 Evo than with Intel's stock cooler. With the latter, my idle was between 28-32c, and with the former, 38-42c. I've reapplied the thermal paste twice (pea method first time, two thin lines where the heat pipes meet second time) and moved my GPU to the more distant PCI slot, which ended up with all four of the fans on my case sending most of their air to the heatsink. Fan RPM is usually ~1400RPM. My temps were almost in the low 30s at 1800RPM but that was far too loud. I'm not overclocked at all right now; that's the whole reason I bought the 212, but I want to get this mess sorted before OCing.

I'm considering the thin X method for the paste and if that doesn't work I'm going back to the stock cooler. It's worth noting my case is from a prebuilt and the mobo is basically upside down, so my CPU is getting the coldest air out of all my components, and still this sh*t is happening.

A J
  • A J

    Aggressively Honest

  • BUSTED!
  • Joined: 19 Oct 2009
  • Wales
  • Best Event 2012 [Gang Wars]

#2758

Posted 21 July 2014 - 08:22 PM

No sound on my laptop.

 

One moment it's working fine, the next I have no idea what's happened, but there is no sound whatsoever, the only way it fixes itself seems to be by restarting it. I've tried 'troubleshooting' tests, and updating drivers, but neither have worked. Any suggestions ?

  • Alchemist likes this

yojc
  • yojc

    ~y

  • Members
  • Joined: 06 Dec 2008
  • Vatican-City
  • Best Poster [Tech] 2014
    Most Knowledgeable [Tech] 2013
    Helpfulness Award

#2759

Posted 21 July 2014 - 08:29 PM Edited by yojo2, 21 July 2014 - 08:29 PM.

@Pat: sound like the heatsink isn't mounted properly; are you sure it's not too loose?

Pat
  • Pat

  • GTA Series Staff
  • Joined: 03 Aug 2006
  • None

#2760

Posted 21 July 2014 - 08:54 PM

I'm absolutely certain.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users