Quantcast

Jump to content

» «
Photo

Again simple native trainer v2 doesnt work.

5 replies to this topic
ThomasDemko
  • ThomasDemko

    Player Hater

  • Members
  • Joined: 26 Sep 2009

#1

Posted 14 November 2009 - 04:11 AM

Hey guys. I got the v2 simple native trainer with the asi loaders and everything and now instead of the game running but without it thing working, it now shows me an error.
"Exception EFCreateError in module DSOUND.dll at 000116BD Cannot create file "C:\Program Files (x86)\Rockstar games\gta 4\asilog."txt". Access is denied." WHAT THE F*** IS THIS BS? Does it have to do with having scripthook v3, gta 4 v3 and having simple native trainer v2?
Ill get a v3 one now but i just want to see if it might not have to do with it just in case.

ThomasDemko
  • ThomasDemko

    Player Hater

  • Members
  • Joined: 26 Sep 2009

#2

Posted 14 November 2009 - 04:18 AM

im now getting an error when i run as administrator:
"run time error R6030
-CRT not intialized"

viometrix
  • viometrix

    Mildly Aggravating

  • BUSTED!
  • Joined: 01 Sep 2009

#3

Posted 14 November 2009 - 04:21 AM

~Hears a lock clicking~

ThomasDemko
  • ThomasDemko

    Player Hater

  • Members
  • Joined: 26 Sep 2009

#4

Posted 14 November 2009 - 04:26 AM

what? dude i googled this error everywhere and nothing helps. PLEASE just post a reply that will help! Ive got a vista BTW

Neon25
  • Neon25

    Proud PC gamer

  • Members
  • Joined: 21 Aug 2005

#5

Posted 14 November 2009 - 09:22 AM

Currently no mods work on the latest patch.

sjaak327
  • sjaak327

    Big Homie

  • Feroci
  • Joined: 01 Dec 2008
  • None

#6

Posted 14 November 2009 - 09:49 AM

In order to get this working you need:

-GTAIV at least at 1.0.1.0, but will also work on 1.0.2.0, 1.0.3.0 and 1.0.4.0, it will NOT work on the original game 1.0.0.0 and the latest one 1.0.0.4.

-asi loader, make sure you have the most recent one
-scripthook.dll which should be included in the trainer
-use trainer V4.5 it's that latest one and sure to be working on those 4 game versions above.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users