Quantcast

Jump to content

» «
Photo

GTA IV Patch 5

1,074 replies to this topic

Poll: What sort of impact has Patch 5 had on your game? (958 member(s) have cast votes)

What sort of impact has Patch 5 had on your game?

  1. Positive impact. (166 votes [25.34%])

    Percentage of vote: 25.34%

  2. No noticable impact. (125 votes [19.08%])

    Percentage of vote: 19.08%

  3. Negative impact. (137 votes [20.92%])

    Percentage of vote: 20.92%

  4. ZOMGWTF THE LOST AND DAMNED!!!1'1'1@@@!11oneoneone (227 votes [34.66%])

    Percentage of vote: 34.66%

Vote Guests cannot vote
truehighroller
  • truehighroller

    Hustler

  • Members
  • Joined: 14 Dec 2008

#1021

Posted 18 January 2010 - 06:21 PM

QUOTE (JigglyAss @ Jan 18 2010, 12:40)
NVM

It wasn't intended to insult you jiggly tounge.gif .

Jigglyass
  • Jigglyass

    Homie

  • Members
  • Joined: 18 Dec 2008
  • None

#1022

Posted 18 January 2010 - 08:42 PM

QUOTE (truehighroller @ Jan 18 2010, 14:21)
QUOTE (JigglyAss @ Jan 18 2010, 12:40)
NVM

It wasn't intended to insult you jiggly tounge.gif .

I know, occurred to me 20 mins later, lol.

truehighroller
  • truehighroller

    Hustler

  • Members
  • Joined: 14 Dec 2008

#1023

Posted 18 January 2010 - 09:23 PM

QUOTE (JigglyAss @ Jan 18 2010, 15:42)
QUOTE (truehighroller @ Jan 18 2010, 14:21)
QUOTE (JigglyAss @ Jan 18 2010, 12:40)
NVM

It wasn't intended to insult you jiggly tounge.gif .

I know, occurred to me 20 mins later, lol.

smile.gif I seen the never mind and figured you were thinking I was insulting you at first. I just didn't see his name quoted at first glance and said hell with it and figured you would get I was talking to him. It's all good.

hugh750
  • hugh750

    JUST PLAIN CRAZY!!!

  • Members
  • Joined: 23 Oct 2008

#1024

Posted 19 January 2010 - 06:56 AM

Every time i tried to play a multiplayer game i never could find any online players angry.gif
It seems to have started after i installed the patch 5!! angry.gif angry.gif

Vinnie
  • Vinnie

    Slackware Linux

  • Members
  • Joined: 04 Jul 2004

#1025

Posted 19 January 2010 - 01:00 PM

hugh750, I've noticed that too, however SOMETIMES it does find one or two players, either:

A) People have stopped playing it online.
B) The Patch Broke Something.
C) Firewall settings need to be changed (Even though I have done).

I find it hard to believe it's A, it's definitely not C because I've configured everything possible for playing this online. Also does anyone else get "Disconnected from server" or something similar occasionally since they updated?

PTRACER
  • PTRACER

    Crackhead

  • Members
  • Joined: 17 Jan 2005

#1026

Posted 19 January 2010 - 09:19 PM

Is there any 3rd party fix for road markings etc. being reflected onto car tyres, or the car tyres sinking into pavements?

PTC187
  • PTC187

    Crips don't die we multiply

  • Members
  • Joined: 29 Apr 2008

#1027

Posted 22 January 2010 - 09:12 AM

lol.gif damn this patch is sh*t come on R* give us a new patch, ONE that will FIX everything from framerates to shadows to whatever bugs left

P33t
  • P33t

    The One

  • Members
  • Joined: 13 Dec 2008

#1028

Posted 25 January 2010 - 05:33 PM

Does anybody know if there is a new official NoCD-"Crack" (released by SecuROM) like there was before, for this new patch?

Vinnie
  • Vinnie

    Slackware Linux

  • Members
  • Joined: 04 Jul 2004

#1029

Posted 25 January 2010 - 07:08 PM

No. I don't believe that this should be discussed here either.

P33t
  • P33t

    The One

  • Members
  • Joined: 13 Dec 2008

#1030

Posted 25 January 2010 - 08:24 PM

Haha, yes... an official release by the company supporting Rockstars GTA IV shouldn't be discussed here..
You should do this sheriff-tryout elsewhere buddy..

SecuROM provided an extra GTA IV-Launcher for people having problems with SecuROM, which bypasses the need of the DVD while playing.
They thought this might provide a fix for the problem and also an gain on performance.
Because my GTA IV on newest version got pretty slow again at the loading screen (it was really fast before, now it takes more than the double time),
I thought this fix might be helpful again. mercie_blink.gif

By the way, the SecuROM-fix was discussed on this forum before. But I don't believe that this should be discussed here now! sad.gif

Vinnie, fail icon13.gif

Andrew
  • Andrew

  • Inactive Staff
  • Joined: 21 Jul 2003
  • None

#1031

Posted 26 January 2010 - 07:55 AM

The SecuROM-fix was supported at one stage, but now it isn't supported so as such we cannot allow the discussion of it here.

Vinnie
  • Vinnie

    Slackware Linux

  • Members
  • Joined: 04 Jul 2004

#1032

Posted 26 January 2010 - 08:33 AM

QUOTE
Vinnie, fail


No, Not really. I've been here long enough to know the boundaries on this stuff and my point has been proven:

QUOTE
The SecuROM-fix was supported at one stage, but now it isn't supported so as such we cannot allow the discussion of it here.


Anyways since you knew so much about it why didn't you search for yourself, what sort of problems are you having anyway which you need it for, perhaps we can fix it?

P33t
  • P33t

    The One

  • Members
  • Joined: 13 Dec 2008

#1033

Posted 26 January 2010 - 04:27 PM

Of course I searched by myself, but it obviously got removed from the SecuROM website without any comment.
I didn't know it was only supported during #3/#4 patch. that_guy2057_evilgrin.gif In fact this sounds pretty stupid to me.
So I thought, that this release never were on the official page before and people got alternate sources for this official fix, thats why I was asking here.

Anyway, I wanted to try that fix together with that brand new "wonder"-Forceware 196.21.
Like I stated before, I wanted to get rid of the long loading process and bring my clock-stopped 35sec loading screen back. smile.gif

QUOTE
Because my GTA IV on newest version got pretty slow again at the loading screen (it was really fast before, now it takes more than the double time),
I thought this fix might be helpful again. mercie_blink.gif

Weirdo.
  • Weirdo.

    Some crazy stuff on that internet!

  • BUSTED!
  • Joined: 02 Dec 2009

#1034

Posted 28 January 2010 - 12:31 AM

I have a link to another site that backed-up the launcher, but I won't send it to you because:

a.) That's not allowed.

b.) I don't really care for you much at all. I hate it when people use the word, "Fail" in places where it's not necessary and not applicable.

P33t
  • P33t

    The One

  • Members
  • Joined: 13 Dec 2008

#1035

Posted 28 January 2010 - 07:33 PM

Yeah, thanks.
I tried it with the fix and it didn't make it any better. Too bad. turn.gif
But that forceware kicks ass.. colgate.gif

Vinnie
  • Vinnie

    Slackware Linux

  • Members
  • Joined: 04 Jul 2004

#1036

Posted 29 January 2010 - 08:31 AM

ATi users I recommend that you upgrade to 10.1 if possible, it was just released and I've found it got rid of any of the remaining stutter that I was experiencing with the game. Anyhow it works totally smoothly now on my system and that's a dual core, so people who say you need a quad are wrong tounge.gif .

Jigglyass
  • Jigglyass

    Homie

  • Members
  • Joined: 18 Dec 2008
  • None

#1037

Posted 29 January 2010 - 08:09 PM

QUOTE (Vinnie @ Jan 29 2010, 04:31)
ATi users I recommend that you upgrade to 10.1 if possible, it was just released and I've found it got rid of any of the remaining stutter that I was experiencing with the game. Anyhow it works totally smoothly now on my system and that's a dual core, so people who say you need a quad are wrong tounge.gif .

10.1 causes gray screens and crashes if GPU load is at 98%>
Stick with 9.12

Vinnie
  • Vinnie

    Slackware Linux

  • Members
  • Joined: 04 Jul 2004

#1038

Posted 29 January 2010 - 08:11 PM

Hmm, it has crashed my system since I posted that, and I mean complete lock up, a hard reboot was required and that's really rare for a Windows NT based system, so yeah perhaps it would be wiser to stick with 9.12 for now.

Jigglyass
  • Jigglyass

    Homie

  • Members
  • Joined: 18 Dec 2008
  • None

#1039

Posted 29 January 2010 - 09:34 PM

QUOTE (Vinnie @ Jan 29 2010, 16:11)
Hmm, it has crashed my system since I posted that, and I mean complete lock up, a hard reboot was required and that's really rare for a Windows NT based system, so yeah perhaps it would be wiser to stick with 9.12 for now.

Its obvious ATI rushed this driver out without any further testing. When installing it, it says Catalyst 9.12...
Well its 10.1 driver package, wrapped in 9.12 paper.

Vinnie
  • Vinnie

    Slackware Linux

  • Members
  • Joined: 04 Jul 2004

#1040

Posted 30 January 2010 - 10:42 AM

Yes, obviously what happened was they made a new driver (Which was present in the Betas/RC) and obviously there were some show stoppers so they got 9.12 again, made a few little changes and repackaged it as 10.1. The Linux version of the driver is also a joke.

piospi
  • piospi

    keep walkin'

  • Members
  • Joined: 20 Jun 2009

#1041

Posted 31 January 2010 - 10:25 PM Edited by piospi, 03 February 2010 - 01:46 PM.

Hi,

after installing the newest patch I have problems with starting the game, the loading screen just never disappears. Any solutions to this apart from reinstalling the game?

EDIT: turning off V-Sync solved the problem, thanks truehighroller!

truehighroller
  • truehighroller

    Hustler

  • Members
  • Joined: 14 Dec 2008

#1042

Posted 31 January 2010 - 10:42 PM

QUOTE (piospi @ Jan 31 2010, 17:25)
Hi,

after installing the newest patch I have problems with starting the game, the loading screen just never disappears. Any solutions to this apart from reinstalling the game?

Turn off VSynch.

GTA3Freak-2001
  • GTA3Freak-2001

    Run out of Cake.

  • Members
  • Joined: 25 Nov 2001

#1043

Posted 31 January 2010 - 11:51 PM

Having got a new system capable of GTA IV I decided to see how it ran unpatched and while it did run smoothly it had random stutters and lots of missing misc models and textures. With the latest patch the game is perfectly smooth with no issues so I am kind of glad I waited this long before putting together a new system that could run the game well.

cacarla
  • cacarla

    Criticism Follows Success

  • Members
  • Joined: 28 May 2008

#1044

Posted 01 February 2010 - 12:23 PM

@Freak: Are you talking about the specifications in your signature or is it different?

Marcin6
  • Marcin6

    Hustler

  • Members
  • Joined: 18 Jul 2007
  • Poland

#1045

Posted 16 February 2010 - 07:18 AM

When we enter strip club game catches big lagg , and then game dont run so smoothly when we exit this club .

Crossz0r
  • Crossz0r

    Rat

  • Members
  • Joined: 21 Dec 2008

#1046

Posted 18 February 2010 - 10:26 PM Edited by Crossz0r, 19 February 2010 - 10:31 AM.

Does it seem to me or cops in 5th patch are more stupid? They aim-bot less and that's cool but it seems to me it's easier to get away from them than before...hmm..and it's not about their accuracy.

P.S. Things I've noticed:
1.Normal car door physics, no more "My fastenings are made of concrete"
2.Cops aim-bot less
3.Looks like police choppers no more fall after player is dead (not confirmed)
4.You can move the camera when dead (I don't like this feature)
5.Better draw-distance it seems, looks like there're no more "white figures" of peds without textures when they are far from a player.
6.You can now use gun's trimmings in close combat
7.Better effects of blood
8.You can turn off the function "flying with mouse" (never cared about it anyway)
9.You can assign two keys to an action

Marutzu
  • Marutzu

    Rat

  • Members
  • Joined: 16 Nov 2009

#1047

Posted 19 February 2010 - 05:33 PM

QUOTE (Crossz0r @ Feb 18 2010, 22:26)
P.S. Things I've noticed:
5.Better draw-distance it seems, looks like there're no more "white figures" of peds without textures when they are far from a player.

Unfortunately I still have this prob sad.gif

Crossz0r
  • Crossz0r

    Rat

  • Members
  • Joined: 21 Dec 2008

#1048

Posted 21 February 2010 - 08:17 AM Edited by Crossz0r, 21 February 2010 - 08:32 AM.

QUOTE (Marutzu @ Feb 19 2010, 17:33)
QUOTE (Crossz0r @ Feb 18 2010, 22:26)
P.S. Things I've noticed:
5.Better draw-distance it seems, looks like there're no more "white figures" of peds without textures when they are far from a player.

Unfortunately I still have this prob sad.gif

Yes, it's still present but not in such an extent. One more thing I've noticed -
- Money and NOoSE trucks' side windows are now bullet-proof
- Car repeating bug kinda solved, but still present

Anyway though this patch has many new advantages, I am reinstalling GTA 4 and get my 1.0.0.3 BACK! Yes, there're more cop cars chasing you in this 5th patch, yes, police choppers no longer fall for no reason or after you die...but cops are just f*cking stupid. In 1.0.0.3 they were acting quick, going around you, surrounding, etc. They do it here too but they are too drowsy. 6 stars is no longer hell, I understand they aim-bot less and it's cool, but now chases with 6 stars wanted level are a piece of cake...

P.S. I hope R* Toronto will make police AI smarter in the next patch/episodes sigh.gif

Marutzu
  • Marutzu

    Rat

  • Members
  • Joined: 16 Nov 2009

#1049

Posted 21 February 2010 - 01:10 PM

QUOTE (Crossz0r @ Feb 21 2010, 08:17)
P.S. I hope R* Toronto will make police AI smarter in the next patch/episodes  sigh.gif

i think you mean rockstar games/north smile.gif and btw....remember to install the last patch when the dlc's are out. Or you'll just buy the cd's just like me?

Marutzu
  • Marutzu

    Rat

  • Members
  • Joined: 16 Nov 2009

#1050

Posted 21 February 2010 - 01:14 PM

QUOTE (GTA3Freak-2001 @ Jan 31 2010, 23:51)
Having got a new system capable of GTA IV I decided to see how it ran unpatched and while it did run smoothly it had random stutters and lots of missing misc models and textures. With the latest patch the game is perfectly smooth with no issues so I am kind of glad I waited this long before putting together a new system that could run the game well.

do you have shadows enabled?....i play with everything at max but if i enable shadows (even at low) the fps drops very much....only for the stupid shadows that aren't even
smooth angry.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users