Quantcast

Jump to content

» «
Photo

Drive-thru mission bug

  • This topic is locked This topic is locked
10 replies to this topic
Dillsinator154
  • Dillsinator154

    Player Hater

  • Members
  • Joined: 26 Oct 2009

#1

Posted 28 October 2009 - 01:28 AM

Hello, i only just got my gta and ive had a few problems, but the most annoying one is when i go to play the drive-thru mission it lets me drive the car there, but when i go into the marker the whole game crashes, and it has to close, it says APPCRASH, and i was wondering if anyone has had this problem? or knows of a solution?, also just as a little extra, all of the doors on the right hand side of any vehicle are always locked? are there any solutions for this too?

hetment
  • hetment

    GTA 4 and gta san andreas. the best gta games ever!

  • Members
  • Joined: 03 May 2009

#2

Posted 28 October 2009 - 10:00 AM

first of all tell us your system specs.. then tell is your game purchased or downloaded?

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#3

Posted 28 October 2009 - 03:27 PM

Moved to Troubleshooting.

Is this a purchased copy of the game or a downloaded one?
Are you using any no-cd cracks?
Do you have any mods installed?

Dillsinator154
  • Dillsinator154

    Player Hater

  • Members
  • Joined: 26 Oct 2009

#4

Posted 30 October 2009 - 03:16 PM

this is a purchased version of the game, im not using any no-cd cracks and i have a few aircraft mods, like i changed a few helicopters to hueys
my specs:

CPU: PentiumŪ Dual-Core CPU T4200 @ 2.00GHz
RAM: 3.0 GB
Video Card: Mobile IntelŪ 4 Series Express Chipset Family
Sound Card: IDT High Definition Audio CODEC

Im also using Vista

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#5

Posted 30 October 2009 - 03:39 PM

Firstly, try running the game in Windows 98 compatibility mode. If that doesn't help, then the problem lies with the mods. Reinstall the game and delete the gta_sa.set file from the User Files folder.

Dillsinator154
  • Dillsinator154

    Player Hater

  • Members
  • Joined: 26 Oct 2009

#6

Posted 07 November 2009 - 03:48 PM

how do i change the compatability mode?

Ryan
  • Ryan

  • Moderator
  • Joined: 10 Apr 2006
  • Canada

#7

Posted 07 November 2009 - 03:52 PM

Right click on the SA exe, then go to properties, and then compatibility.

undeadmilitia
  • undeadmilitia

    aka [WTF]OsaMaleecious @ CSS-SAMP

  • Members
  • Joined: 29 Jun 2007

#8

Posted 08 November 2009 - 11:08 AM

like what girishb said
ur problem is the mods u hav

1) uninstall the game
2) delete everything remaining in the ...\Rocksatr Games\GTA San Andreas\... folder MANUALLY
3) reinstall
4) play
5) if that doesn't work, delete gta_sa.set file from My Documents\GTA San Andreas User Files folder
6) play it again
7) also try starting a new game, coz previous savegames with mods installed might not work

gta_sa08
  • gta_sa08

    Player Hater

  • Members
  • Joined: 14 May 2010

#9

Posted 14 May 2010 - 01:59 PM

Hi, i have experienced the same problem too. I mean, every time i start the drive-thru mission, after i take sweet and the others to the marker and at the red marker, the game suddenly crashes without no error info or anything, it just takes me back to desktop.
And, yes i do have some cleo mods, and also knight rider mod and real restaurants mod which btw it changes the building name from cluckin bell to KFC. EVERYTIME i try to bypass the cutscene there, the game crashes to desktop!! Pls tell me what to do?? is there a patch to fix this or any solutions?? other than delete the set file or reinstall!! tounge.gif i've done that enough times, and i dont want to play without the real restaurant mod so, what can i do to make game move forward from there?? plsease, seriously, help!!!

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#10

Posted 14 May 2010 - 02:13 PM Edited by lil weasel, 14 May 2010 - 02:17 PM.

The patch is simple....
Get rid of the Modifications to the game:

UNINSTALL/install: VISTA:
QUOTE (Dec 15 2008 @ 15:42 By girishb)

If you're on Vista, you'll need to do this:
1) Uninstall SA.
2) Delete the installation folder if it still exists. (e.g. C:\Program Files\Rockstar Games\GTA San Andreas).
3) Delete the Virtual Store copy of the installation folder too. The Appdata folder might be hidden. (e.g. C:\Users\???\AppData\Local\VirtualStore\Program Files\Rockstar Games\GTA San Andreas).
4) Delete the gta_sa.set file from your user files folder.
5) Reboot.
6) Reinstall SA.


Play the game from the Original DVD, with the DVD in the Drive. Don't try to use any No-CD programs or cracks.
After you have the game working, you may install the Modifications one at a time until the game fails. And Then you go to the Modding Forums for help.
QUOTE (girishb @ MOD, Posted: Apr 6 2010 @ 12:32 )

...  Note that this forum is only for unmodded copies of the game. For anything related to add-ons, tools or mods, please visit the modding forums.


ALSO: Unless you have Exact Identical Computer and Game Specifications as the original Poster it is best to make your own topic, rather than high-jack someone else's.

Tabris666
  • Tabris666

    Gamer Elite,5 People 1 Account

  • Members
  • Joined: 16 Aug 2014
  • Japan

#11

Posted 16 August 2014 - 03:46 AM

First  i have to disagree with everyone this is a normal bug of the engine is not the mods why i say this just one reason i have 3 separate instalations 2 completely modded and 1 normal no mods the strange thing is the 2 modded versions (heavyly modified nothing of the original game cars,peds,police and with cleo mods and maps mods,no dvd crack)both games havent crashed not even once but the original without mods without crack running straight from the disk crash like every 20 minutes so is the engine fault my recomendation get a save to bypass the mission there are lots of places to find





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users