Quantcast

Jump to content

» «
Photo

Blackouts?

3 replies to this topic
flameweilder
  • flameweilder

    Rationalist

  • Members
  • Joined: 20 Feb 2009

#1

Posted 26 October 2009 - 03:14 AM

As I play GTA IV, rather frequently now I get these "blackouts" for a few seconds.

Basically, everything on screen goes black (except for radar/minimap and other HUD elements), and then slowly fades back to normal. It's as if Niko passes out for a few seconds. This is especially annoying when I'm driving, and messing up (because I can't see) could have devastating and/or frustrating consequences.

I'm not really sure why this happens at all...it doesn't stop or slow down the game in any way, it really seems like a feature of the game even though I'm sure it's not.

Here are my specs, in case that makes a difference:

AMD Athlon™ 64 X2 Dual Core Processor 4400+ @ 2.31 GHz
2.00 GB RAM
NVIDIA GeForce 9600GT @ 512 MB graphics card
Windows Vista 32-Bit Home Premium Edition

Patch 1.0.4.0, although which patch I use doesn't seem to make any difference.

Thanks for any help or confirmations of the same thing happening to you! wink.gif

BLTZKRG
  • BLTZKRG

    Be polite. Be efficient.

  • Members
  • Joined: 14 Jul 2009

#2

Posted 26 October 2009 - 03:36 AM

I used to experience this when I was overclocking my 8600GT. Either your card is breaking down due to heat or overclock, or there is something wrong with your game.

oc student
  • oc student

    Foot Soldier

  • Members
  • Joined: 22 Apr 2008

#3

Posted 26 October 2009 - 06:41 AM

I think you're artifacting as this isn't a feature of the game.

The Horror Is Alive
  • The Horror Is Alive

    Monkey-fighting snakes on this Monday to Friday plane.

  • BUSTED!
  • Joined: 10 Jan 2008

#4

Posted 26 October 2009 - 08:31 AM

This will happen to everyone in a multiplayer match against me. I'm sorry, but I'm just too hot and sexy for anyone to stay conscious around me biggrin.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users