Quantcast

Jump to content

» «
Photo

Add New Car GTA IV

785 replies to this topic
Nico
  • Nico

    Let's talk about me

  • Zaibatsu
  • Joined: 10 Feb 2010
  • None

#781

Posted 30 July 2016 - 02:44 PM

Have you installed Fastman's tools correctly? Maybe you forgot to place the Audio Loader file. Check the folder where you put the Fastman's files after the decompression and look for an ini file called gtaiv_vehicleAudioSettings. It should be in:
fastman limit adjuster 2.1/32-bit/pc/audio/Config
and you must be place that file in:
GTA IV directory/pc/audio/Config
  • Rocket Man FI likes this

Kerouha
  • Kerouha

    Rest In Passive

  • Members
  • Joined: 11 Apr 2016
  • Russia

#782

Posted 01 August 2016 - 03:53 PM

Have you installed Fastman's tools correctly? Maybe you forgot to place the Audio Loader file. Check the folder where you put the Fastman's files after the decompression and look for an ini file called gtaiv_vehicleAudioSettings. It should be in:

fastman limit adjuster 2.1/32-bit/pc/audio/Config
and you must be place that file in:
GTA IV directory/pc/audio/Config

The file is there, I'm not a complete idiot.

 

I also have:

$fastman92limitAdjuster.asi

fastman92limitAdjuster_GTAIV.ini

DllTricks.dll

MinHook.x86.dll

zlib1.dll

FXT/vehicles.fxt

common/data/gtaiv_trainTypeCarriages.dat


Nico
  • Nico

    Let's talk about me

  • Zaibatsu
  • Joined: 10 Feb 2010
  • None

#783

Posted 01 August 2016 - 04:47 PM

The file is there, I'm not a complete idiot.

I apologize if I made you feel that way, I just wanted to help.

Bondi Blu
  • Bondi Blu

    From Mt. Chilliad, to the depth of the ocean.

  • Zaibatsu
  • Joined: 13 Jun 2011
  • Indonesia

#784

Posted 01 August 2016 - 05:58 PM

• NOTE: Upon using Fastman's Limit Adjuster to increase the number of acceptable handling lines for handling.dat (from 160 to 260+), this WILL correct the annoying handling bug issue.
For those of us using added car handling.ide files (newhandling.ide), you do NOT need to transfer the lines from this file to handling.cfg. ANY form of handling.ide will work.
 
The reason the bug occurs is because adding the extra handling line of your added car somehow interferes with the bikes' handling line section, which ultimately causes issues.

I did this and the game still crash on the loading screen for me. I don't know what I did wrong, but the handling bug doesn't occur to me before and I've been adding tons of cars in IV. At first the crash came from the added handling files that contain the added bike line. After I removed the added bike lines, the vanilla handling decided to crash on me. Is there any solution that can solve the crash issue?

Here's the limitadjuster.ini files with the patch applied:

Spoiler


and here's the added handling file for the bikes (there's actually only two added files but I separate the one for bikes after the crash. Still won't solve the problem and it become the source of crash):

Spoiler

fastman92
  • fastman92

    фастман92 | ف

  • Members
  • Joined: 28 Jul 2009
  • None
  • Contribution Award [Mods]

#785

Posted 02 August 2016 - 01:02 PM Edited by fastman92, 02 August 2016 - 01:09 PM.

 

• NOTE: Upon using Fastman's Limit Adjuster to increase the number of acceptable handling lines for handling.dat (from 160 to 260+), this WILL correct the annoying handling bug issue.
For those of us using added car handling.ide files (newhandling.ide), you do NOT need to transfer the lines from this file to handling.cfg. ANY form of handling.ide will work.
 
The reason the bug occurs is because adding the extra handling line of your added car somehow interferes with the bikes' handling line section, which ultimately causes issues.

I did this and the game still crash on the loading screen for me. I don't know what I did wrong, but the handling bug doesn't occur to me before and I've been adding tons of cars in IV. At first the crash came from the added handling files that contain the added bike line. After I removed the added bike lines, the vanilla handling decided to crash on me. Is there any solution that can solve the crash issue?

Here's the limitadjuster.ini files with the patch applied:

Spoiler


and here's the added handling file for the bikes (there's actually only two added files but I separate the one for bikes after the crash. Still won't solve the problem and it become the source of crash):

Spoiler

 

You didn't adjust any limits. Try to figure out why.


Bondi Blu
  • Bondi Blu

    From Mt. Chilliad, to the depth of the ocean.

  • Zaibatsu
  • Joined: 13 Jun 2011
  • Indonesia

#786

Posted 02 August 2016 - 03:11 PM Edited by unbid, 02 August 2016 - 03:56 PM.

You didn't adjust any limits. Try to figure out why.

You don't have any friends, do you?

Edit: solved. Thanks to a good friend of mine, and no thanks to fastman92.
  • Nico likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users