Quantcast

Jump to content

» «
Photo

[IV|WIP] LCPD First Response

5,089 replies to this topic
francismori7
  • francismori7

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 06 Apr 2007

#4921

Posted 01 February 2011 - 10:04 PM

Any dev can reset my style on the forums to the default one? I can't access it because you have removed theme I was using..... Display name - Francis

Mr. Mysterious
  • Mr. Mysterious

    LCPDFR Development

  • Members
  • Joined: 05 Feb 2006
  • None

#4922

Posted 05 February 2011 - 09:58 AM

QUOTE (francismori7 @ Feb 1 2011, 22:04)
Any dev can reset my style on the forums to the default one? I can't access it because you have removed theme I was using..... Display name - Francis

Should be ok now, sorry bout that.

francismori7
  • francismori7

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 06 Apr 2007

#4923

Posted 05 February 2011 - 06:18 PM

QUOTE (Mr. Mysterious @ Feb 5 2011, 04:58)
QUOTE (francismori7 @ Feb 1 2011, 22:04)
Any dev can reset my style on the forums to the default one? I can't access it because you have removed theme I was using..... Display name - Francis

Should be ok now, sorry bout that.

Nope, still the same white page straight after the login confirmation page.

Mr. Mysterious
  • Mr. Mysterious

    LCPDFR Development

  • Members
  • Joined: 05 Feb 2006
  • None

#4924

Posted 05 February 2011 - 09:38 PM

QUOTE (francismori7 @ Feb 5 2011, 18:18)
QUOTE (Mr. Mysterious @ Feb 5 2011, 04:58)
QUOTE (francismori7 @ Feb 1 2011, 22:04)
Any dev can reset my style on the forums to the default one? I can't access it because you have removed theme I was using..... Display name - Francis

Should be ok now, sorry bout that.

Nope, still the same white page straight after the login confirmation page.

Reg a new acc. and PM me.

XXLpeanuts
  • XXLpeanuts

    Mark Chump

  • Members
  • Joined: 01 Feb 2009

#4925

Posted 15 February 2011 - 05:02 PM

QUOTE (DanielVonRommel @ Jan 21 2011, 23:22)
CODE
2011-01-22 00:16:32 - Initializing ScriptHookDotNet v1.7.1.7 BETA (on GTA IV version 1.0.7.0 with C++ Hook version 0.5.1)
2011-01-22 00:17:20 - Direct3D device created!

2011-01-22 00:17:20 - SEARCHING FOR SCRIPTS...
2011-01-22 00:17:20 - Loading scripts in Assembly 'scripts\FirstResponse.net.dll' ...
2011-01-22 00:17:20 - ...found script '0.LCPDFR-Obfuscated-13'!
2011-01-22 00:17:20 - ...found script '0.LCPDFR-Obfuscated-5'!
2011-01-22 00:17:20 - ...found script '0.LCPDFR-Obfuscated-16'!
2011-01-22 00:17:20 - ...found script '0.LCPDFR-Obfuscated-1'!
2011-01-22 00:17:20 - ...found script '0.3.LCPDFR-Obfuscated-0'!
2011-01-22 00:17:20 - ...found script '0.3.LCPDFR-Obfuscated-1'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-8'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-14'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-9'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-11'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-10'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-13'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-2'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-4'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-15'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-3'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-12'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-6'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-5'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-0'!
2011-01-22 00:17:20 - ...found script '0.1.LCPDFR-Obfuscated-7'!
2011-01-22 00:17:20 - ...found script '1.0.LCPDFR-Obfuscated-0'!
2011-01-22 00:17:20 - ...found script '0.2.LCPDFR-Obfuscated-1'!
2011-01-22 00:17:20 - ...found script '0.2.LCPDFR-Obfuscated-0'!
2011-01-22 00:17:20 - DONE! 24 valid scripts found!

2011-01-22 00:17:20 - STARTING SCRIPTS...
2011-01-22 00:17:20 - INFO: Phone number checks are not available!
2011-01-22 00:17:22 - ...successfully started script '0.2.LCPDFR-Obfuscated-0'!
2011-01-22 00:17:22 - ...successfully started script '0.2.LCPDFR-Obfuscated-1'!
2011-01-22 00:17:22 - ...successfully started script '1.0.LCPDFR-Obfuscated-0'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-7'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-0'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-5'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-6'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-12'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-3'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-15'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-4'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-2'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-13'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-10'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-11'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-9'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-14'!
2011-01-22 00:17:22 - ...successfully started script '0.1.LCPDFR-Obfuscated-8'!
2011-01-22 00:17:22 - ...successfully started script '0.3.LCPDFR-Obfuscated-1'!
2011-01-22 00:17:22 - ...successfully started script '0.3.LCPDFR-Obfuscated-0'!
2011-01-22 00:17:22 - ...successfully started script '0.LCPDFR-Obfuscated-1'!
2011-01-22 00:17:22 - ...successfully started script '0.LCPDFR-Obfuscated-16'!
2011-01-22 00:17:22 - ...successfully started script '0.LCPDFR-Obfuscated-5'!
2011-01-22 00:17:22 - ...successfully started script '0.LCPDFR-Obfuscated-13'!
2011-01-22 00:17:22 - Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.
File name: 'System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'
at 0.LCPDFR-Obfuscated-6.1()
at 0.LCPDFR-Obfuscated-6.0(Object A_0)
at System.Threading.QueueUserWorkItemCallback.WaitCallback_Context(Object state)
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean ignoreSyncCtx)
at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback()

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

2011-01-22 00:17:22 - CRASH!
2011-01-22 00:17:22 - Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.
File name: 'System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'
at 0.LCPDFR-Obfuscated-6.1()
at 0.LCPDFR-Obfuscated-6.0(Object A_0)
at System.Threading.QueueUserWorkItemCallback.WaitCallback_Context(Object state)
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean ignoreSyncCtx)
at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback()

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

2011-01-22 00:17:22 - CRASH!

I had that same error message, i installed that, even ran that tool thingy on your site, i reinstalled the mod, for both EFLC and GTA IV and it simply wont work.

I have Windows 7 64bit system, i think this is problem, because the tool tells me i dont have Visual C ++ blah blah (x86) but ofcourse i dont cus i have the 64bit version! How to make game recognize this? Because I installed the 86x version and it crashes my game

Asuna
  • Asuna

    Prankster

  • Members
  • Joined: 09 Dec 2009

#4926

Posted 15 February 2011 - 05:21 PM

you NEED THE x86 VERSION there is no discussion, the game runs in your x86 folder....there for its a 32 bit game...
And you need to run the game as admin

XXLpeanuts
  • XXLpeanuts

    Mark Chump

  • Members
  • Joined: 01 Feb 2009

#4927

Posted 15 February 2011 - 09:47 PM

Yea second time round it actually worked, funnily enough, silly thing. Cheers tho, i thought that too, but when it crashed my game first time i figured that cant be case, but must have been bad install or somerthing

Mr. Mysterious
  • Mr. Mysterious

    LCPDFR Development

  • Members
  • Joined: 05 Feb 2006
  • None

#4928

Posted 16 February 2011 - 03:52 PM

For those of you who don't frequent lcpdfr.com, here's a little progress update.

The following are screenshots of actual gameplay, using the current 0.95 developer build. These images were all taken during various pursuits and showcase many new features such as the fire department, helicopter AI and searchlights and the all new pursuit system.

user posted image user posted image user posted image user posted image

XXLpeanuts
  • XXLpeanuts

    Mark Chump

  • Members
  • Joined: 01 Feb 2009

#4929

Posted 16 February 2011 - 04:59 PM

There looking good, i was wondering is there any plan for possible terrorist scenarios?
Ya know like people threatening to blow up a building/subway? Or for moral reasons are you guys avoiding such things? (ill understand)

SPITFIRE57
  • SPITFIRE57

    Snitch

  • Members
  • Joined: 01 Oct 2005

#4930

Posted 17 February 2011 - 03:59 AM

Can you also please work on an option to be able to turn off other officer assistance. I am still frustrated when I have a suspect in custody and a cop comes up and kills him while I had everything under control and putting the guy in my back seat.

Also, still getting that word display issue where only a "P" is being shown up in the top right corner and nothing else. Thanks.

Cpl.Dunn
  • Cpl.Dunn

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 10 Aug 2010

#4931

Posted 17 February 2011 - 11:41 AM Edited by Cpl.Dunn, 17 February 2011 - 11:45 AM.

QUOTE (SPITFIRE57 @ Feb 17 2011, 05:59)
Can you also please work on an option to be able to turn off other officer assistance. I am still frustrated when I have a suspect in custody and a cop comes up and kills him while I had everything under control and putting the guy in my back seat.

Also, still getting that word display issue where only a "P" is being shown up in the top right corner and nothing else. Thanks.

We already know these. And no, i don't think there's going to be option to turn off the others officers assisting you. Anyways, officers now kinda use aggressive of 1 Star and when in pursuit they chase the suspect like they would chase you on 4 stars. If you'll get what i'm saying. On the upcoming version that is...

QUOTE
There looking good, i was wondering is there any plan for possible terrorist scenarios?
Ya know like people threatening to blow up a building/subway? Or for moral reasons are you guys avoiding such things? (ill understand)


You know, i don't really think this would fit into LCPDFR.

XXLpeanuts
  • XXLpeanuts

    Mark Chump

  • Members
  • Joined: 01 Feb 2009

#4932

Posted 17 February 2011 - 04:31 PM

QUOTE (Cpl.Dunn @ Feb 17 2011, 11:41)
QUOTE (SPITFIRE57 @ Feb 17 2011, 05:59)
Can you also please work on an option to be able to turn off other officer assistance. I am still frustrated when I have a suspect in custody and a cop comes up and kills him while I had everything under control and putting the guy in my back seat.

Also, still getting that word display issue where only a "P" is being shown up in the top right corner and nothing else. Thanks.

We already know these. And no, i don't think there's going to be option to turn off the others officers assisting you. Anyways, officers now kinda use aggressive of 1 Star and when in pursuit they chase the suspect like they would chase you on 4 stars. If you'll get what i'm saying. On the upcoming version that is...

QUOTE
There looking good, i was wondering is there any plan for possible terrorist scenarios?
Ya know like people threatening to blow up a building/subway? Or for moral reasons are you guys avoiding such things? (ill understand)


You know, i don't really think this would fit into LCPDFR.

In what way though? Its an LCPD (or NYPD) simulation, they deal with this stuff.

xxLiannexx
  • xxLiannexx

    ஜ۩۞۩ஜLIANNEஜ۩۞&a

  • Members
  • Joined: 14 Jan 2011

#4933

Posted 18 February 2011 - 12:38 AM

QUOTE (XXLpeanuts @ Feb 17 2011, 16:31)
QUOTE (Cpl.Dunn @ Feb 17 2011, 11:41)
QUOTE (SPITFIRE57 @ Feb 17 2011, 05:59)
Can you also please work on an option to be able to turn off other officer assistance. I am still frustrated when I have a suspect in custody and a cop comes up and kills him while I had everything under control and putting the guy in my back seat.

Also, still getting that word display issue where only a "P" is being shown up in the top right corner and nothing else. Thanks.

We already know these. And no, i don't think there's going to be option to turn off the others officers assisting you. Anyways, officers now kinda use aggressive of 1 Star and when in pursuit they chase the suspect like they would chase you on 4 stars. If you'll get what i'm saying. On the upcoming version that is...

QUOTE
There looking good, i was wondering is there any plan for possible terrorist scenarios?
Ya know like people threatening to blow up a building/subway? Or for moral reasons are you guys avoiding such things? (ill understand)


You know, i don't really think this would fit into LCPDFR.

In what way though? Its an LCPD (or NYPD) simulation, they deal with this stuff.

can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

Mr. Mysterious
  • Mr. Mysterious

    LCPDFR Development

  • Members
  • Joined: 05 Feb 2006
  • None

#4934

Posted 18 February 2011 - 01:33 AM

I don't do release dates. The mod is released when the following criteria is met:

1) The development team is happy with the quality of the content
2) The mod has been beta tested
3) The release is approved by me

Cpl.Dunn
  • Cpl.Dunn

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 10 Aug 2010

#4935

Posted 18 February 2011 - 05:41 AM Edited by Cpl.Dunn, 18 February 2011 - 10:43 AM.

QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0  inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

xxLiannexx
  • xxLiannexx

    ஜ۩۞۩ஜLIANNEஜ۩۞&a

  • Members
  • Joined: 14 Jan 2011

#4936

Posted 22 February 2011 - 05:37 PM

QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a © 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Fretplay
  • Fretplay

    Player Hater

  • Members
  • Joined: 22 Feb 2011

#4937

Posted 22 February 2011 - 08:27 PM

Alright. Once inside the game, nothing happens while pressing Alt + P.

I'm running version 1.0.4.0
Will this work?

And btw. I'm running Win7 64-bit.

In my folder I have dsound.dll, ScriptHook.dll, ScripthookDotNet.asi etc. (From the automatic installer. v0.91 btw.)

I installed .Net 4 and C++ 2010 x64 (Since I can't install the x86 version.)


What am I doing wrong? Does the mod work with version 1.0.4.0? Anything I forgot to mention?

Thanks in advance,

Cheers.

Cpl.Dunn
  • Cpl.Dunn

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 10 Aug 2010

#4938

Posted 22 February 2011 - 09:05 PM

QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

Fretplay
  • Fretplay

    Player Hater

  • Members
  • Joined: 22 Feb 2011

#4939

Posted 22 February 2011 - 09:20 PM

QUOTE (Cpl.Dunn @ Feb 22 2011, 21:05)
QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

I'm running the game as administrator.. confused.gif


(LaunchGTA.exe), but shouldn't matter.

And I'm using the Razor 1.0.4.0 crack, which only contains the LaunchGTA.exe. (Not the GTAIV.exe). But I guess that isn't the problem?

I remember playing LCPD FR a long time ago, but lately it's been a problem to me. Can't figure out why it won't work.

Any ideas?

Thanks in advance,

Fretplay
  • Fretplay

    Player Hater

  • Members
  • Joined: 22 Feb 2011

#4940

Posted 22 February 2011 - 09:21 PM

And btw: If I try to run the "GTAIV.exe" (original file), it only says "xx has stopped working".

Cpl.Dunn
  • Cpl.Dunn

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 10 Aug 2010

#4941

Posted 22 February 2011 - 09:22 PM

QUOTE (Fretplay @ Feb 22 2011, 23:20)
QUOTE (Cpl.Dunn @ Feb 22 2011, 21:05)
QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

I'm running the game as administrator.. confused.gif


(LaunchGTA.exe), but shouldn't matter.

And I'm using the Razor 1.0.4.0 crack, which only contains the LaunchGTA.exe. (Not the GTAIV.exe). But I guess that isn't the problem?

I remember playing LCPD FR a long time ago, but lately it's been a problem to me. Can't figure out why it won't work.

Any ideas?

Thanks in advance,

It could be the crack. Have you pirated GTA IV?

Fretplay
  • Fretplay

    Player Hater

  • Members
  • Joined: 22 Feb 2011

#4942

Posted 22 February 2011 - 09:31 PM

QUOTE (Cpl.Dunn @ Feb 22 2011, 21:22)
QUOTE (Fretplay @ Feb 22 2011, 23:20)
QUOTE (Cpl.Dunn @ Feb 22 2011, 21:05)
QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

I'm running the game as administrator.. confused.gif


(LaunchGTA.exe), but shouldn't matter.

And I'm using the Razor 1.0.4.0 crack, which only contains the LaunchGTA.exe. (Not the GTAIV.exe). But I guess that isn't the problem?

I remember playing LCPD FR a long time ago, but lately it's been a problem to me. Can't figure out why it won't work.

Any ideas?

Thanks in advance,

It could be the crack. Have you pirated GTA IV?

Yes I have.

It worked before, though. But it might be the crack.. I'll look out for another 1.0.4.0 crack.

I'd also be happy if anyone had a link, so it went faster.

Thanks in advance,

Cpl.Dunn
  • Cpl.Dunn

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 10 Aug 2010

#4943

Posted 22 February 2011 - 09:34 PM

QUOTE (Fretplay @ Feb 22 2011, 23:31)
QUOTE (Cpl.Dunn @ Feb 22 2011, 21:22)
QUOTE (Fretplay @ Feb 22 2011, 23:20)
QUOTE (Cpl.Dunn @ Feb 22 2011, 21:05)
QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

I'm running the game as administrator.. confused.gif


(LaunchGTA.exe), but shouldn't matter.

And I'm using the Razor 1.0.4.0 crack, which only contains the LaunchGTA.exe. (Not the GTAIV.exe). But I guess that isn't the problem?

I remember playing LCPD FR a long time ago, but lately it's been a problem to me. Can't figure out why it won't work.

Any ideas?

Thanks in advance,

It could be the crack. Have you pirated GTA IV?

Yes I have.

It worked before, though. But it might be the crack.. I'll look out for another 1.0.4.0 crack.

I'd also be happy if anyone had a link, so it went faster.

Thanks in advance,

Very sorry, but piratism isn't allowed on the forums. I can't help you.

Fretplay
  • Fretplay

    Player Hater

  • Members
  • Joined: 22 Feb 2011

#4944

Posted 22 February 2011 - 09:37 PM

QUOTE (Cpl.Dunn @ Feb 22 2011, 21:34)
QUOTE (Fretplay @ Feb 22 2011, 23:31)
QUOTE (Cpl.Dunn @ Feb 22 2011, 21:22)
QUOTE (Fretplay @ Feb 22 2011, 23:20)
QUOTE (Cpl.Dunn @ Feb 22 2011, 21:05)
QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

I'm running the game as administrator.. confused.gif


(LaunchGTA.exe), but shouldn't matter.

And I'm using the Razor 1.0.4.0 crack, which only contains the LaunchGTA.exe. (Not the GTAIV.exe). But I guess that isn't the problem?

I remember playing LCPD FR a long time ago, but lately it's been a problem to me. Can't figure out why it won't work.

Any ideas?

Thanks in advance,

It could be the crack. Have you pirated GTA IV?

Yes I have.

It worked before, though. But it might be the crack.. I'll look out for another 1.0.4.0 crack.

I'd also be happy if anyone had a link, so it went faster.

Thanks in advance,

Very sorry, but piratism isn't allowed on the forums. I can't help you.

Aha, so that's how it works.

Thanks for your help anyway. smile.gif

Fretplay
  • Fretplay

    Player Hater

  • Members
  • Joined: 22 Feb 2011

#4945

Posted 23 February 2011 - 03:02 PM

Which versions will the 0.91 work with btw?

Cpl.Dunn
  • Cpl.Dunn

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 10 Aug 2010

#4946

Posted 23 February 2011 - 06:22 PM

QUOTE (Fretplay @ Feb 23 2011, 17:02)
Which versions will the 0.91 work with btw?

LCPDFR works on 1.0.3.0, 1.0.4.0, 1.0.6.0 or 1.0.7.0 .

xxLiannexx
  • xxLiannexx

    ஜ۩۞۩ஜLIANNEஜ۩۞&a

  • Members
  • Joined: 14 Jan 2011

#4947

Posted 24 February 2011 - 11:29 PM

QUOTE (Cpl.Dunn @ Feb 22 2011, 21:05)
QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

i do not have gta iv only eflc 1.1.1.0 and it does not work :'(

Cpl.Dunn
  • Cpl.Dunn

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 10 Aug 2010

#4948

Posted 25 February 2011 - 12:01 AM Edited by Cpl.Dunn, 25 February 2011 - 12:05 AM.

QUOTE (xxLiannexx @ Feb 25 2011, 01:29)
QUOTE (Cpl.Dunn @ Feb 22 2011, 21:05)
QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

i do not have gta iv only eflc 1.1.1.0 and it does not work :'(

Ah, you have EFLC. I believe it only works with EFLC 1.1.2.0 . confused.gif

Also, what is the error you get when trying to update EFLC?

xxLiannexx
  • xxLiannexx

    ஜ۩۞۩ஜLIANNEஜ۩۞&a

  • Members
  • Joined: 14 Jan 2011

#4949

Posted 25 February 2011 - 04:43 PM

QUOTE (Cpl.Dunn @ Feb 25 2011, 00:01)
QUOTE (xxLiannexx @ Feb 25 2011, 01:29)
QUOTE (Cpl.Dunn @ Feb 22 2011, 21:05)
QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

i do not have gta iv only eflc 1.1.1.0 and it does not work :'(

Ah, you have EFLC. I believe it only works with EFLC 1.1.2.0 . confused.gif

Also, what is the error you get when trying to update EFLC?

error downloading update failed or if i download it from a site it says

user posted image

Please help me work this mod as it was the best mod i have ever experienced :'(

Cpl.Dunn
  • Cpl.Dunn

    LCPDFR Moderation Supervisor

  • Members
  • Joined: 10 Aug 2010

#4950

Posted 25 February 2011 - 06:03 PM

QUOTE (xxLiannexx @ Feb 25 2011, 18:43)
QUOTE (Cpl.Dunn @ Feb 25 2011, 00:01)
QUOTE (xxLiannexx @ Feb 25 2011, 01:29)
QUOTE (Cpl.Dunn @ Feb 22 2011, 21:05)
QUOTE (xxLiannexx @ Feb 22 2011, 19:37)
QUOTE (Cpl.Dunn @ Feb 18 2011, 05:41)
QUOTE (xxLiannexx @ Feb 18 2011, 02:38)
can you give us a release date and please make it for 1.0.4.0 or eflc 1.1.2.0 inlove.gif

LCPDFR does already work with 1.1.2.0 . And it should work with 1.0.4.0 too.

Log started on: 23:30:44 2-19-2011
------------------------
[INFO - 23:30:44] Gameversion - 1.1.1.0
[WARN - 23:30:44] WARNING: ADVANCED HOOK/LCPD:FR MAY NOT WORK WITH YOUR GTA VERSION! PLEASE UPDATE TO EITHER PATCH 1.0.7.0 (GTA IV) OR PATCH 1.1.2.0 (EFLC)
[INFO - 23:30:44] Verbose mode active - Logging all calls
[INFO - 23:30:44] AdvancedHook 0.1a 2010 LMS - Initialized
[INFO - 23:33:20] H - Step 1
[INFO - 23:33:20] H - Step 2
[INFO - 23:33:20] H - Step 3
[INFO - 23:33:20] H - Step 3.1
[INFO - 23:33:20] H - Step 3.2
[INFO - 23:33:20] H - Step 3.3
[INFO - 23:33:20] H - Step 3.4
[INFO - 23:33:20] H - Step 3.5
[INFO - 23:33:20] H - Step 4
[INFO - 23:33:20] H - Step 5

Can you make the latest to my patch please :'( i can not update to 1.1.2.0 because of some update error nervous.gif

Heh, you don't need to update your game to 1.1.2.0 . Latest patch for GTA IV is 1.0.7.0 install that instead, and it should work.

@Fretplay Run the game as an admin.

i do not have gta iv only eflc 1.1.1.0 and it does not work :'(

Ah, you have EFLC. I believe it only works with EFLC 1.1.2.0 . confused.gif

Also, what is the error you get when trying to update EFLC?

error downloading update failed or if i download it from a site it says

user posted image

Please help me work this mod as it was the best mod i have ever experienced :'(

I think i got the same error while back. Isn't there two exe files that come with the patch? Try running the other one.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users