Quantcast

Jump to content

» «
Photo

Possible fix for MP

11 replies to this topic
Allegro
  • Allegro

    Player Hater

  • Members
  • Joined: 26 Mar 2009

#1

Posted 23 June 2009 - 02:54 PM

When you try to connect it either says 'unable to connect' or you are just directed to an empty server? I had this, tried ALOT of things, and i think i finally got a fix.

-open these ports:
TCP 80 - 80
TCP 53 - 53
UDP 53 - 53
TCP 1096 - 1096
UDP 1096 - 1096
UDP 88 - 88
TCP 3074 - 3074
UDP 3074 - 3074
TCP 2074 - 2074
UDP 2074 - 2074
TCP 33078 - 33078
UDP 33078 - 33078
-enable Upnp in router and firewall.
-grant acces to GTA IV and RGSC in your firewall.
-In your firewall go to configurations, and in system services enable Web Server (port 80), UpNp (port 5000,1900,2869), and the common operating system ports.
-turn your router off (really pull out the cable for half a minute) and turn it back on.

This all worked for me.
(if at the end it still doesnt work also try these:
UDP 6672 - 6672
UDP 28900 - 28900
TCP 8001 - 8001
TCP 27900 - 27900)

GL

Raggea123
  • Raggea123

    1.2.3...

  • Members
  • Joined: 18 Jun 2009

#2

Posted 03 July 2009 - 12:43 AM Edited by Raggea123, 03 July 2009 - 12:57 AM.

Maybe ping to high try teknogods

Allegro
  • Allegro

    Player Hater

  • Members
  • Joined: 26 Mar 2009

#3

Posted 10 July 2009 - 01:38 PM

bump... Need some feedback guys. I know a lot of players have this problem, try this fix please. Easier then making a static ip and all that annoying stuff.

JeddyH
  • JeddyH

    Homie

  • Members
  • Joined: 04 Dec 2008

#4

Posted 10 July 2009 - 01:54 PM

Yeah it will work because it is what you were supposed to do

Princess Charm
  • Princess Charm

    Player Hater

  • BUSTED!
  • Joined: 04 Oct 2009

#5

Posted 11 October 2009 - 02:49 AM

Why TO Port Formward Sooo Many Ports. ? Port 80 Is The Best Port FOr GTA IV Multiplayer Dude.

JeddyH
  • JeddyH

    Homie

  • Members
  • Joined: 04 Dec 2008

#6

Posted 11 October 2009 - 05:25 AM

QUOTE (Princess Charm @ Oct 11 2009, 02:49)
Why TO Port Formward Sooo Many Ports. ? Port 80 Is The Best Port FOr GTA IV Multiplayer Dude.

Idiot, port 80 is for http

Wannebe
  • Wannebe

    Player Hater

  • Members
  • Joined: 23 Mar 2010

#7

Posted 24 March 2010 - 02:52 PM

after i tried this all it still doenst work what now -.-

pato3310
  • pato3310

    Player Hater

  • Members
  • Joined: 09 May 2010

#8

Posted 10 May 2010 - 01:36 PM

-In your firewall go to configurations, and in system services enable Web Server (port 80), UpNp (port 5000,1900,2869), and the common operating system ports.

how can i do this in win 7?

HDM018
  • HDM018

    Superfluous noob.

  • Members
  • Joined: 04 Dec 2009

#9

Posted 19 May 2010 - 06:47 PM

Where I first had epic problems getting GTA IV actually started, I know have epic problems that I can NEVER connect to any session.

I tried what's in the first post, but I'm sure I'm doing something wrong as nothing works.


Can somebody guide me by hand through this, please? I know nothing about enabling ports or whatever this is about and I finally want to play GTA IV again after not being able to for months.

PS: running Vista 32-bit.

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#10

Posted 19 May 2010 - 07:40 PM

http://portforward.com/

It can't be more detailed then this.

fehaar_dollars
  • fehaar_dollars

    Player Hater

  • Members
  • Joined: 07 Oct 2013

#11

Posted 07 October 2013 - 05:34 PM

Thanks Allegro, this worked out for me.

 

But I also needed to disable my ISP/internet providers firewall. I did that by calling them, and they gave me a public IP adress. 

 

If anybody have problems joining your friends/crews invitations, try and give your ISP a call.


Sarcasm83
  • Sarcasm83

    C420 Commissioner

  • Members
  • Joined: 21 Sep 2013
  • None

#12

Posted 22 October 2013 - 06:56 PM Edited by Sarcasm83, 22 October 2013 - 07:02 PM.

Forward ALL the ports!
misc-all-the-things-l.png


Still not working for me, so I guess I need to try opening all of these.. Only forwarded the ones rockstar talked about;

TCP 80, UDP 88, TCP & UDP (both) 3074, TCP & UDP (both) 53, UDP 3064, TCP & UDP (both) 1795, TCP & UDP (both) 1745


Set up a static IP for my ps3, enabled uPnP, even opened up a DMZ for the static ip I set for my ps3 but nope, alone in the sessions or with like 2 people and if miraculously I end up on a server that's full of people, I either see them all leave in one huge list a while later or get the message "you were kicked by other players", even if I'm pretty damn sure no one voted to kick me.


Damn I'd like to play the damn game properly, finally....

Edit: oh and my ps3 says I'm on NAT 2.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users