Quantcast

Jump to content

» «
Photo

NEW Nvidia 186.18 WHQL Drivers released

24 replies to this topic
livilaNic
  • livilaNic

    Got Milf?

  • Members
  • Joined: 14 Sep 2005

#1

Posted 19 June 2009 - 03:09 AM Edited by livilaNic, 10 September 2013 - 11:11 PM.

Not sure what happened, but the game looks crazy awesome with these.

Vista/W7 64bit
Vista/W7 32bit
For the rest...



Sets:

1920x1080
High textures
med
high
high
highest
34
34
2
on
on

Specs in sig.

CharmingCharlie
  • CharmingCharlie

    Proud PC Gamer

  • Members
  • Joined: 23 May 2006

#2

Posted 19 June 2009 - 03:17 AM

well not that I am calling you a liar wink.gif but any details on how the game has been improved for you ? the screenshots look pretty much the same to me. I am just wondering if you have seen a frame rate increase or shadows are better or what ?

livilaNic
  • livilaNic

    Got Milf?

  • Members
  • Joined: 14 Sep 2005

#3

Posted 19 June 2009 - 03:24 AM Edited by livilaNic, 19 June 2009 - 09:49 PM.

QUOTE (CharmingCharlie @ Jun 18 2009, 21:17)
well not that I am calling you a liar  wink.gif but any details on how the game has been improved for you ?  the screenshots look pretty much the same to me.  I am just wondering if you have seen a frame rate increase or shadows are better or what ?

Well before I updated these drivers there was haze you know in the distance. Now after the these drivers BAM no more haze. It's all just about crystal clear. The sharpness seem to improve as well. Cars look a sweet too. Damn wish I had a before and after couldn't find anything with decent lighting meh. But dude I'm tellin ya something got crazy awesome here. Everything just seemed to POP more. Hell give it a shot you could always revert. lol Never cared much for the fps side of things. I'm happy with 25+. When it gets to 17 or below it gets a bit slow but nothing to f*ck about.

CharmingCharlie
  • CharmingCharlie

    Proud PC Gamer

  • Members
  • Joined: 23 May 2006

#4

Posted 19 June 2009 - 03:26 AM

Ok I will let you off then biggrin.gif sounds interesting, I know the game still isn't as sharp as I want it to be. I don't know even with the "Vaseline" filter off it still seems a tad bit unsharp in places. So I might give these drivers ago. I am not too fussed about frame rates the game is fairly decent frame rates wise here (odd dip to 20fps now and again but nothing to cry to momma about). Any way thanks for the heads up off downstairs to download the drivers now.

Jesus 111mbs Nvidia has been taken lessons from MS on bloatware it seems.

Well I had a quick gander, I can't really say the graphics are any sharper to me. I would say it looks pretty much the same as it did. Here are the benchmarks :-

Before :-

Average FPS: 49.77
Duration: 37.27 sec
CPU Usage: 79%
System memory usage: 76%
Video memory usage: 91%

Graphics Settings
Video Mode: 1680 x 1050 (60 Hz)
Texture Quality: High
Texture Filter Quality: High
View Distance: 33
Detail Distance: 50

Hardware
Microsoft Windows 7 Ultimate
Microsoft Windows 7 Ultimate
Video Adapter: NVIDIA GeForce GTX 260
Video Driver version: 185.85
Audio Adapter: Speakers (High Definition Audio Device)
Intel® Core™2 Quad CPU Q6600 @ 2.40GHz

After

Average FPS: 43.78
Duration: 37.30 sec
CPU Usage: 83%
System memory usage: 80%
Video memory usage: 91%

Graphics Settings
Video Mode: 1680 x 1050 (60 Hz)
Texture Quality: High
Texture Filter Quality: High
View Distance: 33
Detail Distance: 50

Hardware
Microsoft Windows 7 Ultimate
Microsoft Windows 7 Ultimate
Video Adapter: NVIDIA GeForce GTX 260
Video Driver version: 186.18
Audio Adapter: Speakers (High Definition Audio Device)
Intel® Core™2 Quad CPU Q6600 @ 2.40GHz

So bascially saw a 6fps drop with these new drivers, probably switch back to the old drivers again here since the new drivers just whacked the frame rate down by 10% and added nothing new.

livilaNic
  • livilaNic

    Got Milf?

  • Members
  • Joined: 14 Sep 2005

#5

Posted 19 June 2009 - 04:18 AM Edited by livilaNic, 19 June 2009 - 05:33 AM.

Yeah man don't know what to say. Even the ol' blah blah and everything before you actually hit play in game the letters and sh*t were all brighter. f*ck I'm happy with the way it turned out for me. Again it's another 'new' game for me. Sorry it didn't help for ya. Even more so I can't believe I'm able to run those sets on this rig. sh*t c2d and an 8800GT lol. It's all good thanks for the bench and at least checking it out. tounge.gif

Anyway could you post a pic outside of PBX joint at that spot in the pics I linked? I swear the tree structure never looked that good before to me. I would appreciate it.

EDIT: Never mind. Was looking through the ss thread and seen a few that look the same. I'm jut not sure whats modded in there or whats not. Plus sh*t I just started playing full on high textures so hell every things new to me I guess. Anyway again I'm f*ckin happy with w/e the f*ck. tounge.gif

Sventilator
  • Sventilator

    Rat

  • Members
  • Joined: 04 May 2009

#6

Posted 19 June 2009 - 06:59 AM

Done several tests with different settings in NVidia CP and GTA and I must say finally an improvement..! It was already looking like this in Windows 7 but now it looks the same in Vista and also runs much smoother. Threaded Optimization seems to work now as well with gta.. (I have it turned "on" now and have smoother cornering when driving then when turned off. With 181.22 it was the other way arround, but this is much better).

Don't do a benchmark and give up.. that doesn't even look like the game and if you run that benchmark 3 times with the same settings etc it can differ 10 frames.. do 3 test and take the average of that..

I get 2 frames lower results with the benchmark too with this driver but ingame it runs smoother and it's much better looking! it's much more crips and less jaggy as well.. I can also overclock further and still have a stable picture.. I'm sticking with this one for now..

(Tested with an EVGA GTX285 2gb SC on Vista 64bit)

Marcin6
  • Marcin6

    Hustler

  • Members
  • Joined: 18 Jul 2007
  • Poland

#7

Posted 19 June 2009 - 07:33 AM

At last new drivers ! Just installed and i gonna test it , because 185.80 was f*cked , problem with shadows in all games , textures dissapering etc ....

FeAr Me
  • FeAr Me

    Player Hater

  • BUSTED!
  • Joined: 15 Jun 2009

#8

Posted 19 June 2009 - 07:37 AM

Well mostly the same but i think i lost some frames... dont know really but they are not soo bad... its the same like 186.08

sgt.slaughter
  • sgt.slaughter

    Li'l G Loc

  • BUSTED!
  • Joined: 26 Nov 2008

#9

Posted 19 June 2009 - 08:14 AM

For me the shading was improved quite a lot,and I gained a performance boost(just a couple more FPS...CRA-ZAY panic.gif !WHOO-HOO!).

LukeDuke3
  • LukeDuke3

    WRrRro0o0ooom

  • Members
  • Joined: 09 Jan 2009

#10

Posted 19 June 2009 - 11:03 AM

I dont understand, i get less fps with every new driver from 181.20 suicidal.gif

here is 186.18
Statistics
Average FPS: 27.68

and this is old 181.20 with exsactly the same graphic settings
Statistics
Average FPS: 60.97

Welshblokeuk
  • Welshblokeuk

    Snitch

  • Members
  • Joined: 02 Mar 2008

#11

Posted 19 June 2009 - 11:12 AM


Statistics
Average FPS: 46.82
Duration: 37.44 sec
CPU Usage: 73%
System memory usage: 35%
Video memory usage: 60%

Graphics Settings
Video Mode: 1280 x 1024 (75 Hz)
Texture Quality: Medium
Texture Filter Quality: High
View Distance: 80
Detail Distance: 100

Hardware
Microsoft® Windows® XP Professional x64 Edition
Service Pack 2
Video Adapter: NVIDIA GeForce 8800 GTX
Video Driver version: 181.22
Audio Adapter: Logitech USB Headset
AMD64 Family 16 Model 2 Stepping 3
AMD Phenom™ 9950 Quad-Core Processor
AMD Phenom™ 9950 Quad-Core Processor

File ID: benchmark.cli


Statistics
Average FPS: 38.19
Duration: 33.49 sec
CPU Usage: 71%
System memory usage: 34%
Video memory usage: 59%

Graphics Settings
Video Mode: 1280 x 1024 (60 Hz)
Texture Quality: Medium
Texture Filter Quality: High
View Distance: 80
Detail Distance: 100

Hardware
Microsoft® Windows® XP Professional x64 Edition
Service Pack 2
Video Adapter: NVIDIA GeForce 8800 GTX
Video Driver version: 186.18
Audio Adapter: SoundMAX HD Audio
AMD Phenom™ 9950 Quad-Core Processor
AMD Phenom™ 9950 Quad-Core Processor
AMD Phenom™ 9950 Quad-Core Processor

File ID: benchmark.cli


Statistics
Average FPS: 35.21
Duration: 37.40 sec
CPU Usage: 57%
System memory usage: 34%
Video memory usage: 52%

Graphics Settings
Video Mode: 1280 x 1024 (60 Hz)
Texture Quality: Medium
Texture Filter Quality: High
View Distance: 81
Detail Distance: 100

Hardware
Microsoft® Windows® XP Professional x64 Edition
Service Pack 2
Video Adapter: NVIDIA GeForce 8800 GTX
Video Driver version: 186.18
Audio Adapter: SoundMAX HD Audio
AMD64 Family 16 Model 2 Stepping 3
AMD Phenom™ 9950 Quad-Core Processor
AMD Phenom™ 9950 Quad-Core Processor

File ID: benchmark.cli


Whats going on here? dontgetit.gif

Sal_niko
  • Sal_niko

    Player Hater

  • Members
  • Joined: 07 Jan 2009

#12

Posted 19 June 2009 - 01:00 PM

lol
I posted another thread about these drivers as I failed to notice this one and my forst one at gtaforums got closed.
biggrin.gif

weaveribm
  • weaveribm

    Player Hater

  • Members
  • Joined: 14 Mar 2009

#13

Posted 19 June 2009 - 02:38 PM

vsync disabled of course while benchmarking

DRMetzger
  • DRMetzger

    The doctor is in.......sane

  • Members
  • Joined: 23 Dec 2008

#14

Posted 20 June 2009 - 07:41 AM

Anyone else with an 8800 notice a difference? 8800 GTX user here and I haven't gotten better performance than the 181.22 drivers yet. I'm sure I'll try them in a day or two but I'm curious.

Intosia
  • Intosia

    I'm random! ^^

  • Members
  • Joined: 11 Dec 2008

#15

Posted 20 June 2009 - 08:44 AM

QUOTE (DRMetzger @ Jun 20 2009, 07:41)
Anyone else with an 8800 notice a difference? 8800 GTX user here and I haven't gotten better performance than the 181.22 drivers yet. I'm sure I'll try them in a day or two but I'm curious.

I have a 8800GTX, i still running the old 181, with 1.0.4, and i must say it runs abit smoother with 104 patch. Havent tried the drivers yet. Gonne do that later on.

MLVD
  • MLVD

    Thug

  • Members
  • Joined: 22 Jan 2009

#16

Posted 20 June 2009 - 08:58 AM

Worked great for me! I can now run on medium settings with only less than a 1fps drop (having it at medium gave me only 16fps before)

Before
Average FPS: 21.01
Duration: 37.50 sec
CPU Usage: 97%
System memory usage: 51%
Video memory usage: 49%

Graphics Settings
Video Mode: 800 x 600 (60 Hz)
Texture Quality: Low
Texture Filter Quality: Low
View Distance: 1
Detail Distance: 1

Hardware
Microsoft Windows XP Professional
Service Pack 3
Video Adapter: NVIDIA GeForce 8500 GT
Video Driver version: 185.85

After
Statistics
Average FPS: 20.22
Duration: 37.14 sec
CPU Usage: 93%
System memory usage: 47%
Video memory usage: 61%

Graphics Settings
Video Mode: 800 x 600 (56 Hz)
Texture Quality: Medium
Texture Filter Quality: Low
View Distance: 1
Detail Distance: 1

Hardware
Microsoft Windows XP Professional
Service Pack 3
Video Adapter: NVIDIA GeForce 8500 GT
Video Driver version: 186.18

ikt
  • ikt

    *poof*

  • Members
  • Joined: 02 Oct 2006
  • None

#17

Posted 20 June 2009 - 09:00 AM

May i ask for before and after screens? alien.gif

EliTsai
  • EliTsai

    Crackhead

  • Members
  • Joined: 15 Dec 2008

#18

Posted 21 June 2009 - 03:18 AM

they worked perfect before the stupid maintince patch, I could play on any server and actually do races and not get kicked, now i get kicked for computer running too slowly in multiplayer. I'm tired of this.

DRMetzger
  • DRMetzger

    The doctor is in.......sane

  • Members
  • Joined: 23 Dec 2008

#19

Posted 21 June 2009 - 05:20 AM

It looks like these drivers aren't as good as the 181.22 drivers, at least for me and my 8800 gtx

Before:
Statistics
Average FPS: 44.27
Duration: 37.18 sec
CPU Usage: 81%
System memory usage: 66%
Video memory usage: 77%

Graphics Settings
Video Mode: 1680 x 1050 (60 Hz)
Texture Quality: Medium
Texture Filter Quality: Highest
View Distance: 75
Detail Distance: 90

Hardware
Microsoft® Windows Vista" Ultimate
Service Pack 2
Video Adapter: NVIDIA GeForce 8800 GTX
Video Driver version: 181.22
Audio Adapter: Speakers (SoundMAX Integrated Digital HD Audio)
Intel® Core™2 Quad CPU Q9550 @ 2.83GHz

After:
Statistics
Average FPS: 38.24
Duration: 37.22 sec
CPU Usage: 82%
System memory usage: 60%
Video memory usage: 78%

Graphics Settings
Video Mode: 1680 x 1050 (60 Hz)
Texture Quality: Medium
Texture Filter Quality: Highest
View Distance: 75
Detail Distance: 90

Hardware
Microsoft® Windows Vista" Ultimate
Service Pack 2
Video Adapter: NVIDIA GeForce 8800 GTX
Video Driver version: 186.18
Audio Adapter: Speakers (SoundMAX Integrated Digital HD Audio)
Intel® Core™2 Quad CPU Q9550 @ 2.83GHz

johnisme
  • johnisme

    Player Hater

  • Members
  • Joined: 16 Dec 2008

#20

Posted 21 June 2009 - 06:00 AM

Before:
Statistics
Average FPS: 58.46
Duration: 37.19 sec
CPU Usage: 78%
System memory usage: 30%
Video memory usage: 93%

Graphics Settings
Video Mode: 1680 x 1050 (60 Hz)
Texture Quality: High
Texture Filter Quality: High
View Distance: 30
Detail Distance: 50

Hardware
Microsoft® Windows Vista" Home Premium
Service Pack 2
Video Adapter: NVIDIA GeForce GTX 260
Video Driver version: 185.85
Audio Adapter: Speakers (Creative SB X-Fi)
AMD Phenom™ II X4 940 Processor

After:
Statistics
Average FPS: 57.64
Duration: 37.18 sec
CPU Usage: 78%
System memory usage: 31%
Video memory usage: 92%

Graphics Settings
Video Mode: 1680 x 1050 (60 Hz)
Texture Quality: High
Texture Filter Quality: High
View Distance: 30
Detail Distance: 50

Hardware
Microsoft® Windows Vista" Home Premium
Service Pack 2
Video Adapter: NVIDIA GeForce GTX 260
Video Driver version: 186.18
Audio Adapter: Speakers (Creative SB X-Fi)
AMD Phenom™ II X4 940 Processor

No real difference for me on the last few drivers.

Intosia
  • Intosia

    I'm random! ^^

  • Members
  • Joined: 11 Dec 2008

#21

Posted 21 June 2009 - 11:38 AM

No real difference for either... Instead that the installer crashed how way >.>

Puffalump
  • Puffalump

    Snitch

  • Members
  • Joined: 03 Aug 2006

#22

Posted 22 June 2009 - 05:24 AM

Im sticking with my Nvidia 179.48 drivers, every time i tried reinstalling new ones it blasted my FPS down some

dafour
  • dafour

    Car Crasher

  • Members
  • Joined: 02 Dec 2008

#23

Posted 22 June 2009 - 09:31 AM

No problems encountered..

MP5
  • MP5

    Punk-ass Bitch

  • Members
  • Joined: 21 Jun 2003

#24

Posted 30 June 2009 - 01:53 PM

I'm getting tiny pixel blocks popping up on random all over the screen. No significant improvements.

QUOTE

Statistics
Average FPS: 40.99
Duration: 37.28 sec
CPU Usage: 49%
System memory usage: 65%
Video memory usage: 89%

Graphics Settings
Video Mode: 1280 x 1024 (60 Hz)
Texture Quality: High
Render Quality: Very High
Reflection Resolution: High
Water Quality: High
Shadow Quality: High
View Distance: 32
Detail Distance: 70
Definition: Off
VSync: Off

Hardware
Microsoft Windows XP Professional
Service Pack 3
Video Adapter: NVIDIA GeForce 9800 GTX/9800 GTX+
Video Driver version: 177.98
Audio Adapter: Realtek HD Audio output
Intel Pentium III Xeon processor

File ID: benchmark.cli

Lollercoaster
  • Lollercoaster

    Thug

  • Members
  • Joined: 09 Apr 2009

#25

Posted 30 June 2009 - 02:28 PM

QUOTE (Puffalump @ Jun 22 2009, 05:24)
Im sticking with my Nvidia 179.48 drivers, every time i tried reinstalling new ones it blasted my FPS down some

Same here mate...179.48 all the way...

All the 180 drivers and up gave me insane stuttering...I doubt this new one will change anything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users