Quantcast

Jump to content

» «
Photo

How do I disable the headlights casting shadows?

2 replies to this topic
Weses
  • Weses

    Rat

  • Members
  • Joined: 09 May 2008

#1

Posted 10 May 2009 - 11:39 PM

When you have shadow density above 1 and get into a car at nighttime, it lags. For me it makes my average 40 fps go down to 25 fps or lower. But when I'm not in a car or not near car headlights and walking under streetlights, there's no lag. It's only the car headlights generate so many dynamic shadows when driving around that it kills the frame rate.

I love the awesome shadows when walking around the streets at night, it's very realistic. What I want to do is disable the headlights on cars casting dynamic shadows but keep the other lights around the city casting dynamic shadows. Is there any way to do it? I hate changing the shadow density to 0 everytime I get into a car at night just to play smoothly sad.gif

smokeythedemon
  • smokeythedemon

    Street Cat

  • Members
  • Joined: 18 Mar 2006

#2

Posted 11 May 2009 - 01:00 AM

Uhh, turning shadow density to 0 will turn off that shadow casting bro.. and nothing else.

bp2018
  • bp2018

    Cheese Doodle

  • Members
  • Joined: 01 Dec 2008

#3

Posted 11 May 2009 - 07:34 AM

Well, you can't turn it off, but two bullets to your headlights would solve the issue. Shifty41s_beerhatsmilie2.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users