Quantcast

Jump to content

» «
Photo

Important Note

  • This topic is locked This topic is locked
2 replies to this topic
TNTX32
  • TNTX32

    HAAAAAXXX!!!

  • BUSTED!
  • Joined: 23 Feb 2009

#1

Posted 16 April 2009 - 01:06 PM

From M4-Master:

http://dyom.gtagames...act=show&id=731

QUOTE (M4_master)
NOTE:-In most of the mission in this site i had noticed that when the designer make an actor as enemy he don't set his accuracy and become 100 by default and the mission became impossible without cheats.SO I REQUEST ALL THE DESIGNER TO SET ACCURACY WHENEVER YOU CREATE AN ACTOR,TO MAKE ALL PEOPLE INCLUDING ME TO LIKE YOUR MISSION

I had not done this mistake in my mission
SO IS BIT EASY
BUT YOU WILL LIKE IT I BET



This is to pin in the tutorials topic.

So people, always set everything when creating actors!

And in V5 remove that accuracy bug please.

Dutchy3010
  • Dutchy3010

    Female SCM coder!

  • Moderator
  • Joined: 30 Jul 2006
  • Netherlands

#2

Posted 16 April 2009 - 01:18 PM

Next time turn off your caps, this time I changed the topic title.

We will take this in consideration for the next version.

TNTX32
  • TNTX32

    HAAAAAXXX!!!

  • BUSTED!
  • Joined: 23 Feb 2009

#3

Posted 16 April 2009 - 05:32 PM

Thanks!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users