Quantcast

Jump to content

» «
Photo

[WIP] Anarchist

63 replies to this topic
Arcardic
  • Arcardic

    Player Hater

  • Members
  • Joined: 30 Aug 2009

#61

Posted 18 April 2010 - 01:07 PM

Okay, I just use LCPDFR, Simple Native Trainer and this Mod.
I just used ALICE only with no other mods, and this was in the alicelog.

QUOTE

12:25:07 | Initialization started
12:25:07 |  - Addresses  ...Ok
12:25:07 |  - Natives loading  ...Ok
12:25:07 |  - Main hook creating  ...Ok
12:25:07 |  - Native caller  ...Ok
12:25:08 |  - Natives preinit  ...Ok
12:25:08 |  - Natives  ...Ok
12:25:08 | Initialization successful
12:25:30 | Main hook installed
12:26:21 | Loading *.ext script plugins ...
12:26:21 | Loading *.lua scripts ...
12:26:21 | Loading lua script "anarchy.lua"  ...loaded
12:26:21 | Loading finished, 1 scripts and plugins loaded
12:26:21 | Lua script executing error. Script "anarchy.lua", Error "SYNTAX/LOGIC ERROR !!!"


ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#62

Posted 18 April 2010 - 09:20 PM

QUOTE (Arcardic @ Apr 18 2010, 13:07)
Okay, I just use LCPDFR, Simple Native Trainer and this Mod.
I just used ALICE only with no other mods, and this was in the alicelog.

QUOTE

12:25:07 | Initialization started
12:25:07 |  - Addresses  ...Ok
12:25:07 |  - Natives loading  ...Ok
12:25:07 |  - Main hook creating  ...Ok
12:25:07 |  - Native caller  ...Ok
12:25:08 |  - Natives preinit  ...Ok
12:25:08 |  - Natives  ...Ok
12:25:08 | Initialization successful
12:25:30 | Main hook installed
12:26:21 | Loading *.ext script plugins ...
12:26:21 | Loading *.lua scripts ...
12:26:21 | Loading lua script "anarchy.lua"  ...loaded
12:26:21 | Loading finished, 1 scripts and plugins loaded
12:26:21 | Lua script executing error. Script "anarchy.lua", Error "SYNTAX/LOGIC ERROR !!!"

Rockstar released 5 patches in the year 2009 and last week the 6th. The mods and tools need also to be updated

Serveral author has abandoned the game and their mods. The result is that some mods don't work on actually game version

Consider always to get an updated version which must fit to your game version.

Chambers Alice scripts works with Alice 0.32 for GTAIV 1.0.3.0

Old Alice script don't work with newer Alice version
Actually version is Alice 0.9 for GTA IV 5.patch 1.0.0.4

New Alice version for 6. patch is not available at moment.

Arcardic
  • Arcardic

    Player Hater

  • Members
  • Joined: 30 Aug 2009

#63

Posted 19 April 2010 - 02:23 PM

I'm using 1.0.3.0 so when I use Alice 0.32, should it work, right?

TrickyDickie
  • TrickyDickie

    Player Hater

  • Members
  • Joined: 01 Jul 2010

#64

Posted 06 July 2010 - 12:15 PM

I know it may be a bit late to ask now, but I'm at the end of my tether here...

The example scripts work, but the chaos mode won't!
Here's what I have: GTAIV.exe 1.0.4.0, Alice 0.9.0, and GTAIV Script Hook 0.4.0 (Using this version of Scripthook because I had loads of trouble with crashes with the latest!)

Anyone got any ideas here?!
All I want is to watch some peds kill each other. is that too much to ask? LOL

Any ideas will be greatly appreciated.

Also, while I'm here, which versions of the above files would I need to work with the latest GTA IV patch (1.0.9.0)?
I tried that initially (I let the software update), and had loads of trouble (Alice complaining about a 'wrong version' and the game not loading), then problems with the script hook (Falling over at the "Loading..." screen in GTA IV)

Thanks for listening to my woes anyway... confused.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users