Quantcast

Jump to content

» «
Photo

[IV]Driving a train

60 replies to this topic
gta111
  • gta111

    LTA Rail T/O

  • Members
  • Joined: 19 Aug 2008
  • None

#31

Posted 21 September 2009 - 08:17 PM

have you ever thought of making a new train model more modern more new yrok but thats just my opinion if so i know great resources

NYCboy
  • NYCboy

    Player Hater

  • Members
  • Joined: 19 Apr 2009

#32

Posted 04 November 2009 - 12:21 AM

help? i put the .net script in C:\Program Files\Rockstar Games\Grand Theft Auto IV\common\data\script and it doesnt work i pressed the MMB but the script wont show,the simple native trainer works,but this doesnt.and how do i get the required asi loaders? can some one give me links? thanks! i have gta iv version 1.0.4.0 with the simple native trainer

..GhosT
  • ..GhosT

    GTAForums Veteran

  • Members
  • Joined: 06 Sep 2009
  • None

#33

Posted 04 November 2009 - 10:28 AM

QUOTE (NYCboy @ Nov 4 2009, 01:21)
help? i put the .net script in C:\Program Files\Rockstar Games\Grand Theft Auto IV\common\data\script and it doesnt work i pressed the MMB but the script wont show,the simple native trainer works,but this doesnt.and how do i get the required asi loaders? can some one give me links? thanks! i have gta iv version 1.0.4.0 with the simple native trainer

Srsly, how stupid can peoples be.. everyone puts the files into common/data/scripts, which is totally wrong. To get this mod to work, get:

• Asi loader
• .net Scripthook
• c++ Scripthook

and then, if you installed everything to gta iv, put the script files from this mod into Grand Theft Auto IV/scripts

not common/data crap.

tncho92
  • tncho92

    Player Hater

  • Members
  • Joined: 17 Dec 2009

#34

Posted 17 December 2009 - 04:06 AM

heyy, this mod can be used with another asi compatible program, like YAASIL or xliveless?, because mi gta doesnt work with asiloader confused.gif

..GhosT
  • ..GhosT

    GTAForums Veteran

  • Members
  • Joined: 06 Sep 2009
  • None

#35

Posted 17 December 2009 - 04:29 PM

QUOTE (tncho92 @ Dec 17 2009, 05:06)
heyy, this mod can be used with another asi compatible program, like YAASIL or xliveless?, because mi gta doesnt work with asiloader confused.gif

Read the post on top of yours, i said what you need for it.

ranellman
  • ranellman

    Player Hater

  • Members
  • Joined: 31 Jan 2010

#36

Posted 09 February 2010 - 02:05 AM

is this avalible for version 1.04?

Weirdo.
  • Weirdo.

    Some crazy stuff on that internet!

  • BUSTED!
  • Joined: 02 Dec 2009

#37

Posted 09 February 2010 - 03:29 AM

QUOTE (ranellman @ Feb 8 2010, 18:05)
is this avalible for version 1.04?

All directions in the first posts point to NO. This is only for patch 1.0.2.0. sarcasm.gif

MadcapSmoky22
  • MadcapSmoky22

    Li'l G Loc

  • BUSTED!
  • Joined: 09 Nov 2009

#38

Posted 09 February 2010 - 01:49 PM

QUOTE (tncho92 @ Dec 17 2009, 04:06)
heyy, this mod can be used with another asi compatible program, like YAASIL or xliveless?, because mi gta doesnt work with asiloader confused.gif

YAASIL/ Xliveless ARE asi loaders at the same time, f*cking idiot.

kudoboi
  • kudoboi

    HI

  • Members
  • Joined: 18 Nov 2009

#39

Posted 14 February 2010 - 05:18 AM

wtf man, so many of us don't have patch 2, can u update it to patch 5?

casper0611
  • casper0611

    Player Hater

  • Members
  • Joined: 30 Jul 2010

#40

Posted 30 July 2010 - 03:14 PM

Hi need help. How do i install this and if i need ASI loader how do i install that?

Is the GTA IV directory C:/USER/PROGRAMS/ROCKSTARGAMES/GTAIV/

SLAYERMAGGOT
  • SLAYERMAGGOT

    Stay Wild

  • Members
  • Joined: 19 Mar 2008

#41

Posted 30 July 2010 - 03:24 PM

Yes you need ASI loader and yes you're right about the directory, great bump btw...

casper0611
  • casper0611

    Player Hater

  • Members
  • Joined: 30 Jul 2010

#42

Posted 30 July 2010 - 09:15 PM

ok thanks before i had 1.0.7.0 i will try to remove that i read somewhere it only works with 1.0.0.1-1.0.0.4

SLAYERMAGGOT
  • SLAYERMAGGOT

    Stay Wild

  • Members
  • Joined: 19 Mar 2008

#43

Posted 31 July 2010 - 02:31 PM

ORLY, how am i able to have GTA IV 1.0.7.0 with working ASI loader then? dozingoff.gif

casper0611
  • casper0611

    Player Hater

  • Members
  • Joined: 30 Jul 2010

#44

Posted 31 July 2010 - 03:10 PM

Need your help again. How do i install it all step for step. First i have NO patch for GTA. Second ASI loader dont wirk it crash the game in the readme it says that i need ASI loader (to load scripthook)

But how do i install it all step for step

SLAYERMAGGOT
  • SLAYERMAGGOT

    Stay Wild

  • Members
  • Joined: 19 Mar 2008

#45

Posted 31 July 2010 - 04:11 PM

First page explained it all to me...
If you can't read i can't help you...

casper0611
  • casper0611

    Player Hater

  • Members
  • Joined: 30 Jul 2010

#46

Posted 05 August 2010 - 03:06 PM

i downloaded Xliveless asi loader for 1.0.7.0 i install it by putting the .dll file to my gta 4 folder but it dont wirk
can you help me? dontgetit.gif

casper0611
  • casper0611

    Player Hater

  • Members
  • Joined: 30 Jul 2010

#47

Posted 05 August 2010 - 03:08 PM

and i open spark IV and there is somewhere called "PUT NET SCRIPTS HERE" but i cant move the file in there?

_DB_
  • _DB_

    Crackhead

  • Members
  • Joined: 17 Apr 2010

#48

Posted 21 November 2010 - 04:06 AM Edited by _DB_, 21 November 2010 - 04:12 AM.

Sorry for the bump, but I have an idea for the mod.
Instead of pushing MMB anywhere in the city, why not make it only possible to jack a train when inside it? Enter it like normal, press a button, and you are driving it.
I love this mod, but this would make it much better IMO. smile.gif

EDIT: Also, could you make it possible to customize the key bindings too?

gmjx
  • gmjx

    Player Hater

  • Members
  • Joined: 24 Feb 2011

#49

Posted 25 February 2011 - 08:02 AM

dear all,

I have a problem with this script. I'm not able to drive a train.
I have:
GTA IV 1.0.7.0
.netframework 4.0
asi loader - xlive.dll
the mentioned version of scripthook

pushing the middlemouseburron doesn't do a thing
please help

Liberty Racer
  • Liberty Racer

    Player Hater

  • BUSTED!
  • Joined: 25 Feb 2011

#50

Posted 25 February 2011 - 08:12 AM

Works fine. Really good. I enjoyed driving a train.

4020blauerblitz
  • 4020blauerblitz

    Player Hater

  • Members
  • Joined: 08 Dec 2011

#51

Posted 08 December 2011 - 02:18 PM

Hello. I´m new here! And sorry for my bad English!!

I have a big problem, the mod doesn´t work. I have:

1.Install the mod (copy scripts folder with the ts2.net in the GTA IV Main Folder)

2. put the newest version of scripthook (scripthook.dll) in the GTA IV Main Folder.

3. put the newest asi loader version (dsound.dll) in the GTA IV Main Folder.

4. start GTA IV, got to the subway, press Middle Mouse Button and nothing happens sad.gif

I have the GTA IV 1.0.0.0 version.

What am I doing wrong?

Please Help me!!

P.s. Sorry again for my Bad English

LG 4020Blauerblitz




4020blauerblitz
  • 4020blauerblitz

    Player Hater

  • Members
  • Joined: 08 Dec 2011

#52

Posted 08 December 2011 - 10:25 PM

please, can nobody help me? sad.gif

LG 4020blauerblitz

GenatoryMassacre
  • GenatoryMassacre

    Player Hater

  • Members
  • Joined: 12 Apr 2012

#53

Posted 12 April 2012 - 11:04 AM

QUOTE (KingBulleT. 8747 @ Wednesday, Nov 4 2009, 10:28)
QUOTE (NYCboy @ Nov 4 2009, 01:21)
help? i put the .net script in  C:\Program Files\Rockstar Games\Grand Theft Auto IV\common\data\script and it doesnt work i pressed the MMB but the script wont show,the simple native trainer works,but this doesnt.and how do i get the required asi loaders? can some one give me links? thanks! i have gta iv version 1.0.4.0 with the simple native trainer

Srsly, how stupid can peoples be.. everyone puts the files into common/data/scripts, which is totally wrong. To get this mod to work, get:

• Asi loader
• .net Scripthook
• c++ Scripthook

and then, if you installed everything to gta iv, put the script files from this mod into Grand Theft Auto IV/scripts

not common/data crap.

Yeah that's the problem most people are having.

I HAVE FOUND THE LINK, NOT TESTED IT, BUT HAS THE SAME CONTROLS AS THIS ONE AND IS RATED 7.9 STARS

Click here to go to the download

Mainline421
  • Mainline421

    Glad to have waited for the PC version! (OUT NOW!)

  • Members
  • Joined: 01 Mar 2012
  • United-Kingdom

#54

Posted 16 May 2012 - 04:08 PM

QUOTE (GenatoryMassacre @ Thursday, Apr 12 2012, 11:04)
QUOTE (KingBulleT. 8747 @ Wednesday, Nov 4 2009, 10:28)
QUOTE (NYCboy @ Nov 4 2009, 01:21)
help? i put the .net script in  C:\Program Files\Rockstar Games\Grand Theft Auto IV\common\data\script and it doesnt work i pressed the MMB but the script wont show,the simple native trainer works,but this doesnt.and how do i get the required asi loaders? can some one give me links? thanks! i have gta iv version 1.0.4.0 with the simple native trainer

Srsly, how stupid can peoples be.. everyone puts the files into common/data/scripts, which is totally wrong. To get this mod to work, get:

• Asi loader
• .net Scripthook
• c++ Scripthook

and then, if you installed everything to gta iv, put the script files from this mod into Grand Theft Auto IV/scripts

not common/data crap.

Yeah that's the problem most people are having.

I HAVE FOUND THE LINK, NOT TESTED IT, BUT HAS THE SAME CONTROLS AS THIS ONE AND IS RATED 7.9 STARS

Click here to go to the download

That is V1 not v2!

madasafish2010
  • madasafish2010

    Roleplay United Crew Leader

  • Members
  • Joined: 26 May 2012
  • United-Kingdom

#55

Posted 24 July 2012 - 07:15 PM

OMG, can somebody just please wake up and upload the mod to Rapidshare or something! scriptsforgta.net.ru is dead, it's down! I want to be able to drive a train on GTA IV 1.0.7.0! The links given are not working and should either be corrected or changed.

FIX THE PROBLEM! OTHERS ARE GONNA BE EXPERIENCING WHAT IM EXPERIENCING!

TrueCoppa
  • TrueCoppa

    Player Hater

  • Members
  • Joined: 09 May 2010

#56

Posted 25 July 2012 - 09:10 PM

Hey, I downloaded and installed this a while ago and I see the original link is down. I have packaged it into a zip file and reuploaded it for anyone that still wants it. All credits go to the original author of course.
http://www.mediafire...ny9au84wv47511q
  • Train2475 likes this

jagace
  • jagace

    sorry for my good english

  • Members
  • Joined: 02 Apr 2012

#57

Posted 02 February 2013 - 06:57 PM

the download link is broken. please fix it

iBerk99
  • iBerk99

    Player Hater

  • Members
  • Joined: 13 Jun 2013

#58

Posted 26 June 2013 - 11:08 PM

Fix link pleaseeeee! sad.gif

Roevia
  • Roevia

  • Members
  • Joined: 05 May 2010

#59

Posted 02 September 2013 - 09:03 AM

The trainer has
A built in train driving mod people!
Just spawn subway in the trainer!

Train2475
  • Train2475

    Player Hater

  • Members
  • Joined: 22 Sep 2013

#60

Posted 22 September 2013 - 05:44 PM

Hey i really like this mod but i only have the first version that really sucks. ( i got it from a different site) is there any way you could post a new link or the download file itself for the newest version of the train? If not what should i add/change the script file to make it the same as the new version of the train file?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users