Quantcast

Jump to content

» «
Photo

IMG Tool 2.0 problem

5 replies to this topic
Empunguy
  • Empunguy

    Player Hater

  • Members
  • Joined: 07 Mar 2009

#1

Posted 07 March 2009 - 04:24 PM

Hello. I downloaded IMG tool 2.0 and bigfoot mod to gta san andreas PC version. Then i putted bigfoot.dff and bigfoot.txd to gta3.img with img tool. Then i putted bigfoot.cs to the cleo folder and game crashed. Later that i removed that bigfoot.cs and the game worked normality. But the i tried to delete bigfoot.dff and bigfoot.txd from gta3.img. Then i checked gta3.img and IMG tool didnt delete them. sad.gif I want to reinstall bigfoot mod but i need to delete those files from gta3.img. What shall i do now?

ps: Sorry if i speak bad english. Im from finnland... sigh.gif

dice
  • dice

    love_triangle

  • The Yardies
  • Joined: 12 Aug 2008
  • None

#2

Posted 07 March 2009 - 09:15 PM

I don't think that the .txd and .dff files are causing your crash. It's more of a cleo problem, as you saw that removing the .cs file from your cleo folder fixed the crashes. I suggest you to empty your cleo folder and put only the bigfoot.cs file in it and run the game

Empunguy
  • Empunguy

    Player Hater

  • Members
  • Joined: 07 Mar 2009

#3

Posted 08 March 2009 - 11:17 AM

Ok thanks. But everytime when i go to gta3.img there is allways new bigfoot.txd. Now there are 3 bigfoot.txd and i cant delete them. Why it makes everytime new bigfoot.txd? dontgetit.gif

rap918
  • rap918

    �rap918�

  • BUSTED!
  • Joined: 15 Feb 2009

#4

Posted 08 March 2009 - 12:16 PM

if IMG tool dont work ''correctly'' try with another IMG tool notify.gif

gtaMASTER123
  • gtaMASTER123

    snitch

  • BUSTED!
  • Joined: 21 Dec 2008

#5

Posted 14 March 2009 - 01:26 PM

delete you gta sa.set dele you gta san andreas folder reboot reinstall then next time make a backup before doing a mod

Supra4
  • Supra4

    Sniffing nitrous and moving sideways

  • Members
  • Joined: 04 Dec 2006

#6

Posted 16 March 2009 - 09:32 PM

yea, a backup is always a good thing.

As for imgtool, I ditched it in favor of Spark 0.9c , which is much more powerfull and doesn't need to rebuild the archive. Maybe there's a newer version of Spark nowadays, but I've had it for over a year and a half now and never had any problems with it. If it ain't broke, don't fix it.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users