Quantcast

Jump to content

» «
Photo

Cleo 3

3 replies to this topic
JK-47
  • JK-47

    Player Hater

  • Members
  • Joined: 06 Feb 2009

#1

Posted 08 February 2009 - 05:00 PM

i downloaded cleo 3 from cleo.sannybuilder.com, made a folder in my gta directory, extracted the cleo3.rar into that folder, replaced the two .dll files and then i put a .cs mod into it and i started up sa and suprisingly it didnt crash but the mod didnt work. sad.gif

_VaNkAtA_
  • _VaNkAtA_

    ;]]

  • Members
  • Joined: 18 Nov 2007

#2

Posted 08 February 2009 - 05:09 PM

Have you extracted Cleo.asi from the archive?

chrisspartan
  • chrisspartan

    The Boss

  • Members
  • Joined: 04 Sep 2008

#3

Posted 13 February 2009 - 07:11 PM Edited by chrisspartan, 13 February 2009 - 07:15 PM.

QUOTE (JK-47 @ Feb 8 2009, 17:00)
i downloaded cleo 3 from cleo.sannybuilder.com, made a folder in my gta directory, extracted the cleo3.rar into that folder, replaced the two .dll files and then i put a .cs mod into it and i started up sa and suprisingly it didnt crash but the mod didnt work. sad.gif

You don't need to make a new folder in your GTA folder.
Download cleo3.rar,put it in your GTA folder,right click on it and click on "extract here".
I hope it helps. colgate.gif
tounge.gif tounge.gif

DONT FORGET TO BACKUP YOUR VORBISHOOKED.DLL AND VORBISFILE.DLL!!
suicidal.gif

JK-47
  • JK-47

    Player Hater

  • Members
  • Joined: 06 Feb 2009

#4

Posted 14 February 2009 - 10:53 AM

QUOTE (chrisspartan @ Feb 13 2009, 19:11)
Download cleo3.rar,put it in your GTA folder,right click on it and click on "extract here".

i did that, it crashed.
by the way i have sa v2 downgraded to v1, does that matter?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users